المؤثرات ثلاثية الأبعاد

تعرض NVIDIA العديد من الحلول بهدف تحويل اللعبات والبرامج إلى وضع ثلاثي الأبعاد مجسم وعرضها على الشاشة. مع أجهزة العرض المتوافقة، سترى الصورة مع نسبة العمق. توجد تقنيتين أساسيتين يقدمها NVIDIA - ثلاثي الأبعاد مجسم للمستهلك وثلاثي الأبعاد مجسم رباعي مخزن مؤقتاً.

ثلاثي الأبعاد مجسم للمستهلك

يتوفر ثلاثي الأبعاد مجسم للمستهلك استخدام برنامج تشغيل ثلاثي الأبعاد مجسم NVIDIA®، والذي عند استخدامه مع الجهاز المتوافق، يتيح لك عرض ثلاثي الأبعاد مجسم في وضع كامل الشاشة للعبات تعتمد على Direct3D®. ليس هناك حاجة إلى برنامج محرك أقراص مجسم آخر.

توضح الأقسام التالية الخصائص وتستخدم ثلاثي الأبعاد مجسم للمستهلك:

  • إعداد إعدادات ثلاثي الأبعاد مجسم

  • عرض توافق اللعبة

  • استخدام 3D Vision Pro (مع مجموعة أجهزة 3D Vision Pro)

ثلاثي الأبعاد احترافي رباعي مخزن مؤقتاً

يوفر ثلاثي الأبعاد رباعي مخزن مؤقتاً عرضاً فريداً لكل عين من وجهة نظر مختلفة وذلك عن طريق استخدام أربعة مخازن مؤقتة (يسار أمامي، يمين أمامي، يسار خلفي، يمين خلفي) بخلاف المخزنين المؤقتين التقليديين (أمامي، خلفي).

يتطب الاستريو الرباعي المخزن مؤقتاً تطبيق OpenGL باستخدام استريو رباعي مخزن مؤقتاً، نظارات/أجهزة عرض مجسمة ثلاثية الأبعاد، حلول مرتفعة النهاية وفائقة مرتفعة النهاية من NVIDIA® Quadro®.

توضح الأقسام التالية الخصائص وتستخدم ثلاثي الأبعاد مجسم رباعي مخزن مؤقتاً:

  • استخدام ثلاثي الأبعاد مجسم رباعي مخزن مؤقتاً

  • استخدام 3D Vision Pro (مع مجموعة أجهزة 3D Vision Pro)

© 2008 - 2012 شركة NVIDIA. جميع الحقوق محفوظة. ثلاثي الأبعاد مجسم


الإعدادات ثلاثية الأبعاد المجسمة

استخدم صفحة إعداد ثلاثي الأبعاد مجسم لتمكين ثلاثي الأبعاد مجسم، قم بضبط عمق ثلاثي الأبعاد، وحدد رؤية ليزر ثلاثية الأبعاد، واعرض وقم بإعداد اختصارات لوحة المفاتيح، ثم قم بتشغيل معالج الإعداد بالإضافة إلى اختبارات متنوعة.

للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني.

للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • تمكين ثلاثي الأبعاد مجسم

  • استخدام رؤى الليزر ثلاثية الأبعاد المجسمة

  • التححق مما إذا كان بمقدوري رؤية الصور ثلاثية الأبعاد المجسمة

  • ضبط الإعدادات ثلاثية الأبعاد المجسمة لجهاز العرض الخاص بي

  • اختبار ثلاثي الأبعاد مجسم على نظامي

  • إعداد اختصارات لوحة المفاتيح

  • التحكم عند تغيير معدل تحديث الاستريو ثلاثي الأبعاد


لتمكين ثلاثي الأبعاد مجسم

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  2. انقر فوق تشغيل معالج الإعداد لتشغيل معالج خطوة بخطوة يساعدك على إعداد واختبار الأجهزة المطلوبة لعرض التأثيرات ثلاثية الأبعاد المجسمة.

    3. هذه الخطوة غير ضرورية إذا كنت تستخدم جهاز NVIDIA 3D Vision وقد قمت فعلاً بتكوين واختبار التكوين الخاص بك بعد تثبيت البرنامج.

  3. بمجرد إعداد جهازك بنجاح، يمكنك تمكين ثلاثي الأبعاد مجسم من هذه الصفحة كما يلي:

    1. حدد خانة الاختيار تمكين ثلاثي الأبعاد مجسم.

    2. إذا كان لديك أكثر من نوع واحد من عارض ثلاثي الأبعاد مجسم، ثم انقر فوق سهم القائمة نوع عرض ثلاثي الأبعاد مجسم وحدد النوع الذي تريد استخدامه.

    3. إذا كنت لا تريد التأثير على ثلاثي الأبعاد مجسم حتى بعد بدء بدء اللعبة، حدد خانة الاختيار إخفاء التأثيرات ثلاثية الأبعاد المجسمة.

      4. يمكنك تشغيل التأثيرات ثلاثية الأبعاد المجسمة باستخدام المفاتيح الأساسية أو عنصر تحكم الزر على باعث NVIDIA IR.

      المفتاح الأساسي الافتراضي الخاص بتشغيل التأثيرات ثلاثية الأبعاد ضمن اللعبة هو [Ctrl+T].

    4. انقر فوق تطبيق.

تعليمات خاصة ببطاقات Quadro

إذا كان النظام الخاص بك يحتوي على بطاقة Quadro عالية النهاية مثبتة، فيجب تعطيل استريو رباعي مخزن مؤقتاً بهدف استخدام ثلاثي الأبعاد مجسم للمستهلك. للتأكد من تعطيل استريو رباعي مخزن مؤقتاً، قم بالآتي:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد لفتح الصفحة المرتبطة.

  2. انقر فوق علامة التبويب إعدادات شاملة.

  3. من المربع إعدادات، انقر فوق تمكين الاستريو ثم حدد إيقاف تشغيل.

  4. انقر فوق تطبيق.

موضوعات ذات صلة

  • إعداد ثلاثي الأبعاد مجسم

  • إعداد اختصارات لوحة المفاتيح

  • اختصارات لوحة المفاتيح


لاستخدام رؤى الليزر ثلاثية الأبعاد المجسمة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  2. انقر فوق تغيير رؤية الليزر ثلاثية الأبعاد لفتح مربع الحوار المرتبط.

  3. من خانة الاختيار تغيير رؤية الليزر ثلاثية الأبعاد ، حدد خانة الاختيار تمكين رؤية الليزر ثلاثية الأبعاد للعبات المكونة.

  4. تحت تحديد رؤية ليزر، قم بالتمرير خلال تحديد رؤى الليزر ثم انقر فوق الرؤية التي تريد استخدامها.

  5. تحت الشفافية، انقر واسحب شريط مربع التمرير إلى مستوى الشفافية الذي تريده.

    6. يمكنك أيضاً إدخال قيمة شفافية في المربع % - من 0% (معتم) إلى 100% (شفاف).

  6. انقر فوق موافق.

  7. انقر فوق نعم على مربع حوار التأكيد إعادة إعداد رؤية الليزر ثلاثية الأبعاد.

تظهر رؤية الليزر عند تشغيل التأثيرات ثلاثية الأبعاد أثناء إجراء اللعبة. لتجنب التشويش، قم بتعطيل الرؤية المقدمة من اللعبة.

موضوعات ذات صلة

  • إعداد ثلاثي الأبعاد مجسم

  • إعداد اختصارات لوحة المفاتيح

  • اختصارات لوحة المفاتيح


للتحقق مما إذا كان بمقدورك رؤية الصور ثلاثية الأبعاد المجسمة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  2. إذا لم يتم تمكين ثلاثي الأبعاد المجسم، حدد خانة الاختيار تمكن ثلاثي الأبعاد مجسم ثم انقر فوق تطبيق.

  3. انقر فوق سهم القائمة اختبار ثلاثي الأبعاد مجسم ثم حدد تشغيل اختبار الصورة الطبية.

    4. تظهر صورة الاختبار الطبية على الشاشة.

  4. اتبع الإرشادات التي تظهر على الشاشة.

  5. اضغط على المفتاح ESC عند الانتهاء من عرض الصورة.

  6. اتبع الإرشادات التي تظهر في مربع الحوار نتائج اختبار الصورة الطبية للتأكد مما إذا كان سيتم تمكين ثلاثي الأبعاد أم لا.

موضوعات ذات صلة

  • إعداد ثلاثي الأبعاد مجسم


لضبط الإعدادات ثلاثية الأبعاد المجسمة لجهاز العرض الخاص بك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  2. إذا لم يتم تمكين ثلاثي الأبعاد المجسم، حدد خانة الاختيار تمكن ثلاثي الأبعاد مجسم.

  3. انقر واسحب مربع تمرير العمق وفقاً لمستوى راحة العرض ثلاثي الأبعاد المجسم الخاص بك.

    4. يقوم مربع تمرير العمق بضط المسافة الواقعة بين أقرب وأبعد كائنات موجودة في اللعبة.

  4. انقر فوق تطبيق.

  5. يمكنك أيضاً استخدام اختصارات لوحة المفاتيح أو العجلة الموجودة على باعث NVIDIA IR لضبط العمق أثناء ما تكون تشغل اللعبة.

    6. المفاتيح الأساسية الافتراضية هي [Ctrl+F4] لزيادة العمق و[Ctrl+F3] لتقليل العمق.

موضوعات ذات صلة

  • إعداد ثلاثي الأبعاد مجسم

  • إعداد اختصارات لوحة المفاتيح

  • اختصارات لوحة المفاتيح


لاختبار ثلاثي الأبعاد مجسم على نظامك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  2. حدد خانة الاختيار تمكين ثلاثي الأبعاد مجسم.

  3. انقر فوق اختبار ثلاثي الأبعاد مجسم لفتح مربع الحوار المرتبط.

  4. تحت إعدادات جهاز العرض، قم بضبط تمرير الدقة، مستوى تنعيم الحواف، ومعدل التحديث على الإعدادات التي تريد اختبارها، ثم انقر فوق تطبيق.

    5. تظهر خيارات معدل التحديث فقط لاستريو منعكس الصفحات.

    يمكنك تغيير الإعدادات أثناء الاختبار.

  5. انقر فوق تشغيل تطبيق الاختبار.

    6. يظهر تطبيق الاختبار في شاشة كاملة، كما يعرض الدقة ومعدل التحديث اللذان يتم عليهما تشغيل الاختبار.

  6. لإجراء التعديلات أثناء تشغيل الاختبار، اضغط على F1 لعرض القائمة التي تسرد المفاتيح الأساسية التي يمكنك استخدامها لضبط معدل التحديث والدقة.

  7. يمكنك أيضاً استخدام اختصارات لوحة المفاتيح لضبط إعدادات ثلاثية الأبعاد مجسمة والتعرف على مدى تأثير الإعدادات على الصورة.

  8. لإجراء تغييرات إضافية باستخدام الحوار، اضغط على المفتاح ESC للعودة إلى الحوار اختبار ثلاثي الأبعاد مجسم، قم بإجراء التغييرات الخاصة بك، انقر فوق تطبيق، ثم انقر فوق تشغيل تطبيق الاختبار.

  9. عند الانتهاء من تشغيل الاختبار، اضغط على المفتاح ESC ثم انقر فوق إغلاق.

موضوعات ذات صلة

  • إعداد ثلاثي الأبعاد مجسم


لإعداد اختصارات لوحة المفاتيح

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  2. انقر فوق إعداد اختصارات لوحة المفاتيح لفتح مربع الحوار المرتبط.

    3. يعرض مربع الحوار اختصارات لوحة المفاتيح الافتراضية بخصوص عناصر التحكم ثلاثية الأبعاد المجسمة الشائعة التي يمكنك استخدامها أثناء تشغيل لعبة معينة.

    توجد إعدادات متقدمة يمكنك استخدامها عن طريق النقر فوق السهم إظهار إعدادات اللعبة المتقدمة.

  3. يمكنك تعريف توليفاتك الأساسية الخاصة لعنصر تحكم معين كما يلي:

    1. انقر داخل المربع المناسب.

    2. اضغط على التوليفة الأساسية التي تريد استخدامها.

    3. انقر فوق موافق.

  4. لتغيير إعدادات اللعبة المتقدمة، انقر فوق خانة الاختيار تمكين إعدادات اللعبة المتقدمة، ثم اتبع الخطوة رقم 3.

موضوعات ذات صلة

  • إعداد ثلاثي الأبعاد مجسم

  • اختصارات لوحة المفاتيح


مرجع

يوفر هذا القسم معلومات مرجعية حول الإعدادات ثلاثية الأبعاد المجسمة.

  • إعداد ثلاثي الأبعاد مجسم

  • اختصارات لوحة المفاتيح


إعداد ثلاثي الأبعاد مجسم

استخدم هذه الصفحة لتمكين وتغيير الإعدادات ثلاثية الأبعاد المجسمة.

تمكين ثلاثي الأبعاد مجسم: حدد لتمكين ثلاثي الأبعاد مجسم الخاص بلعباتك بالإضافة إلى تمكين عناصر التحكم الموجودة على هذه الصفحة.

العمق: يتحكم مربع تمرير العمق في المسافة الواقعة بين أقرب وأبعد كائنات موجودة في المشهد. قم بضبط العمق وفقاً لمستوى راحة العرض ثلاثي الأبعاد المجسم الخاص بك. يمكنك أيضاً ضبط العمق من خلال استخدام اختصارات لوحة المفاتيح أثناء تشغيل اللعبة.

نوع العرض ثلاثي الأبعاد المجسم: تم اكتشاف وضع ثلاثي الأبعاد مجسم مدعم بواسطة جهاز العرض الأساسي أثناء تثبيت معالج الإعداد. يحدد المعالج إذا كان جهاز العرض الخاص بك قادراً على عرض ثلاثي الأبعاد مجسم. استخدم القائمة المنسدلة لتحديد نوع الوضع المدعم بواسطة جهاز العرض الخاص بك إذا كان متوفراً أكثر من نوع واحد.

ملاحظة لتشغيل 3DTV: إذا كان التلفاز الثلاثي الأبعاد HDMI أو كانت الشاشة موصلة وكان نظامك مرخص لتشغيل 3DTV، فإن القائمة المنسدلة تحتوي على الخيارين التاليين:

  • 3DTV Play: هذا هو الإعداد الافتراضي الخاص بأجهزة التلفاز ثلاثية الأبعاد HDMI ولا ينبغي تغييره في معظم الحالات.

  • لوحة الفحص HDMI: (المستخدمون المتقدمون) إذا كان جهازك قادرًا على دعم شكل لوحة الفحص الخاصة بالجهاز المجسم الثلاثي الأبعاد، فقم بتحديد هذا الخيار إذا أردت الاستفادة من مزايا الإمكانيات الخاصة بهذه القدرات الخاصة بهذا الشكل مثل دعم دقة الأجهزة ثلاثية الأبعاد حتى 1080 بكسل عند معدل التحديث 60 هرتز. إذا قمت بتحديد هذا الخيار، فيجب عليك أيضًا أن تقوم يدويًا بتهيئة جهاز التلفاز الخاص بك لقبول تنسيق لوحة الفحص قبل تشغيل محتوى الجهاز المجسم الثلاثي الأبعاد.

تغيير رؤية الليزر ثلاثية الأبعاد: توجد الرؤى المرجعية الموجودة في الألعاب التي تتم ممارستها بعين بطل اللعبة (FPS) عادة على عمق الشاشة عند عرضها في ثلاثي الأبعاد مجسم، مما يجعل من الصعب التأثير عليها. بالنسبة لبعض اللعبات التي تتم ممارستها بعين بطل اللعبة (FPS)، قامت شركة NVIDIA بإنشاء تكوين يمكنه وضع رؤية الليزر ثلاثية الأبعاد في العمق الصحيح وحينها لن يكون مطلوب إجراء تكوين من قِبل المستخدم. بالنسبة للعبات FPS الأخرى، تقوم شركة NVIDIA بتوفير تحديد لرؤى الليزر ثلاثية الأبعاد التي تظهر بشكل صحيح على الكائن المستهدف. يمكنك تحديد إحدى رؤى الليزر هذه ويمكنك أيضاً ضبط الشفافية. تظهر رؤية الليزر عند تشغيل ثلاثي الأبعاد أثناء إجراء اللعبة. لتجنب التشويش، قم بتعطيل الرؤية المقدمة من اللعبة.

إعداد اختصارات لوحة المفاتيح: توجد اختصارات لوحة المفاتيح في المفاتيح الأساسية للعبة التي يمكن استخدامها لتغيير الإعدادات ثلاثية الأبعاد المجسمة. يمكنك تغيير أي اختصارات أو استعادتها إلى الإعدادات الافتراضية للمصنع.

إخفاء التأثيرات ثلاثية الأبعاد المجسمة عند بدء اللعبة: يتم تشغيل ثلاثي الأبعاد بشكل عادي بمجرد بدء اللعبة. حدد خانة الاختيار هذه إذا كنت تريد تشغيل ثلاثي الأبعاد مجسم باستخدام اختصارات لوحة المفاتيح بعد تشغيل اللعبة ببعض الوقت. على سبيل المثال، قد تريد عرض القوائم وشاشات الإعداد عندما يكون ثلاثي الأبعاد المجسم قيد إيقاف التشغيل. هذا الخيار متاح فقط مع الذين يملكون استريو احترافي Quadro.

تحديد عندما يكون جهاز العرض في وضع ثلاثي الأبعاد: يجب ضبط جهاز العرض الخاص بك على معدل تحديث أعلى عند تشغيل برامج ثلاثية الأبعاد في الوضع ثلاثي الأبعاد المجسم النشط. ويحدث هذا تلقائياً عند بدء تشغيل برنامج ثلاثي الأبعاد ثم إرجاع جهاز العرض إلى معدل التحديث العادي عند إغلاق البرنامج ثلاثي الأبعاد. يوجد بعض من وميض الشاشة والذي يحدث أثناء إعادة ضبط وضع جهاز العرض. يتيح ك هذا الإعداد التحكم عند إعادة ضبط معدل تحديث جهاز العرض.

ملاحظة: لا يتوفر هذا التحكم مع عرض HDMI الثلاثية الأبعاد، حيث أن الأجهزة الثلاثية الأبعاد التي تستخدم التكنولوجيا السلبية أو Windows 8 أو أنظمة التشغيل Windows من مايكروسوفت اللاحقة.

    • دائماً: يتم دائماً ضبط معدل التحديث ثلاثي الأبعاد الاستريو الأعلى، حتى في حالة عدم تشغيل البرامج ثلاثية الأبعاد. يتجنب هذا الخيار إعادة ضبط وضع جهاز العرض في كل مرة يتم فيها فتح أو إغلاق برنامج ثلاثي الأبعاد.

    • فقط أثناء تشغيل البرامج ثلاثية الأبعاد: تمت إعادة ضبط معدل التحديث على معدل التحديث ثلاثي الأبعاد الاستريو متى قمت ببدء أو إنهاء برنامج ثلاثي الأبعاد - إما في وضع شاشة كاملة أو نوافذ.

    • فقط أثناء تشغيل البرامج ثلاثية الأبعاد بشاشة كاملة: تمت إعادة ضبط معدل التحديث على معدل التحديث ثلاثي الأبعاد الاستريو متى قمت ببدء برنامج ثلاثي الأبعاد في وضع شاشة كاملة. مع هذا الضبط، لن يكون بمقدورك تشغيل لعبات ثلاثية الأبعاد بنوافذ في الوضع ثلاثي الأبعاد المجسم.

اختبار ثلاثي الأبعاد مجسم: يؤدي هذا إلى تشغيل تطبيق اختبار يمكنك استخدامه للتحقق من شكل ومظهر ثلاثي الأبعاد المجسم على نظامك، وكذلك لتحديد إعدادات جهاز العرض الذي يؤدي إلى ظهور أفضل تأثير لثلاثي الأبعاد المجسم. يظهر هذا الزر عندما يكون الجهاز المجسم ثلاثي الأبعاد في وضع التمكين. انقر السهم للوصول إلى الخيارات التالية:

تشغيل معالج الإعداد: قم بتشغيل المعالج لإعداد وتكوين الأجهزة والبرامج ثلاثية الأبعاد المجسمة. هذا الخيار لن يظهر إذا حدث تمكين لجهاز الإستريو OpenGL أو إذا كان نوع العرض الثلاثي الأبعاد يستخدم تكنولوجيا سلبية ثلاثية الأبعاد.

تشغيل اختبار الصورة الطبية: يساعدك اختبار الصورة الطبية على التحقق من قدرتك على عرض الصور ثلاثية الأبعاد المجسمة. يتم تشغيل الاختبار أثناء معالج التثبيت. ولكن، نوصي بشدة بأن يقوم كل مستخدم جديد بتشغيل اختبار الصورة الطبية قبل تشغيل اللعبات في ثلاثي الأبعاد المجسم. لن يظهر هذا الخيار إذا كانت نمط العرض الثلاثي الأبعاد يستخدم تكنولوجيا سلبية ثلاثية الأبعاد.

موضوعات ذات صلة

  • تمكين ثلاثي الأبعاد مجسم

  • استخدام رؤى الليزر ثلاثية الأبعاد المجسمة

  • التحقق مما إذا كان بمقدورك رؤية الصور ثلاثية الأبعاد المجسمة

  • ضبط الإعدادات ثلاثية الأبعاد المجسمة لجهاز العرض الخاص بك

  • اختبار ثلاثي الأبعاد مجسم على نظامك

  • إعداد اختصارات لوحة المفاتيح

  • اختصارات لوحة المفاتيح


اختصارات لوحة المفاتيح

يعرض مربع الحوار إعداد اختصارات لوحة المفاتيح اختصارات لوحة المفاتيح التي يمكنك استخدامها للتحكم في ثلاثي الأبعاد المجسم أثناء لعب اللعبة. يمكنك أيضاً تخصيص الاختصارات من هذه الصفحة. ينقسم مربع الحوار إلى جزأين، وهما إعدادات ثلاثية الأبعاد مجسمة أساسية وإعدادات اللعبة المتقدمة.

يمكنك أيضاً عرض الأوصاف الأساسية لكل إعداد من خلال التأشير فوق النص الموجود في مربع الحوار.

إعدادات أساسية

إظهار أو إخفاء التأثيرات ثلاثية الأبعاد المجسمة (الافتراضي [Ctrl+T]): استخدم هذا الاختصار لتشغيل أو إيقاف تشغيل ثلاثي الأبعاد مجسم أثناء اللعبة. لم يتم حفظ الإعداد.

زيادة العمق (الافتراضي [Ctrl+F4]): زيادة المسافة المتوقعة بين أقرب وأبعد كائنات موجودة في اللعبة. وهذا الاختصار له نفس التأثير الذي ينتج عن تحريك مربع تمرير العمق إلى اليمين، ويتم حفظه تلقائياً مع كل اللعبات.

تقليل العمق (الافتراضي [Ctrl+F4]): تقليل المسافة المتوقعة بين أقرب وأبعد كائنات موجودة في اللعبة. وهذا الاختصار له نفس التأثير الذي ينتج عن تحريك مربع تمرير العمق إلى اليسار، ويتم حفظه تلقائياً مع كل اللعبات.

إظهار أو إخفاء رؤية الليزر ثلاثية الأبعاد (الافتراضي [Ctrl+F12]): تشغيل أو إيقاف تشغيل رؤية الليزر ثلاثية الأبعاد من NVIDIA

إظهار أو إخفاء توافق اللعبة (الافتراضي [Ctrl+Alt+Ins]): استخدم هذا الاختصار لإظهار أو إخفاء تراكب اللعبة الذي يوفر معلومات عن التوافق ثلاثي الأبعاد المجسم لهذه اللعبة.

إعدادات اللعبة المتقدمة

يتم تصميم الإعدادات الخاصة بـ NVIDIA لكل لعبة للحصول على أمثل عرض ثلاثي الأبعاد مجسم، كما أنه لا يتطلب عمليات ضبط إضافية. يتعين استخدام الاختصارات التالية فقط بواسطة الأشخاص الذين على دراية كاملة بالمعلمات المعقدة المضمنة في عملية إنشاء صور ثلاثية الأبعاد مجسمة.

زيادة التقارب (الافتراضي [Ctrl+F6]): تحريك الكائنات تجاهك.

تقليل التقارب (الافتراضي [Ctrl+F5]): تحريك الكائنات بعيداً عنك.

ضبط مسطح الدائرة (الافتراضي [Ctrl+11]): دوائر خلال ثلاثة إعدادات - إيقاف تشغيل، تمديد للملاءمة، وتحديد الحواف

حفظ إعدادات اللعبة (الافتراضي [Ctrl+F7]): استخدم هذا الاختصار لحفظ أي تغييرات في اللعبة قمت بإجرائها لرؤية الليزر ثلاثية الأبعاد (إظهار/إخفاء)، أو التقارب أو ضبط المسطح. يتم تطبيق هذه الإعدادات تلقائياً في المرة المقبلة التي تقوم فيها بتشغيل نفس اللعبة.

موضوعات ذات صلة

  • إعداد ثلاثي الأبعاد مجسم

  • إعداد اختصارات لوحة المفاتيح


توافق اللعبة

استخدم الصفحة عرض التوافق مع اللعبة لرؤية معدل التوافق ثلاثي الأبعاد المجسم لعدد من اللعبات، بالإضافة إلى المشاكل والتوصيات المحتملة لكل لعبة.

للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني.

للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • التحقق من مدى توافق لعبتي مع ثلاثي الأبعاد مجسم


للتحقق من مدى توافق لعبتك مع ثلاثي الأبعاد مجسم

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد عرض التوافق مع اللعبات لفتح الصفحة المرتبطة.

  2. تحت توافق ثلاثي الأبعاد مجسم، قم بالتمرير خلال القائمة لتحديد موقع لعبتك.

    • لعرض تلك اللعبات فقط المثبتة حالياً على جهاز الكمبيوتر الخاص بك، حدد خانة الاختيار إظهار اللعبات المثبتة فقط.

    • لفرز الفائمة حسب الترتيب الأبجدي، انقر فوق عنوان العمود اسم اللعبة.

      • انقر فوق العنوان للتبديل بين الفرز حسب الترتيب التنازلي والتصاعدي.

    • لفرز الفائمة حسب المعدل، انقر فوق عنوان العمود التوافق.

      • انقر فوق العنوان للتبديل بين فرز التوافق حسب الترتيب التنازلي والتصاعدي.

  3. حدد اللعبة من القائمة.

  4. يصف القسم المشاكل والإعدادات الموصى بها كيفية عمل لعبة معينة مع ثلاثي الأبعاد مجسم، ويقترح الإعدادات في اللعبة للحصول على أفضل ثلاثي أبعاد مجسم، ويسرد أي مشاكل تظهر في اللعبة التي قد تتداخل مع أفضل عرض لثلاثي الأبعاد مجسم.

عند تشغيل لعبة معينة، تتوفر هذه المعلومات أيضاً كتراكب في الجزء السفل من الشاشة. استخدم اختصار لوحة المفاتيح (الافتراضي [Ctrl+Alt+Ins]) لتشغيل التراكب المعلوماتي هذا أو إيقاف تشغيله.

موضوعات ذات صلة

  • عرض التوافق مع اللعبات

  • إعداد اختصارات لوحة المفاتيح

  • اختصارات لوحة المفاتيح


مرجع

يوفر هذا القسم معلومات مرجعية عن توافق اللعبة.

  • عرض التوافق مع اللعبات


عرض التوافق مع اللعبات

تعرض هذه الصفحة قائمة بكل اللعبات التي تم اختبارها بواسطة NVIDIA مع ثلاثي الأبعاد مجسم. تم قياس كل لعبة كـ ممتازة أو جيدة أو متوسطة أوغير موصى بها. تعتمد هذه القياسات على كيفية تحويل اللعبة إلى ثلاثي الأبعاد مجسم وغذا كانت هناك أي مشاكل في اللعبة من الممكن أن تتداخل مع أفضل عرض ثلاثي الأبعاد مجسم.

  • لعرض تلك اللعبات فقط المثبتة حالياً على جهاز الكمبيوتر الخاص بك، حدد خانة الاختيار إظهار اللعبات المثبتة فقط.

  • لفرز الفائمة حسب الترتيب الأبجدي، انقر فوق عنوان العمود اسم اللعبة.

    • انقر فوق العنوان للتبديل بين الفرز حسب الترتيب التنازلي والتصاعدي.

  • لفرز الفائمة حسب المعدل، انقر فوق عنوان العمود التوافق.

    • انقر فوق العنوان للتبديل بين فرز التوافق حسب الترتيب التنازلي والتصاعدي.

موضوعات ذات صلة

  • التحقق من مدى توافق لعبتك مع ثلاثي الأبعاد مجسم

  • إعداد اختصارات لوحة المفاتيح

  • اختصارات لوحة المفاتيح


إعدادات 3D Vision Pro

NVIDIA® 3D Vision™ Pro عبارة عن النسخة الاحترافية لنظارات وباعث الاستريو 3D Vision™. في الوقت الذي تستخدم فيه حزمة 3D Vision اتصال الأشعة تحت الحمراء (IR) من الباعث إلى نظارات الاستريو، فإن حزمة 3D Vision Pro تستخدم اتصال ثنائي الاتجاه من ترددات الموجات اللاسلكية بين نظارات الاستريو ومحو 3D Vision Pro. يتيح هذا استخدام العديد من محاور 3D Vision Pro في نطاق كل منها الآخر بدون وجود تضاربات.

لا تتطلب 3D Vision Pro خط رؤية بين المحور ونظارات 3D Vision Pro. يوفر هذا مزيد من المرونة في الموقع، المسافة، وموضع النظارات فيما يتعلق بالمحور.

للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني.

للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • تمكين 3D Vision Pro مع وحدات معالجة رسومات GeForce

  • تمكين 3D Vision Pro مع وحدات معالجة رسومات Quadro

  • إعداد نظارات 3D Vision Pro جديدة

  • تغيير نطاق محور 3D Vision Pro

  • تحسين قوة إشارة تردد الموجات اللاسلكية 3D Vision Pro

  • اختبار 3D Vision Pro على نظامي


لتمكين 3D Vision Pro مع وحدات معالجة رسومات GeForce

عندما تقوم أولاً بتثبيت برنامج 3D Vision Pro، يوفر التثبيت معالج إعداد لمساعدتك على تكوين جهاز 3D Vision Pro على نحو صحيح. يمكنك أيضاً تشغيل المعالج في وقت لاحق كما هو موضح أدناه.

لتمكين 3D Vision Pro مع وحدات معالجة رسومات GeForce

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  2. انقر فوق تشغيل معالج الإعداد لتشغيل معالج خطوة بخطوة يساعدك على إعداد واختبار الأجهزة المطلوبة لعرض التأثيرات ثلاثية الأبعاد المجسمة.

    3. هذه الخطوة غير ضرورية إذا قمت فعلاً بتكوين واختبار التكوين الخاص بك بعد تثبيت برنامج 3D Vision Pro.

  3. بمجرد إعداد جهازك بنجاح، يمكنك تمكين ثلاثي الأبعاد مجسم من هذه الصفحة كما يلي:

    1. حدد خانة الاختيار تمكين ثلاثي الأبعاد مجسم.

    2. إذا كان لديك أكثر من نوع واحد من عارض ثلاثي الأبعاد مجسم، ثم انقر فوق سهم القائمة نوع عرض ثلاثي الأبعاد مجسم وحدد 3D Vision Pro.

    3. إذا كنت لا تريد التأثير على ثلاثي الأبعاد مجسم حتى بعد بدء بدء اللعبة، حدد خانة الاختيار إخفاء التأثيرات ثلاثية الأبعاد المجسمة.

      4. يمكنك تشغيل التأثيرات ثلاثية الأبعاد المجسمة باستخدام المفاتيح الأساسية أو عنصر تحكم الزر على باعث NVIDIA IR.

      المفتاح الأساسي الافتراضي الخاص بتشغيل التأثيرات ثلاثية الأبعاد ضمن اللعبة هو [Ctrl+T].

    4. انقر فوق تطبيق.

    موضوعات ذات صلة

      • إدارة 3D Vision Pro


لتمكين 3D Vision Pro مع وحدات معالجة رسومات Quadro

عندما تقوم أولاً بتثبيت برنامج 3D Vision Pro، يوفر التثبيت معالج إعداد لمساعدتك على تكوين جهاز 3D Vision Pro على نحو صحيح. يمكنك أيضاً تشغيل المعالج في وقت لاحق كما هو موضح أدناه.

لتمكين 3D Vision Pro مع وحدات معالجة رسومات Quadro

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد لفتح الصفحة المرتبطة.

  2. انقر فوق علامة التبويب إعدادات شاملة.

  3. من المربع إعدادات، انقر فوق وضع جهاز عرض الاستريو ثم حدد خيار 3D Vision Pro المناسب، وفقاً لجهاز الاستريو الخاص بك.

  4. قم يتمكين وضع ثلاثي الأبعاد مجسم حسب التطبيقات التي تخطط عرضها في استريو ثلاثي الأبعاد:

استريو المستهلك: لاستخدام برنامج تشغيل NVIDIA Stereoscopic 3D للعبات DirectX (غير مدعمة تحت نظام Windows XP) -

  1. من المربع إعدادات، انقر فوق تمكين الاستريو ثم حدد إيقاف تشغيل.

  2. انقر فوق تطبيق.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  4. حدد خانة الاختيار تمكين ثلاثي الأبعاد مجسم لتمكين ثلاثي الأبعاد مجسم من NVIDIA، ثم انقر فوق تطبيق.

استريو رباعي مخزن مؤقتاً: لاستخدام استريو احترافي رباعي مخزن مؤقتاً -

  1. من المربع إعدادات، انقر فوق تمكين الاستريو ثم حدد تشغيل.

  2. انقر فوق تطبيق.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  4. قم بمسح خانة الاختيار تمكين ثلاثي الأبعاد مجسم لتعطيل ثلاثي الأبعاد مجسم من NVIDIA، ثم انقر فوق تطبيق.

موضوعات ذات صلة

  • إدارة 3D Vision Pro


لإعداد نظارات 3D Vision Pro جديدة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إدارة 3D Vision Pro لفتح الصفحة المرتبطة.

  2. من المربع نظارات، انقر فوق إضافة نظارات لفتح مربع الحوار إضافة نظارات.

  3. اتبع التعليمات التي تظهر في مربع الحوار إضافة نظارات، ثم انقر فوق تم.

    4. تظهر النظارات الجديدة كإدخال في مربع القائمة.

    لإعادة تسمية الإدخال، انقر فوق السهم إجراءات، حدد إعادة تسمية وأدخل اسماً في حقل اسم الحوار إعادة تسمية، ثم انقر فوق موافق.

موضوعات ذات صلة

  • إدارة 3D Vision Pro


لتغيير نطاق محور 3D Vision Pro

نطاق المحور هو أبعد مسافة يمكن للنظارات من خلالها إجراء مزامنة مع المحور 3D Vision Pro. يمكنك تقليل نطاق المحور للحد من التجربة على المجموعة الصغيرة، أو زيادة النطاق لتضمين كل شخص في غرفة كبيرة.

لتغيير نطاق محور 3D Vision Pro

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إدارة 3D Vision Pro لفتح الصفحة المرتبطة.

  2. انقر فوق السهم اختيار نطاق جهاز الاستقبال ثم حدد الخيار الذي تريده.

    • نطاق قصير - حتى 2 متر (6.5 قدم)

    • نطاق متوسط - حتى 10 أمتار (32 قدم)

    • نطاق طويل - النطاق الكامل للمحور.

  3. انقر فوق تطبيق.

    4. فقط النظارات التي توجد ضمن نطاقك المحدد تظهر في مربع النظارات المتصلة.

موضوعات ذات صلة

  • إدارة 3D Vision Pro


لتحسين قوة إشارة RF

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إدارة 3D Vision Pro لفتح الصفحة المرتبطة.

  2. في المنطقة معلومات القناة، انقر فوق التقاط تلقائي للقناة التالية.

    3. يظهر مربع الحوار التقاط تلقائي للقناة التالية ويوضح تقدم التحديد. يتم غلق مربع الحوار عند تأسيس القناة التالية.

  3. مع وضع النظارات الخاصة بك في نطاق المحور، تحقق من أن منطقة معلومات القناة تشير إلى قوة إشارة جيدة، وأن نظاراتك متزامنة مع المحور ومن ظهورها في القائمة نظارات.

موضوعات ذات صلة

  • إدارة 3D Vision Pro


لاختبار 3D Vision Pro على نظامي

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إدارة 3D Vision Pro لفتح الصفحة المرتبطة.

  2. انقر فوق تشغيل تطبيق الاختبار.

    3. يظهر تطبيق الاختبار في نافذة.

موضوعات ذات صلة

  • إدارة 3D Vision Pro


مرجع 3D Vision Pro

يوفر هذا القسم معلومات مرجعية حول 3D Vision Pro.

  • إدارة 3D Vision Pro


إدارة 3D Vision Pro

استخدم هذه الصفحة لتكوين إعدادات NVIDIA® 3D Vision™ Pro.

يمكنك إعداد نظارات جديدة، تغيير نطاق مستقبل المحور، عرض النظارات التي تتم مزامنتها مع المحور، وتحديد قناة مختلفة لتحسين قوة إشارة المحور إلى النظارات.

قسم النظارات

النظارات المتصلة: عرض عدد النظارات المتصلة والمتزامنة مع المحور.

إضافة نظارات: انقر لفتح مربع الحوار إضافة نظارات والذي يتيح لك مزامنة زوج من نظارات الاستريو مع المحور.

تحديث: تحديث قائمة النظارات المتزامنة مع المحور.

الإجراءات: انقر فوق السهم ثم حدد إجراء معين لاتخاذه. ينطبق الإجراء على زوج من النظارات المحددة في قائمة النظارات المتصلة.

  • تعريف - يتسبب في وميض المصباح الموجود على الزوج المحدد من النظارات.

  • إعادة تسمية - فتح مربع الحوار إعادة تسمية النظارات والذي يتيح لك تعيين اسم مختلف للزوج المحدد من النظارات.

  • إزالة - إزالة الزوج المحدد من النظارات من القائمة وفصل النظارات عن المحور.

اختيار نطاق المحور: انقر فوق السهم ثم حدد نطاق المحور الذي تريده.

    • نطاق قصير - حتى 2 متر (6.5 قدم)

    • نطاق متوسط - حتى 10 أمتار (32 قدم)

    • نطاق طويل - النطاق الكامل للمحور.

قسم إعدادات الاستريو

ملاحظة: تنطبق أدوات التحكم والمعلومات الموجودة في هذا القسم على بطاقات Quadro، وليس على وحدات معالجة رسومات GeForce.

الاستريو: يشير إلى احتمالية تمكين ثلاثي الأبعاد مجسم لبطاقة Quadro. لتغيير الحالة، انقر فوق الرابط الذي يفتح صفحة إعدادات ثلاثية الأبعاد -> إدارة الإعدادات ثلاثية الأبعاد. ثم من علامة تبويب إعدادات عالمية قم بتغيير الإعداد تمكين الاستريو إلى تشغيل أو إيقاف التشغيل، حسب ما إذا كنت تريد تمكين الاستريو الرباعي المخزن مؤقتاً (تشغيل) أو تعطيل الاستريو الرباعي المخزن مؤقتاً (إيقاف التشغيل).

وضع جهاز العرض: يشير إلى نوع جهاز الاستريو الذي تريد استخدامه. هذا هو نفس الإعداد المشار إليه في صفحة إعدادات ثلاثية الأبعاد -> إدارة الإعدادات ثلاثية الأبعاد -> إعدادات عالمية -> إعداد وضع عرض الاستريو.

تشغيل تطبيق الاختبار: انقر لتشغيل عرض تجريبي من ثلاثي الأبعاد مجسم من OpenGL بحيث يمكنك التحقق من وظيفة ثلاثي الأبعاد مجسم لنظامك. يعمل التطبيق في نافذة.

قسم معلومات القناة

قوة الإشارة: عرض قوة الإشارة لقناة المحور الحالية.

التقاط تلقائي للقناة التالية: انقر لتحديد قناة محور مختلفة في حالة وجودة قوة إشارة منخفضة في قناتك الحالية.

موضوعات ذات صلة

  • تمكين 3D Vision Pro

  • إعداد نظارات استريو جديدة

  • تغيير نطاق المحور

  • تحسين قوة إشارة ترددات الموجات اللاسلكية

  • اختبار 3D Vision Pro


استريو ثلاثي الأبعاد احترافي رباعي مخزن مؤقتاً

من خلال دمج نظارات مجسمة ثلاثية الأبعاد، جهاز عرض 3D-ready، وحلول مرتفعة النهاية وفائقة مرتفعة النهاية من NVIDIA® Quadro®، يمكن عرض أي تطبيق احترافي يستخدم استريو رباعي مخزن مؤقتاً من OpenGL في ثلاثي الأبعاد مجسم.

يستخدم الاستريو الرباعي المخزن مؤقتاً (يسار أمامي، يمين أمامي، يسار خلفي، يمين خلفي) بخلاف المخزنين المؤقتين (أمامي، خلفي) في الاستريو التقليدي. يتيح الاستريو الرباعي المخزن مؤقتاً للمستخدم عرض الاستريو إما في وضع شاشة كاملة أو مع نوافذ متعددة. توفر هذه التقنية أعلى جودة مرئية مجسمة ثلاثية الأبعاد بواسطة احترافيي محطة العمل.

انظر كيف أقوم بتمكين استريو احترافي رباعي مخزن مؤقتاً.


لتمكين استريو احترافي رباعي مخزن مؤقتاً

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد لفتح الصفحة المرتبطة.

  2. انقر فوق علامة التبويب إعدادات شاملة.

  3. من المربع إعدادات، انقر فوق وضع جهاز عرض الاستريو ثم حدد الخيار المناسب، وفقاً لجهاز الاستريو الخاص بك.

  4. من المربع إعدادات، انقر فوق تمكين الاستريو ثم حدد تشغيل.

  5. انقر فوق تطبيق.

  6. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  7. تأكد من محو مربع الاختيار تمكين ثلاثي الأبعاد مجسم، ثم انقر فوق تطبيق.

موضوعات ذات صلة

  • إدارة 3D Vision Pro


للتحكم عند تغيير معدل تحديث الاستريو ثلاثي الأبعاد

يجب ضبط جهاز العرض الخاص بك على معدل تحديث أعلى عند تشغيل برامج ثلاثية الأبعاد في الوضع ثلاثي الأبعاد المجسم النشط. ويحدث هذا تلقائياً عند بدء تشغيل برنامج ثلاثي الأبعاد ثم إرجاع جهاز العرض إلى معدل التحديث العادي عند إغلاق البرنامج ثلاثي الأبعاد. يوجد بعض من وميض الشاشة والذي يحدث أثناء إعادة ضبط وضع جهاز العرض. يتيح ك هذا الإعداد التحكم عند إعادة ضبط معدل تحديث جهاز العرض.

ملاحظة: لا ينطبق هذا التحكم على 3D Vision Discover أو 3DTV Play.

للتحكم عند تغيير معدل تحديث الاستريو ثلاثي الأبعاد

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت ثلاثي الأبعاد مجسم، حدد إعداد ثلاثي الأبعاد مجسم لفتح الصفحة المرتبطة.

  2. إذا لم يتم تمكين ثلاثي الأبعاد المجسم، حدد خانة الاختيار تمكن ثلاثي الأبعاد مجسم.

  3. انقر فوق سهم القائمة حدد عندما يكون جهاز العرض في الوضع ثلاثي الأبعاد ثم حدد أحد الخيارات التالية:

    • دائماً: حدد هذا الخيار لمنع جهاز العرض من إعادة ضبط الوضع عند فتح أو إغلاق برنامج ثلاثي الأبعاد.

      • يتم دائماً ضبط معدل التحديث ثلاثي الأبعاد الاستريو، حتى في حالة عدم تشغيل البرامج ثلاثية الأبعاد. يتجنب هذا الخيار إعادة ضبط وضع جهاز العرض ووميض الشاشة المرتبطة عند فتح أو إغلاق برنامج ثلاثي الأبعاد.

    • فقط أثناء تشغيل البرامج ثلاثية الأبعاد: حدد هذا الخيار إذا لم تكن تريد ضبط معدل التحديث ثلاثي الأبعاد المجسم طوال الوقت، ولكن فقط عند تشغيل البرنامج ثلاثي الأبعاد.

      • تمت إعادة ضبط معدل التحديث متى قمت ببدء أو إنهاء برنامج ثلاثي الأبعاد - إما في وضع شاشة كاملة أو نوافذ. تكون إعادة ضبط كلا الوضعين مصاحبة ببعض الوميض في الشاشة.

    • فقط أثناء تشغيل البرامج ثلاثية الأبعاد بشاشة كاملة: حدد هذا الخيار إذا لم تكن تريد ضبط معدل التحديث ثلاثي الأبعاد المجسم طوال الوقت، ولكن فقط عند تشغيل البرنامج ثلاثي الأبعاد بشاشة كاملة.

      • تمت إعادة ضبط معدل التحديث متى قمت ببدء أو إنهاء برنامج ثلاثي الأبعاد في وضع شاشة كاملة. تكون إعادة ضبط كلا الوضعين مصاحبة ببعض الوميض في الشاشة. لا تكون البرامج ثلاثية الأبعاد في وضع نوافذ قابلة للعرض في الوضع ثلاثي الأبعاد المجسم.

  4. انقر فوق تطبيق عند الانتهاء.

موضوعات ذات صلة

  • تغيير إعدادات ثلاثية الأبعاد مجسمة