Stereoskopische 3D-Funktion

NVIDIA bietet mehrere Lösungen zum Konvertieren von Spielen und Programmen in ein stereoskopisches 3D-Format und zum Anzeigen dieser Spiele und Programme auf dem Bildschirm. Mit kompatibler Darstellungshardware wird das Bild mit Tiefenwahrnehmung angezeigt. NVIDIA bietet zwei primäre Technologien: stereoskopisches 3D für Privatanwender und vierfach gepuffertes stereoskopisches 3D.

Stereoskopisches 3D für Privatanwender

Stereoskopisches 3D für Privatanwender ist mit dem stereoskopischen 3D-Treiber von NVIDIA® verfügbar. Bei Verwendung kompatibler Hardware ist damit die stereoskopische Vollbild-3D-Darstellung vieler Direct3D®-Spiele möglich. Es ist keine andere stereoskopische Treibersoftware erforderlich.

In den folgenden Abschnitten werden Funktionen sowie die Verwendung des stereoskopischen 3D für Privatanwender erläutert:

  • Stereoskopische 3D-Einstellungen einrichten

  • Spielkompatibilität anzeigen

  • 3D Vision Pro verwenden (mit dem 3D Vision Pro-Hardwarekit)

Vierfach gepuffertes stereoskopisches 3D für professionelle Anwender

Vierfach gepuffertes stereoskopisches 3D sendet an jedes Auge ein eigenes Bild aus einem geringfügig anderen Blickwinkel und verwendet dafür – im Unterschied zu den zwei herkömmlichen Puffern (vorne, hinten) – vier Puffer (vorne links, vorne rechts, hinten links, hinten rechts).

Vierfach gepuffertes Stereo erfordert eine OpenGL-Anwendung mit vierfach gepuffertem Stereo, stereoskopische 3D-Brillen/Anzeigen und NVIDIA® High-End- und Ultra-High-End Quadro®-Lösungen.

In den folgenden Abschnitten werden die Funktionen sowie die Verwendung des vierfach gepufferten stereoskopischen 3D erläutert:

  • Vierfach gepuffertes stereoskopisches 3D verwenden

  • 3D Vision Pro verwenden (mit dem 3D Vision Pro-Hardwarekit)

© 2008, 2012 NVIDIA Corporation. Alle Rechte vorbehalten. Stereoskopische 3D-Funktion


Stereoskopische 3D-Einstellungen

Auf der Seite Stereoskopische 3D-Funktion einrichten können Sie die stereoskopische 3D-Funktion aktivieren, die 3D-Tiefe einstellen, ein 3D-Laservisier auswählen, die Tastenkombinationen anzeigen und festlegen sowie den Setup-Assistenten und verschiedene Tests ausführen.

Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Stereoskopisches 3D aktivieren

  • Stereoskopische 3D-Laservisiere verwenden

  • Prüfen, ob ich stereoskopische 3D-Bilder sehen kann

  • Stereoskopische 3D-Einstellungen für meine Anzeige einstellen

  • Stereoskopische 3D-Funktion auf meinem System testen

  • Tastenkombinationen einrichten

  • Bestimmen, wann die 3D-Stereo-Bildwiederholfrequenz geändert wird


Stereoskopisches 3D aktivieren

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf Setup-Assistenten ausführen, um den schrittweisen Assistenten zu starten, mit dem Sie die erforderliche Hardware zum Anzeigen von stereoskopischen 3D-Effekten einrichten und testen können.

    3. Dieser Schritt ist nicht notwendig, wenn Sie NVIDIA 3D Vision-Hardware verwenden und die Konfiguration nach der Installation der Software bereits konfiguriert und geprüft wurde.

  3. Nach erfolgreicher Einrichtung der Hardware, kann die stereoskopische 3D-Funktion auf dieser Seite folgendermaßen aktiviert werden:

    1. Aktivieren Sie das Kontrollkästchen Stereoskopisches 3D aktivieren.

    2. Wenn Sie mehr als einen Typ stereoskopischen 3D-Viewer haben, klicken Sie auf den Listenpfeil Stereoskopischer 3D-Anzeigetyp und wählen Sie den gewünschten Typ aus.

    3. Wenn die stereoskopische 3D-Funktion erst nach Beginn des Spiels in Kraft treten soll, aktivieren Sie das KontrollkästchenStereoskopische 3D-Effekte ausblenden.

      4. Sie können stereoskopischen 3D-Effekte über die Abkürzungstasten oder die Tastensteuerung auf dem NVIDIA-Infrarotsender aktivieren.

      Die standardmäßige Abkürzungstaste zum Aktivieren von stereoskopischen 3D-Effekten im Spiel ist [Strg+T].

    4. Klicken Sie auf Übernehmen.

Spezielle Anweisungen für Quadro-Karten

Wenn in Ihrem System eine High-End-Quadro-Karte installiert ist, muss vierfach gepuffertes Stereo deaktiviert sein, um die stereoskopische 3D-Funktion für Privatanwender zu verwenden. Führen Sie die folgenden Schritte durch, um sicherzustellen, dass das vierfach gepufferte Stereo deaktiviert ist:

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf die Registerkarte Globale Einstellungen.

  3. Klicken Sie im Feld Einstellungen auf Stereo – Aktivieren, und wählen Sie dann Aus.

  4. Klicken Sie auf Übernehmen.

  • Stereoskopische 3D-Funktion einrichten

  • Tastenkombinationen einrichten

  • Tastenkombinationen


Stereoskopisches 3D-Laservisiere verwenden

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf 3D-Laservisier ändern, um das entsprechende Dialogfeld aufzurufen.

  3. Aktivieren Sie im Dialogfeld 3D-Laservisier ändern das Kontrollkästchen 3D-Laservisier für konfigurierte Spiele aktivieren.

  4. Blättern Sie unter Ein Laservisier auswählen durch die Auswahl von Laservisieren. Klicken Sie dann auf das, das Sie verwenden möchten.

  5. Klicken Sie unter Transparenz auf den Schieberegler und ziehen Sie auf den gewünschten Transparenzgrad.

    6. Sie können außerdem einen Transparenzwert in das % Feld eingeben – von 0 % (undurchsichtig) bis 100 % (transparent).

  6. Klicken Sie auf OK.

  7. Klicken Sie im Bestätigungs-Dialogfeld 3D-Laservisier zurücksetzen auf Ja.

Das Laservisier wird eingeblendet, wenn die stereoskopischen 3D-Effekte während eines Spiels eingeschaltet werden. Um Verwirrung zu vermeiden, deaktivieren Sie das vom Spiel bereitgestellte Visier.

Verwandte Themen

  • Stereoskopische 3D-Funktion einrichten

  • Tastenkombinationen einrichten

  • Tastenkombinationen


Prüfen, ob Sie stereoskopische 3D-Bilder sehen können

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  2. Wenn die stereoskopische 3D-Funktion nicht aktiviert ist, aktivieren Sie das Kontrollkästchen Stereoskopisches 3D aktivieren und klicken Sie dann auf Übernehmen.

  3. Klicken Sie auf den Listenpfeil Stereoskopisches 3D-Bild testen und wählen Sie dann Medizinisches Prüfbild ausführen.

    4. Das medizinische Prüfbild wird eingeblendet.

  4. Folgen Sie den eingeblendeten Anleitungen.

  5. Drücken Sie die ESC-Taste, wenn Sie mit dem Ansehen des Bildes fertig sind.

  6. Folgen Sie den Anweisungen im Dialogfeld Testergebnisse des medizinischen Prüfbilds, um zu bestätigen, ob die stereoskopische 3D-Funktion aktiviert werden soll oder nicht.

Verwandte Themen

  • Stereoskopische 3D-Funktion einrichten


Stereoskopische 3D-Einstellungen für Ihre Anzeige einstellen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  2. Wenn die stereoskopische 3D-Funktion nicht aktiviert ist, aktivieren Sie das Kontrollkästchen Stereoskopisches 3D aktivieren.

  3. Klicken Sie auf den Tiefen-Schieberegler und verschieben Sie ihn so, dass Sie den stereoskopischen 3D-Inhalt komfortabel erkennen können.

    4. Mit dem Tiefen-Schieberegler wird die wahrgenommene Entfernung zwischen dem am nähesten liegenden und dem am weitesten entfernten Objekt im Spiel eingestellt.

  4. Klicken Sie auf Übernehmen.

  5. Sie können die Tiefe auch während des Spiels über Tastenkombinationen oder mit dem Rad auf dem NVIDIA-Infrarotsender einstellen.

    6. Die standardmäßigen Abkürzungstasten lauten [Strg+F4] zum Erhöhen der Tiefe und [Strg+F3] zum Verringern der Tiefe.

Verwandte Themen

  • Stereoskopische 3D-Funktion einrichten

  • Tastenkombinationen einrichten

  • Tastenkombinationen


Wiedergabe von stereoskopischen 3D-Inhalten auf Ihrem System testen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  2. Aktivieren Sie das Kontrollkästchen Stereoskopisches 3D aktivieren.

  3. Klicken Sie auf Wiedergabe von stereoskopischen 3D-Inhalten testen, um das entsprechende Dialogfeld aufzurufen.

  4. Stellen Sie unter Anzeigeeinstellungen den Schieberegler für die Auflösung, den Antialiasing-Grad und die Bildwiederholfrequenz auf die zu testenden Einstellungen ein. Klicken Sie dann auf Übernehmen.

    5. Die Auswahlmöglichkeiten für die Bildwiederholfrequenz werden nur für Page-flipped Stereo eingeblendet.

    Außerdem können Sie die Einstellungen während des Tests ändern.

  5. Klicken Sie auf Testanwendung starten.

    6. Die Testanwendung erscheint als Vollbild und zeigt die Auflösung und Bildwiederholfrequenz an, zu denen der Test ausgeführt wird.

  6. Um beim Ausführen des Tests Anpassungen vorzunehmen, drücken Sie F1, um ein Menü aufzurufen, in dem die Abkürzungstasten, die Sie zum Einstellen der Bildwiederholfrequenz und der Auflösung verwenden können, aufgeführt sind.

  7. Sie können außerdem mit den Tastenkombinationen die stereoskopischen 3D-Einstellungen einstellen und sich damit vertraut machen, welche Auswirkungen die Einstellungen auf das Bild haben können.

  8. Um im Dialogfeld weitere Änderungen vorzunehmen, drücken Sie auf die Taste ESC, um das Dialogfeld Wiedergabe von stereoskopischen 3D-Inhalten testen aufzurufen, nehmen Sie die Änderungen vor und klicken Sie anschließend auf Übernehmen und dann auf Testanwendung starten.

  9. Drücken Sie nach Abschluss des Tests die ESC-Taste und klicken Sie dann auf Schließen.

Verwandte Themen

  • Stereoskopische 3D-Funktion einrichten


Tastenkombinationen einrichten

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf Tastenkombinationen festlegen, um das entsprechende Dialogfeld aufzurufen.

    3. Im Dialogfeld werden die standardmäßigen Tastenkombinationen für übliche stereoskopische 3D-Steuerelemente angezeigt, die während des Spiels verwendet werden können.

    Es gibt erweiterte Einstellungen, die angezeigt werden können. Klicken Sie hierzu auf den Pfeil Erweiterte Ingame-Einstellungen anzeigen.

  3. Sie können Ihre eigenen Tastenkombinationen für ein bestimmtes Steuerelement auf folgende Weise definieren:

    1. Klicken Sie in dem entsprechenden Kästchen.

    2. Drücken Sie Tastenkombination, die Sie verwenden möchten.

    3. Klicken Sie auf OK.

  4. Um die erweiterten Ingame-Einstellungen zu ändern, aktivieren Sie das Kontrollkästchen Erweiterte Ingame-Einstellungen aktivieren und führen Sie dann die Anweisungen in Schritt 3 aus.

Verwandte Themen

  • Stereoskopische 3D-Funktion einrichten

  • Tastenkombinationen


Bestimmen, wann die 3D-Stereo-Bildwiederholfrequenz geändert wird

Die Bildwiederholfrequenz Ihrer Anzeige muss beim Ausführen von 3D-Programmen im aktiven stereoskopischen 3D-Modus erhöht werden. Dies geschieht normalerweise automatisch, wenn ein 3D-Programm gestartet wird. Nach dem Schließen des 3D-Programms wird die normale Bildwiederholfrequenz Ihrer Anzeige wiederhergestellt. Beim Zurücksetzen des Anzeigemodus tritt ein leichtes Bildschirmflimmern auf. Mit dieser Einstellung können Sie bestimmen, wann die Bildwiederholfrequenz der Anzeige zurückgesetzt wird.

HINWEIS: Dieses Steuerelement bezieht sich nicht auf 3D Vision Discover oder 3DTV Play.

Bestimmen, wann die 3D-Stereo-Bildwiederholfrequenz geändert wird

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  2. Wenn die stereoskopische 3D-Funktion nicht aktiviert ist, aktivieren Sie das Kontrollkästchen Stereoskopische 3D-Funktion aktivieren.

  3. Klicken Sie auf den Listenpfeil Auswählen, wenn sich die Anzeige im 3D-Modus befindet, und wählen Sie dann eine der folgenden Optionen aus:

    • Immer: Wählen Sie diese Option aus, um zu verhindern, dass der Anzeigemodus jedes Mal zurückgesetzt wird, wenn ein 3D-Programm geöffnet oder geschlossen wird.

      • Die Bildwiederholfrequenz für Stereo 3D ist immer aktiviert, selbst wenn keine 3D-Programme ausgeführt werden. Dadurch wird beim Öffnen bzw. Schließen eines 3D-Programms das Zurücksetzen des Anzeigemodus sowie das dazugehörige Bildschirmflimmern vermieden.

    • Nur wenn 3D-Programme ausgeführt werden: Wählen Sie diese Option, wenn Sie möchten, dass die stereoskopische 3D-Bildwiederholfrequenz nicht dauernd, sondern nur beim Ausführen eines 3D-Programms aktiviert ist.

      • Die Bildwiederholfrequenz wird bei jedem Start bzw. Ende eines 3D-Programms zurückgesetzt – und zwar entweder im Vollbild- oder Fenstermodus. Bei beiden Modus-Rücksetzvorgängen tritt ein leichtes Bildschirmflimmern auf.

    • Nur wenn Vollbild-3D-Programme ausgeführt werden: Wählen Sie diese Option, wenn Sie möchten, dass die stereoskopische 3D-Bildwiederholfrequenz nicht dauernd, sondern nur beim Ausführen eines 3D-Programms im Vollbildmodus aktiviert ist.

      • Die Bildwiederholfrequenz wird bei jedem Start bzw. Ende eines 3D-Programms im Vollbildmodus zurückgesetzt. Bei beiden Modus-Rücksetzvorgängen tritt ein leichtes Bildschirmflimmern auf. 3D-Programme im Fenstermodus können nicht im stereoskopischen 3D-Modus angezeigt werden.

  4. Klicken Sie abschließend auf Übernehmen.

Verwandte Themen

  • Stereoskopische 3D-Einstellungen ändern


Hinweise

Dieser Abschnitt enthält Hinweise zu den stereoskopischen 3D-Einstellungen.

  • Stereoskopische 3D-Funktion einrichten

  • Tastenkombinationen


Stereoskopische 3D-Funktion einrichten

Auf dieser Seite können Sie stereoskopische 3D-Einstellungen aktivieren und ändern.

Stereoskopisches 3D aktivieren: Wählen Sie diese Option, um stereoskopisches 3D für Ihre Spiele sowie die Steuerelemente auf dieser Seite zu aktivieren.

Tiefe: Mit dem Tiefen-Schieberegler wird die Entfernung zwischen dem am nächsten liegenden und dem am weitesten entfernten Objekt in der Szene festgelegt. Passen Sie die Tiefe so an, dass Sie den stereoskopischen 3D-Inhalt leicht erkennen können. Sie können die Tiefe außerdem während des Spiels über Tastenkombinationen anpassen.

Stereoskopischer 3D-Anzeigetyp: Der von der primären Anzeige unterstützte stereoskopische 3D-Modus wird während der Installation mit dem Setup-Assistenten automatisch erkannt. Der Assistent stellt fest, ob Ihre Anzeige stereoskopische 3D-Inhalte anzeigen kann. Wählen Sie über die Dropdown-Liste den von Ihrer Anzeige unterstützten Modus, wenn mehr als ein Typ zur Verfügung steht.

Hinweis für 3DTV Play: Wenn ein 3D-HDMI-Fernsehgerät bzw. -Monitor angeschlossen ist und Ihr System über eine 3DTV Play-Lizenz verfügt, werden in der Dropdown-Liste die folgenden beiden Optionen angezeigt:

  • 3DTV Play: Dies ist die Standardeinstellung für 3D-HDMI-Fernsehgeräte. In den meisten Fällen müssen an dieser Einstellung keine Änderungen vorgenommen werden.

  • HDMI-Checkerboard: (Für fortgeschrittene Benutzer) Wenn das Fernsehgerät das Checkerboard-Format für stereoskopische 3D-Inhalte unterstützt und Sie die Funktionen dieses Formats, wie z. B. Unterstützung von 3D-Auflösungen bis zu 1080p mit einer Bildwiederholfrequenz von 60 Hz, nutzen möchten, wählen Sie diese Option. Wenn Sie diese Option auswählen, müssen Sie das Fernsehgerät manuell so konfigurieren, dass es das Checkerboard-Format akzeptiert, bevor der stereoskopische 3D-Inhalt wiedergegeben wird.

3D-Laservisier ändern: Fadenkreuzvisiere in Ego-Shooter-Spielen werden normalerweise bei der stereoskopischen 3D-Wiedergabe an der tiefsten Stelle des Bildschirms positioniert, wodurch sich das Zielen schwierig gestaltet. NVIDIA hat für einige Ego-Shooter-Spiele eine Konfiguration erstellt, mit der sich die Laservisiere im Spiel an der korrekten Stelle positionieren lassen. Somit ist keine Konfiguration durch den Benutzer notwendig. Für alle anderen Ego-Shooter-Spiele stellt NVIDIA eine Auswahl von 3D-Laservisieren bereit, die korrekt auf dem Zielobjekt angezeigt werden. Sie können eines dieser Laservisiere auswählen und auch die Transparenz festlegen. Das Laservisier wird eingeblendet, wenn die stereoskopische 3D-Funktion während eines Spiels eingeschaltet wird. Um Verwirrung zu vermeiden, deaktivieren Sie das vom Spiel bereitgestellte Visier.

Tastenkombinationen festlegen: Die Tastenkombinationen sind im Spiel verfügbare Abkürzungstasten, mit denen die stereoskopischen 3D-Einstellungen geändert werden können. Sie können alle Tastenkombinationen ändern oder auf die werkseitigen Standardeinstellungen zurücksetzen.

Stereoskopische 3D-Effekte bei Start des Spiels ausblenden: Normalerweise schaltet sich die stereoskopische 3D-Funktion bei Beginn des Spiels ein. Aktivieren Sie dieses Kontrollkästchen, wenn Sie die stereoskopische 3D-Funktion einige Zeit nach Beginn des Spiels über Tastenkombinationen aktivieren möchten. Sie können so z. B. Spielmenüs und Setup-Bildschirme mit ausgeschalteter stereoskopischer 3D-Funktion anzeigen. Diese Option ist nur mit Quadro-Stereo für professionelle Anwender verfügbar.

Auswählen, wenn sich die Anzeige im 3D-Modus befindet: Die Bildwiederholfrequenz Ihrer Anzeige muss beim Ausführen von 3D-Programmen im aktiven stereoskopischen 3D-Modus erhöht werden. Dies geschieht normalerweise automatisch, wenn ein 3D-Programm gestartet wird. Nach dem Schließen des 3D-Programms wird die normale Bildwiederholfrequenz Ihrer Anzeige wiederhergestellt. Beim Zurücksetzen des Anzeigemodus tritt ein leichtes Bildschirmflimmern auf. Mit dieser Einstellung können Sie bestimmen, wann die Bildwiederholfrequenz der Anzeige zurückgesetzt wird.

Hinweis: Dieses Bedienelement steht bei 3D-HDMI-Anzeigen, 3D-Anzeigen, die passive 3D-Technologie verwenden, oder in Verbindung mit Microsoft Windows-Betriebssystemen ab Windows 8 nicht zur Verfügung.

    • Immer: Die höhere Bildwiederholfrequenz für Stereo-3D ist immer aktiviert, selbst wenn keine 3D-Programme ausgeführt werden. Dadurch wird vermieden, dass die Bildwiederholfrequenz des Anzeigemodus bei jedem Öffnen und Schließen eines 3D-Programms zurückgesetzt wird.

    • Nur wenn 3D-Programme ausgeführt werden: Die Bildwiederholfrequenz des Anzeigemodus wird bei jedem Start eines 3D-Programms im Vollbild- oder Fenstermodus auf den Wert für Stereo-3D zurückgesetzt.

    • Nur wenn Vollbild-3D-Programme ausgeführt werden: Die Bildwiederholfrequenz des Anzeigemodus wird bei jedem Start eines 3D-Programms im Vollbildmodus auf den Wert für Stereo-3D zurückgesetzt. Mit dieser Einstellung können Sie im Fenstermodus keine 3D-Spiele im stereoskopischen 3D-Modus spielen.

Stereoskopisches 3D-Bild testen: Mit dieser Funktion können Sie eine Testanwendung ausführen, mit der Sie prüfen können, wie der stereoskopische 3D-Inhalt auf Ihrem System angezeigt wird. Sie können damit auch die Anzeigeeinstellungen ermitteln, die den besten stereoskopischen 3D-Effekt ergeben. Diese Schaltfläche erscheint, wenn die stereoskopische 3D-Funktion aktiviert ist. Klicken Sie auf den Pfeil, um die folgenden Optionen aufzurufen:

Setup-Assistenten ausführen: Führen Sie den Assistenten aus, um die stereoskopische 3D-Hardware und -Software einzurichten und zu konfigurieren. Diese Option wird nicht eingeblendet, wenn OpenGL-Stereo aktiviert ist oder der entsprechende 3D-Anzeigentyp passive 3D-Technologie verwendet.

Medizinisches Prüfbild ausführen: Mit dem medizinischen Prüfbild können Sie sicherstellen, dass Sie stereoskopische 3D-Inhalte wahrnehmen können. Der Test wird vom Setup-Assistenten während der Installation durchgeführt. Es wird jedoch dringend empfohlen, dass jeder neue Benutzer das medizinische Prüfbild ausführt, bevor Spiele mit stereoskopischem 3D-Inhalt gespielt werden. Diese Option wird nicht eingeblendet, wenn der entsprechende 3D-Anzeigentyp passive 3D-Technologie verwendet.

Verwandte Themen

  • Stereoskopische 3D-Funktion aktivieren

  • Stereoskopische 3D-Laservisiere verwenden

  • Prüfen, ob stereoskopische 3D-Bilder angezeigt werden können

  • Stereoskopische 3D-Einstellungen für die Anzeige einstellen

  • Wiedergabe von stereoskopischen 3D-Inhalten im System testen

  • Tastenkombinationen einrichten

  • Tastenkombinationen


Tastenkombinationen

Im Dialogfeld Tastenkombinationen festlegen werden die Tastenkombinationen angezeigt, mit denen Sie die stereoskopische 3D-Funktion während des Spiels steuern können. Sie können außerdem die Tastenkombinationen von dieser Seite benutzerspezifisch einstellen. Das Dialogfeld ist in zwei Bereiche unterteilt: die stereoskopischen 3D-Grundeinstellungen und die erweiterten Ingame-Einstellungen.

Sie können ferner die grundlegenden Beschreibungen aller Einstellungen anzeigen, indem Sie mit der Maus auf den Text im Dialogfeld zeigen.

Grundeinstellungen

Stereoskopischen 3D-Effekte (Standard [Strg+T]) anzeigen oder ausblenden: Mit dieser Tastenkombination können Sie die stereoskopische 3D-Funktion während eines Spiels ein- und ausschalten. Die Einstellung wird nicht gespeichert.

Tiefe erhöhen (Standard [Strg+F4]): Erhöht die wahrgenommene Entfernung zwischen dem dem Spieler am nähesten liegenden und dem am weitesten entfernten Objekt im Spiel. Diese Tastenkombination führt zu demselben Ergebnis, wie wenn man den Tiefenregler nach rechts schiebt. Diese Einstellung wird für alle Spiele gespeichert.

Tiefe verringern (Standard [Strg+F3]): Verringert die wahrgenommene Entfernung zwischen dem dem Spieler am nähesten liegenden und dem am weitesten entfernten Objekt im Spiel. Diese Tastenkombination führt zu demselben Ergebnis, wie wenn man den Tiefenregler nach links schiebt. Diese Einstellung wird für alle Spiele gespeichert.

3D-Laservisier (Standard [Strg+F12]) anzeigen oder ausblenden: Das NVIDIA 3D-Laservisier ein- bzw. ausschalten.

Ingame-Kompatibilität (Standard [Strg+Alt+Einf]) anzeigen oder ausblenden: Mit dieser Tastenkombination können Sie das Ingame-Overlay, das Informationen zur Kompatibilität mit stereoskopischen 3D-Inhalten für das jeweilige Spiel angibt, anzeigen oder ausblenden.

Erweiterte Ingame-Einstellungen

Die von NVIDIA bereitgestellen Einstellungen für jedes Spiel sind für die optimale Wahrnehmung stereoskopischer 3D-Inhalte konzipiert. Weitere Einstellungen sollten nicht notwendig sein. Die folgenden Tastenkombinationen dürfen nur von Personen vorgenommen werden, die sich grundlegend mit den komplexen Parametern auskennen, die in die Erstellung von stereoskopischen 3D-Bildern einfließen.

Konvergenz erhöhen (Standard [Strg+F6]): Bewegt Objekte zum Spieler hin.

Konvergenz verringern (Standard [Strg+F5]): Bewegt Objekte vom Spieler weg.

Frustum-Einstellung wählen (Standard [Strg+11]): Blättert durch drei Einstellungen: Aus, Strecken zum Füllen und Seiten abschneiden

Ingame-Änderungen speichern (Standard [Strg+F7]): Mit dieser Tastenkombination können Sie Ingame-Änderungen, die für das 3D-Laservisier (anzeigen/ausblenden), Konvergenz oder die Frustum-Einstellung gemacht wurden, speichern. Diese Einstellung werden automatisch beim nächsten Spielen des jeweiligen Spiels übernommen.

Verwandte Themen

  • Stereoskopische 3D-Funktion einrichten

  • Tastenkombinationen einrichten


Spielekompatibiltät

Auf der Seite Kompatibilität mit Spielen anzeigen können Sie eine Bewertungsskala für die Kompatibilität der stereoskopischen 3D-Wiedergabe mit einer Vielzahl von Spielen sowie eine Auflistung möglicher Probleme und Empfehlungen für jedes Spiel einsehen.

Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Prüfen, wie kompatibel mein Spiel mit der stereoskopischen 3D-Funktion ist


Prüfen, wie kompatibel Ihr Spiel mit der stereoskopischen 3D-Funktion ist

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Spielkompatibilität anzeigen, um die entsprechende Seite zu öffnen.

  2. Blättern Sie unter Kompatibilität stereoskopischer 3D-Inhalte durch die Liste, um Ihr Spiel zu finden.

    • Um nur die auf dem Computer installierten Spiele anzuzeigen, aktivieren Sie das Kontrollkästchen Nur installierte Spiele anzeigen.

    • Um die Liste alphabetisch zu sortieren, klicken Sie auf die Spaltenüberschrift Name des Spiels.

      • Klicken Sie auf die Überschrift, um zwischen einer aufsteigenden und absteigenden alphabetischen Sortierung hin- und herzuschalten.

    • Um die Liste nach Bewertung zu sortieren, klicken Sie auf die Spaltenüberschrift Kompatibilität.

      • Klicken Sie auf die Überschrift, um zwischen einer aufsteigenden und absteigenden Kompatibilitätssortierung hin- und herzuschalten.

  3. Wählen Sie das Spiel in der Liste aus.

  4. Im Abschnitt Probleme und empfohlene Einstellungen wird beschrieben, wie gut ein bestimmtes Spiel stereoskopischen 3D-Inhalt wiedergeben kann. Es werden außerdem Einstellungen vorgeschlagen, mit dem die stereoskopische 3D-Darstellung verbessert werden kann und es werden alle Probleme aufgeführt, die die optimale Wahrnehmung von stereoskopischen 3D-Inhalten beeinträchtigen können.

Diese Informationen werden beim Start des Spiels auch als Overlay in der unteren Ecke des Bildschirms eingeblendet. Mit der Tastenkombination (Standard [Strgl+Alt+Einf]) können Sie dieses Informations-Overlay ein- und ausschalten.

Verwandte Themen

  • Kompatibilität mit Spielen anzeigen

  • Tastenkombinationen einrichten

  • Tastenkombinationen


Hinweise

Dieser Abschnitt enthält Hinweise zur Spielkompatibilität.

  • Kompatibilität mit Spielen anzeigen


Kompatibilität mit Spielen anzeigen

Auf dieser Seite wird eine Liste mit all den Spielen angezeigt, die von NVIDIA in Bezug auf die Darstellung stereoskopischer 3D-Bilder getestet wurden. Die Spiele wurden mit den Bewertungen Hervorragend, Gut, Ausreichend oder Nicht empfohlen versehen. Diese Bewertungsnoten basieren darauf, wie gut sich ein bestimmtes Spiel mit stereoskopischen 3D-Inhalten spielen lässt, und ob irgendwelche Probleme mit dem Spiel vorliegen, die eine gute Darstellung stereoskopischer 3D-Inhalte beeinträchtigen könnten.

  • Um nur die auf dem Computer installierten Spiele anzuzeigen, aktivieren Sie das Kontrollkästchen Nur installierte Spiele anzeigen.

  • Um die Liste alphabetisch zu sortieren, klicken Sie auf die Spaltenüberschrift Name des Spiels.

    • Klicken Sie auf die Überschrift, um zwischen einer aufsteigenden und absteigenden alphabetischen Sortierung hin- und herzuschalten.

  • Um die Liste nach Bewertung zu sortieren, klicken Sie auf die Spaltenüberschrift Kompatibilität.

    • Klicken Sie auf die Überschrift, um zwischen einer aufsteigenden und absteigenden Kompatibilitätssortierung hin- und herzuschalten.

Verwandte Themen

  • Prüfen, wie kompatibel Ihr Spiel mit der stereoskopischen 3D-Funktion ist

  • Tastenkombinationen einrichten

  • Tastenkombinationen


3D Vision Pro-Einstellungen

NVIDIA® 3D Vision™ Pro ist die professionelle Version der 3D Vision™-Stereobrille und des -Senders. Beim 3D Vision-Kit wird für die Kommunikation zwischen dem Sender und der Stereobrille Infrarot verwendet. Das 3D Vision Pro-Kit verwendet Funkwellen für die bidirektionale Kommunikation zwischen der Stereobrille und dem 3D Vision Pro-Hub. Dadurch können sich die Reichweiten von 3D Vision Pro-Hubs überlappen, ohne dass dies zu Konflikten führt.

Bei 3D Vision Pro ist keine Sichtlinie zwischen dem Hub und der 3D Vision Pro-Brille notwendig. Dadurch wird mehr Flexibilität in Bezug auf Ort, Entfernung und Position der Brille in Relation zum Hub erzielt.

Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • 3D Vision Pro mit GeForce-GPUs aktivieren

  • 3D Vision Pro mit Quadro-GPUs aktivieren

  • Neue 3D Vision Pro-Brille einrichten

  • Reichweite des 3D Vision Pro-Hubs ändern

  • 3D Vision Pro-HF-Signalstärke verbessern

  • 3D Vision Pro auf meinem System testen


3D Vision Pro mit GeForce-GPUs aktivieren

Bei der erstmaligen Installation der 3D Vision Pro-Software hilft Ihnen ein Assistent bei der ordnungsgemäßen Konfiguration der 3D Vision Pro-Hardware. Der Assistent kann auch zu einem späteren Zeitpunkt wie nachstehend beschrieben ausgeführt werden.

3D Vision Pro mit GeForce-GPUs aktivieren

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf Setup-Assistenten ausführen, um den schrittweisen Assistenten zu starten, mit dem Sie die erforderliche Hardware zum Anzeigen von stereoskopischen 3D-Effekten einrichten und testen können.

    3. Dieser Schritt ist nicht notwendig, wenn Sie Ihre Konfiguration nach der Installation der 3D Vision Pro-Software bereits konfiguriert und geprüft haben.

  3. Nach der erfolgreichen Einrichtung der Hardware kann die stereoskopische 3D-Funktion auf dieser Seite folgendermaßen aktiviert werden:

    1. Aktivieren Sie das Kontrollkästchen Stereoskopische 3D-Funktion aktivieren.

    2. Wenn Sie mehrere stereoskopische 3D-Viewer unterschiedlichen Typs verwenden, klicken Sie auf den Listenpfeil Stereoskopischer 3D-Anzeigetyp und wählen Sie 3D Vision Pro.

    3. Wenn die stereoskopische 3D-Funktion erst nach Beginn des Spiels in Kraft treten soll, aktivieren Sie das Kontrollkästchen Stereoskopische 3D-Effekte ausblenden.

      4. Sie können stereoskopische 3D-Effekte über die Abkürzungstasten (Hotkeys) oder die Tastensteuerung auf dem NVIDIA Infrarotsender aktivieren.

      Die standardmäßige Abkürzungstastenkombination zum Aktivieren von stereoskopischen 3D-Effekten im Spiel ist [Strg+T].

    4. Klicken Sie auf Übernehmen.

    Verwandte Themen

      • 3D Vision Pro verwalten


3D Vision Pro mit Quadro-GPUs aktivieren

Bei der erstmaligen Installation der 3D Vision Pro-Software hilft Ihnen ein Assistent bei der ordnungsgemäßen Konfiguration der 3D Vision Pro-Hardware. Der Assistent kann auch zu einem späteren Zeitpunkt wie nachstehend beschrieben ausgeführt werden.

3D Vision Pro mit Quadro-GPUs aktivieren

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf die Registerkarte Globale Einstellungen.

  3. Klicken Sie im Feld Einstellungen auf Stereo – Anzeigemodus, und wählen Sie dann je nach Ihrer Stereo-Hardware die entsprechende 3D Vision Pro-Option aus.

  4. Aktivieren Sie die stereoskopische 3D-Funktion entsprechend den Anwendungen, die Sie in 3D-Stereo anschauen möchten:

Stereo für Privatanwender: Stereoskopischen 3D-Treiber von NVIDIA für DirectX-Spiele verwenden (unter Windows XP nicht unterstützt) –

  1. Klicken Sie im Feld Einstellungen auf Stereo – Aktivieren, und wählen Sie dann Aus.

  2. Klicken Sie auf Übernehmen.

  3. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  4. Aktivieren Sie das Kontrollkästchen Stereoskopische 3D-Funktion aktivieren, um die stereoskopische 3D-Funktion von NVIDIA zu aktivieren. Klicken Sie anschließend auf Übernehmen.

Vierfach gepuffertes Stereo: Vierfach gepuffertes Stereo für professionelle Anwender verwenden –

  1. Klicken Sie im Feld Einstellungen auf Stereo – Aktivieren, und wählen Sie dann Ein.

  2. Klicken Sie auf Übernehmen.

  3. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  4. Deaktivieren Sie das Kontrollkästchen Stereoskopische 3D-Funktion aktivieren, um die stereoskopische 3D-Funktion von NVIDIA zu deaktivieren. Klicken Sie anschließend auf Übernehmen.

Verwandte Themen

  • 3D Vision Pro verwalten


Neue 3D Vision Pro-Brille einrichten

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option 3D Vision Pro verwalten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie im Feld Brille auf Brille hinzufügen, um das Dialogfeld Brille hinzufügen zu öffnen.

  3. Folgen Sie den Anweisungen im Dialogfeld Brille hinzufügen, und klicken Sie anschließend auf Fertig.

    4. Die neue Brille erscheint als Eintrag im Listenfeld.

    Um den Eintrag umzubenennen, klicken Sie auf den Pfeil Aktionen, wählen Sie Umbenennen aus, und geben Sie einen Namen in das Feld Namen im Dialogfeld Umbenennen ein. Klicken Sie anschließend auf OK.

Verwandte Themen

  • 3D Vision Pro verwalten


Reichweite des 3D Vision Pro-Hubs ändern

Die Reichweite des Hubs ist die größte Entfernung, über die die Brille mit dem 3D Vision Pro-Hub hinweg synchronisiert werden kann. Sie können die Reichweite des Hubs verringern, um das 3D-Erlebnis auf eine kleine Gruppe zu beschränken. Oder Sie können die Reichweite des Hubs erhöhen, damit jeder in einem großen Zimmer am Erlebnis teilnehmen kann.

Reichweite des 3D Vision Pro-Hubs ändern

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option 3D Vision Pro verwalten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf den Pfeil Transceiver-Reichweite auswählen, und wählen Sie dann die von Ihnen gewünschte Option.

    • Geringe Reichweite – bis zu 2 m

    • Mittlere Reichweite – bis zu 10 m

    • Große Reichweite – die gesamte Reichweite des Hubs

  3. Klicken Sie auf Übernehmen.

    4. Nur die Brillen, die sich innerhalb der ausgewählten Reichweite befinden, werden im Feld Angeschlossene Brille(n) angezeigt.

Verwandte Themen

  • 3D Vision Pro verwalten


HF-Signalstärke verbessern

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option 3D Vision Pro verwalten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie im Bereich Informationen zu den Kanälen auf Nächsten Kanal automatisch auswählen.

    3. Das Dialogfeld Nächsten Kanal automatisch auswählen wird eingeblendet und zeigt den Auswahlstatus an. Das Dialogfeld wird geschlossen, wenn der nächste Kanal eingerichtet wurde.

  3. Halten Sie die Brille in Reichweite des Hubs, und stellen Sie sicher, dass im Bereich Informationen zu den Kanälen eine gute Signalstärke angegeben ist. Ferner muss Ihre Brille synchronisiert sein und in der Liste Brillen aufgeführt werden.

Verwandte Themen

  • 3D Vision Pro verwalten


3D Vision Pro auf meinem System testen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option 3D Vision Pro verwalten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf Testanwendung starten.

    3. Die Testanwendung wird in einem Fenster eingeblendet.

Verwandte Themen

  • 3D Vision Pro verwalten


Hinweise zu 3D Vision Pro

Dieser Abschnitt enthält Hinweise zu 3D Vision Pro.

  • 3D Vision Pro verwalten


3D Vision Pro verwalten

Auf dieser Seite können Sie die Einstellungen für NVIDIA® 3D Vision™ Pro konfigurieren.

Sie können eine neue Brille einrichten, die Reichweite des Hub-Transceivers ändern, anzeigen, welche Brillen mit dem Hub synchronisiert sind, und einen anderen Kanal zur Verbesserung der Signalstärke zwischen Hub und Brille auswählen.

Brille

Angeschlossene Brille(n): Zeigt an, wie viele Brillen mit dem Hub verbunden und synchronisiert sind.

Brille hinzufügen: Klicken Sie auf diese Option, um das Dialogfeld Brille hinzufügen zu öffnen, in dem Sie dann eine Stereo-Brille mit dem Hub synchonisieren können.

Aktualisieren: Mit dieser Option wird die Liste der Brillen aktualisiert, die mit dem Hub synchronisiert sind.

Aktionen: Klicken Sie auf den Pfeil und wählen Sie dann eine Aktion aus, die ausgeführt werden soll. Die Aktion bezieht sich auf die Brille, die in der Liste Angeschlossene Brille(n) ausgewählt wurde.

  • Identifizieren – Die LED an der ausgewählten Brille blinkt.

  • Umbenennen – Öffnet das Dialogfeld Umbenennen, in dem Sie der ausgewählten Brille einen neuen Namen geben können.

  • Entfernen – Entfernt die ausgewählte Brille aus der Liste und trennt die Brille vom Hub.

Hub-Reichweite auswählen: Klicken Sie auf den Pfeil und wählen Sie dann die gewünschte Hub-Reichweite aus.

    • Geringe Reichweite – bis zu 2 m

    • Mittlere Reichweite – bis zu 10 m

    • Große Reichweite – die gesamte Reichweite des Hubs

Stereo-Einstellungen

Hinweis: Die Steuerelemente und Informationen in diesem Abschnitt beziehen sich nur auf Quadro-Karten, nicht auf GeForce-GPUs.

Stereo: Zeigt an, ob die stereoskopische 3D-Funktion für die Quadro-Karte aktiviert ist. Um Änderungen am Status vorzunehmen, klicken Sie auf den Link, mit dem die Seite 3D-Einstellungen->3D-Einstellungen verwalten geöffnet wird. Stellen Sie dann in der Registerkarte Globale Einstellungen die Einstellung Stereo – Aktivieren entweder auf Ein oder Aus, je nachdem, ob Sie das vierfach gepufferte Stereo aktivieren (Ein) oder deaktivieren (Aus) möchten.

Anzeigemodus: Zeigt den Typ der verwendeten Stereo-Hardware an. Dies ist dieselbe Einstellung, die auch unter 3D-Einstellungen->3D-Einstellungen verwalten->Globale Einstellungen->Stereo – Anzeigemodus angegeben ist.

Testanwendung starten: Klicken Sie auf diese Option, um eine stereoskopische OpenGL 3D-Demo zu starten, damit Sie die 3D-Funktionalität des Systems überprüfen können. Die Anwendung wird in einem Fenster gestartet.

Informationen zu den Kanälen

Signalstärke: Zeigt die Signalstärke des aktuellen Hub-Kanals an.

Nächsten Kanal automatisch auswählen: Klicken Sie auf diese Option, um einen anderen Hub-Kanal auszuwählen, falls die Signalstärke des aktuellen Kanals zu niedrig ist.

Verwandte Themen

  • 3D Vision Pro aktivieren

  • Neue Stereo-Brille einrichten

  • Hub-Reichweite ändern

  • HF-Signalstärke verbessern

  • 3D Vision Pro testen


Vierfach gepuffertes 3D Stereo für professionelle Anwender

Durch die gemeinsame Verwendung einer stereoskopischen 3D-Brille, einer 3D-bereiten Anzeige und unterstützter NVIDIA® Quadro® High-End- und Ultra-High-End-Lösungen kann jede professionelle Anwendung, die vierfach gepuffertes OpenGL-Stereo verwendet, in stereoskopischem 3D-Format angezeigt werden.

Im Gegensatz zu herkömmlichem Stereo, das zwei Puffer (vorne, hinten) verwendet, nutzt vierfach gepuffertes Stereo vier Puffer (vorne links, vorne rechts, hinten links, hinten rechts). Mit vierfach gepuffertem Stereo kann der Betrachter Stereoinhalte entweder im Vollbildmodus oder in mehreren Fenstern ansehen. Diese Technologie bietet die höchste 3D-Stereo-Anzeigequalität, wie sie für Workstation-Profis erforderlich ist.

Siehe Wie aktiviere ich vierfach gepuffertes Stereo für professionelle Anwender.


Vierfach gepuffertes Stereo für professionelle Anwender aktivieren

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf die Registerkarte Globale Einstellungen.

  3. Klicken Sie im Feld Einstellungen auf Stereo – Anzeigemodus, und wählen Sie dann je nach Ihrer Stereo-Hardware die entsprechende Option aus.

  4. Klicken Sie im Feld Einstellungen auf Stereo – Aktivieren, und wählen Sie dann Ein.

  5. Klicken Sie auf Übernehmen.

  6. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Stereoskopische 3D-Funktion die Option Stereoskopische 3D-Funktion einrichten, um die entsprechende Seite zu öffnen.

  7. Achten Sie darauf, dass das Kontrollkästchen Stereoskopische 3D-Funktion aktivieren deaktiviert ist. Klicken Sie anschließend auf Übernehmen.

Verwandte Themen

  • 3D Vision Pro verwalten