Sztereoszkopikus 3D

Az NVIDIA számos megoldást kínál a játékok és programok sztereoszkopikus 3D-s átalakításához és megjelenítéséhez. Kompatibilis megjelenítő hardverrel a képek mélysége is érzékelhetővé válik. Az NVIDIA két elsődleges technológiát kínál: a fogyasztói sztereoszkopikus 3D-t és a négypufferes sztereoszkopikus 3D-t.

Fogyasztói sztereoszkopikus 3D

A fogyasztói sztereoszkopikus 3D az NVIDIA® sztereoszkopikus 3D illesztőprogram használatával érhető el, amely kompatibilis hardverrel használva számos Direct3D® alapú játék teljes képernyős sztereoszkopikus 3D megjelenítését teszi lehetővé. Nincs szükség más sztereoszkopikus illesztőprogramra.

A következő szakaszok a fogyasztói sztereoszkopikus 3D funkcióit és használatát ismertetik:

  • Sztereoszkopikus 3D beállítások megadása

  • A játékok kompatibilitásának megtekintése

  • A 3D Vision Pro használata (3D Vision Pro hardverkészlettel)

Négypufferes professzionális sztereoszkopikus 3D

A négypufferes sztereoszkopikus 3D a két szemnek egyedi, más-más szögből szemlélt képet szolgáltat, amihez négy puffert használ (bal első, jobb első, bal hátsó, jobb hátsó) a hagyományos két puffer helyett (első, hátsó).

A négypufferes sztereó egy négypufferes sztereót használó OpenGL alkalmazást, egy 3D sztereoszkopikus szemüveget/megjelenítőt és egy NVIDIA® Quadro® nagy teljesítményű vagy ultranagy teljesítményű megoldást igényel.

A következő szakaszok a négypufferes sztereoszkopikus 3D funkcióit és használatát ismertetik:

  • A négypufferes sztereoszkopikus 3D használata

  • A 3D Vision Pro használata (3D Vision Pro hardverkészlettel)

©2008 - 2012 NVIDIA Corporation. Minden jog fenntartva. Sztereoszkopikus 3D


Sztereoszkopikus 3D beállítások

A Sztereoszkopikus 3D beállítása lapon engedélyezheti a sztereoszkopikus 3D módot, beállíthatja a 3D mélységet, választhat 3D célkeresztet, megtekintheti és beállíthatja a billentyűparancsokat, futtathatja a beállítás varázslót és különféle teszteket.

A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • Sztereoszkopikus 3D beállítások engedélyezése

  • A sztereoszkopikus 3D célkeresztek használata

  • A sztereoszkopikus 3D képek érzékelési képességének ellenőrzése

  • Sztereoszkopikus 3D beállítások megadása a megjelenítőhöz

  • A sztereoszkopikus 3D mód tesztelése a rendszeren

  • Billentyűparancsok beállítása

  • A 3D sztereó frissítési gyakoriság megváltozásának vezérlése


Sztereoszkopikus 3D engedélyezése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  2. Kattintson A Beállítás varázsló futtatása gombra a varázsló elindításához, amely lépésről lépésre segít beállítani és tesztelni a sztereoszkopikus 3D hatások megjelenítéséhez szükséges hardvereket.

    3. Erre a lépésre nincs szükség, ha NVIDIA 3D Vision hardvert használ, és a szoftver telepítését követően már konfigurálta és tesztelte a konfigurációt.

  3. Ha a hardver már be van állítva, a következő módon engedélyezheti a sztereoszkopikus 3D módot ezen a lapon:

    1. Jelölje be a Sztereoszkopikus 3D engedélyezése jelölőnégyzetet.

    2. Ha több sztereoszkopikus 3D megjelenítőtípussal rendelkezik, kattintson a Sztereoszkopikus 3D megjelenítő típusa lista nyilára, és válassza ki a használni kívánt megjelenítőt.

    3. Ha azt szeretné, hogy a sztereoszkopikus 3D mód csak a játék indulása után lépjen érvénybe, jelölje be a Sztereoszkopikus 3D hatások elrejtése jelölőnégyzetet.

      4. Ekkor a sztereoszkopikus 3D hatásokat a billentyűparancsok vagy az NVIDIA infravörös adó gombjának segítségével kapcsolhatja be.

      A sztereoszkopikus 3D hatások játék közbeni bekapcsolásához használható alapértelmezett gyorsbillentyű a [Ctrl+T].

    4. Kattintson az Alkalmaz gombra.

Speciális utasítások Quadro kártyákhoz

Ha a rendszerben nagy teljesítményű Quadro kártya van telepítve, a négypufferes sztereót le kell tiltani a fogyasztói sztereoszkopikus 3D használatához. A négypufferes sztereó letiltásához tegye a következőket:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot a megfelelő lap megnyitásához.

  2. Kattintson a Globális beállítások fülre.

  3. A Beállítások mezőben kattintson a Sztereó-Engedélyezés parancsra, és válassza a Ki lehetőséget.

  4. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítása

  • Billentyűparancsok beállítása

  • Billentyűparancsok.


A sztereoszkopikus 3D célkeresztek használata

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  2. Kattintson a 3D célkereszt módosítása gombra a megfelelő párbeszédpanel megnyitásához.

  3. A 3D célkereszt módosítása párbeszédpanelen jelölje be a 3D célkereszt engedélyezése a konfigurált játékokhoz jelölőnégyzetet.

  4. A Célkereszt kiválasztása területen görgetéssel keresse meg a használni kívánt célkeresztet, majd kattintson rá.

  5. Az Áttetszőség területen húzza a csúszkát a kívánt áttetszőségnek megfelelő értékig.

    6. Az áttetszőség mértékét a % mezőben is megadhatja 0%-tól (átlátszatlan) 100%-ig (átlátszó).

  6. Kattintson az OK gombra.

  7. Kattintson az Igen gombra a 3D célkereszt alaphelyzetbe állítása megerősítő párbeszédpanelen.

A célkereszt akkor jelenik meg, amikor a sztereoszkopikus 3D hatások be vannak kapcsolva a játékban. Az összetévesztés elkerülése érdekében tiltsa le a játék által kínált célkeresztet.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítása

  • Billentyűparancsok beállítása

  • Billentyűparancsok


A sztereoszkopikus 3D képek érzékelési képességének ellenőrzése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  2. Ha a sztereoszkopikus 3D nincs engedélyezve, jelölje be a Sztereoszkopikus 3D engedélyezése jelölőnégyzetet, majd kattintson az Alkalmaz gombra.

  3. Kattintson a Sztereoszkopikus 3D tesztelése lista nyilára, és válassza az Orvosi kép teszt futtatása lehetőséget.

    4. A képernyőn megjelenik az Orvosi tesztkép.

  4. Kövesse a képernyőn megjelenő utasításokat.

  5. Ha végzett a kép megtekintésével, nyomja le az ESC billentyűt.

  6. Az Orvosi kép teszt eredményei párbeszédpanel utasításait követve erősítse meg, hogy a sztereoszkopikus 3D mód engedélyezhető-e vagy sem.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítása


Sztereoszkopikus 3D beállítások megadása a megjelenítőhöz

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  2. Ha a sztereoszkopikus 3D nincs engedélyezve, jelölje be a Sztereoszkopikus 3D engedélyezése jelölőnégyzetet.

  3. Állítsa be a Mélység csúszkát úgy, hogy az a legkényelmesebb sztereoszkopikus 3D megjelenítést eredményezze.

    4. A mélység csúszka határozza meg a képernyőn látható legközelebbi és legtávolabbi objektum távolságának különbségét.

  4. Kattintson az Alkalmaz gombra.

  5. Játék közben egy billentyűparanccsal vagy az NVIDIA infravörös adó kerekével is beállíthatja a mélységet.

    6. Az alapértelmezett billentyűparancsok: [Ctrl+F4] a mélység növeléséhez és [Ctrl+F3] a mélység csökkentéséhez.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítása

  • Billentyűparancsok beállítása

  • Billentyűparancsok


A sztereoszkopikus 3D mód tesztelése a rendszeren

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  2. Jelölje be a Sztereoszkopikus 3D engedélyezése jelölőnégyzetet.

  3. Kattintson a Sztereoszkopikus 3D tesztelése gombra a megfelelő párbeszédpanel megnyitásához.

  4. A Megjelenítési beállítások területen állítsa be a felbontás csúszkáját, az élsimítás szintjét és a frissítési gyakoriságot azokra az értékekre, amelyeket tesztelni szeretne, majd kattintson az Alkalmaz gombra.

    5. A frissítési gyakoriság csak a képváltásos sztereó mód esetében jelenik meg.

    A beállításokat a teszt közben is módosíthatja.

  5. Kattintson a Tesztalkalmazás indítása gombra.

    6. A tesztalkalmazás teljes képernyős módban jelenik meg, és mutatja azt a felbontást és frissítési gyakoriságot, amelyen a teszt fut.

  6. Ha a teszt futása közben módosításokat szeretne végezni, nyomja le az F1 billentyűt. Ekkor megjelenik egy menü, amelyen láthatja a frissítési gyakoriság és a felbontás módosításához használható gyorsbillentyűket.

  7. A billentyűparancsok segítségével a sztereoszkopikus 3D beállításokat is módosíthatja, és kitapasztalhatja, hogy hogyan hatnak a beállítások a képre.

  8. Ha a párbeszédpanelen további módosításokat szeretne végezni, az ESC billentyűt lenyomva térjen vissza a Sztereoszkopikus 3D beállítások tesztelése párbeszédpanelre, végezze el a módosításokat, kattintson az Alkalmaz gombra, majd kattintson a Tesztalkalmazás indítása gombra.

  9. Ha végzett a teszt futtatásával, nyomja le az ESC billentyűt, majd kattintson a Bezárás gombra.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítása


Billentyűparancsok beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  2. Kattintson a Billentyűparancsok beállítása gombra a megfelelő párbeszédpanel megnyitásához.

    3. A párbeszédpanelen a gyakran használt sztereoszkopikus 3D vezérlők alapértelmezett billentyűparancsai láthatók, melyeket a játék közben használhat.

    Léteznek speciális beállítások is, melyeket a Játékon belüli speciális beállítások megjelenítése nyílra kattintva tekinthet meg.

  3. Egy adott vezérlőhöz a következőképpen definiálhat saját billentyűkombinációt:

    1. Kattintson a megfelelő mezőbe.

    2. Nyomja le a használni kívánt billentyűkombinációt.

    3. Kattintson az OK gombra.

  4. A játékon belüli speciális beállítások módosításához kattintson a Játékon belüli speciális beállítások engedélyezése jelölőnégyzetre, majd folytassa a 3. lépéssel.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítása

  • Billentyűparancsok


A 3D sztereó frissítési gyakoriság megváltozásának vezérlése

3D programok aktív sztereoszkopikus 3D módban történő futtatásakor a megjelenítőt magasabb frissítési gyakoriságra kell állítani. Ez általában automatikusan megtörténik egy 3D program elindulásakor, majd a 3D program bezárásakor a megjelenítő visszavált a normál frissítési gyakoriságra. A megjelenítési mód átállításakor a képernyő rövid ideig vibrál. Ennek a beállításnak a segítségével szabályozhatja, hogy a megjelenítő frissítési gyakorisága mikor változzon meg.

MEGJEGYZÉS: Ez a vezérlő nincs hatással a 3D Vision Discover vagy a 3DTV Play alkalmazásra.

A 3D sztereó frissítési gyakoriság megváltozásának vezérlése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  2. Ha a sztereoszkopikus 3D nincs engedélyezve, jelölje be a Sztereoszkopikus 3D engedélyezése jelölőnégyzetet.

  3. Kattintson a Mikor váltson a megjelenítő 3D módba lista nyilára, és válasszon egyet a lehetőségek közül:

    • Mindig: Akkor válassza ezt a lehetőséget, ha szeretné elkerülni, hogy a megjelenítési mód a 3D programok minden megnyitásakor és bezárásakor megváltozzon.

      • A sztereó 3D frissítési gyakoriság mindig be van állítva, akkor is, amikor nem futnak 3D programok. Így elkerülhető, hogy a megjelenítési mód megváltozása és az ezzel járó vibrálás a 3D programok minden megnyitásakor és bezárásakor.

    • Csak akkor, amikor 3D programok futnak: Akkor válassza ezt a beállítást, ha azt szeretné, hogy a sztereoszkopikus 3D frissítési gyakoriság ne legyen mindig beállítva, hanem csak akkor, amikor 3D program fut.

      • A megjelenítési mód mindig megváltozik, amikor egy 3D program elindul vagy bezáródik (akár teljes képernyős, akár ablakos módban). A megjelenítési mód megváltozását képernyővibrálás kíséri.

    • Csak akkor, amikor teljes képernyős 3D programok futnak: Akkor válassza ezt a beállítást, ha azt szeretné, hogy a sztereoszkopikus 3D frissítési gyakoriság ne legyen mindig beállítva, hanem csak akkor, amikor a 3D program teljes képernyős módban fut.

      • A megjelenítési mód mindig megváltozik, amikor egy 3D program teljes képernyős módban indul el vagy bezáródik. A megjelenítési mód megváltozását képernyővibrálás kíséri. Az ablakos módban futó 3D programok nem tekinthetők meg sztereoszkopikus 3D módban.

  4. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítások módosítása


Referencia

Ez a rész a sztereoszkopikus 3D beállítások referenciaadatait tartalmazza.

  • Sztereoszkopikus 3D beállítása

  • Billentyűparancsok.


Sztereoszkopikus 3D beállítása

Ezen a lapon engedélyezheti és módosíthatja a sztereoszkopikus 3D beállításokat.

Sztereoszkopikus 3D beállítások engedélyezése: Válassza ezt a lehetőséget, ha engedélyezni szeretné a sztereoszkopikus 3D módot a játékokhoz, valamint engedélyezni szeretné a lapon található vezérlőket.

Mélység: A mélység csúszka határozza meg a képernyőn látható legközelebbi és legtávolabbi objektum távolságának különbségét. Állítsa be a mélységet úgy, hogy az a legkényelmesebb sztereoszkopikus 3D megjelenítést eredményezze. Játék közben a mélységet a billentyűparancsokkal is módosíthatja.

Sztereoszkopikus 3D megjelenítő típusa: Az elsődleges megjelenítő által támogatott sztereoszkopikus 3D módot a telepítő varázsló automatikusan észleli a telepítés során. A varázsló megállapítja, hogy a megjelenítő alkalmas-e a sztereoszkopikus 3D megjelenítésre. Ha több megjelenítőtípus áll rendelkezésre, a legördülő listából válassza ki a megjelenítő által támogatott módot.

Megjegyzés 3DTV-s játékhoz: Ha HDMI 3D TV vagy monitor van csatlakoztatva, és a rendszer rendelkezik engedéllyel a 3DTV-s lejártszáshoz, akkor a legördülő lista a következő két lehetőséget tartalmazza:

  • 3DTV-s lejátszás: Ez az alapértelmezett beállítás a HDMI 3D TV-khez, és a legtöbb esetben nem kell módosítani.

  • HDMI sakktábla: (Tapasztalt felhasználók) Ha a TV-je támogatja a sakktábla formátumot a sztereoszkopikus 3D-hez, válassza ezt a beállítást, ha szeretné kihasználni ennek a formátumnak a képességeit, például a 60 Hz-en 1080p-ig terjedő 3D felbontás támogatását. Ha ezt a beállítást választja, akkor a sztereoszkopikus 3D tartalom lejátszása előtt a TV-t is konfigurálnia kell manuálisan a sakktábla formátum elfogadásához.

3D célkereszt módosítása: A lövöldözős (FPS) játékokban sztereoszkopikus 3D módban a célkereszt rendszerint képernyőmélységben jelenik meg, ami megnehezíti a célzást. Az NVIDIA bizonyos FPS játékokhoz olyan konfigurációt készített, amely a játék közben a célkeresztet a megfelelő mélységbe helyezi, anélkül, hogy a felhasználónak ezt konfigurálnia kellene. Más FPS játékokhoz az NVIDIA olyan 3D célkereszteket biztosít, amelyek pontosan a célobjektumon jelennek meg. Választhat ezek közül a célkeresztek közül, és az áttetszőséget is beállíthatja. A célkereszt akkor jelenik meg, amikor a sztereoszkopikus 3D be van kapcsolva a játékban. Az összetévesztés elkerülése érdekében tiltsa le a játék által kínált célkeresztet.

Billentyűparancsok beállítása: A billentyűparancsok olyan gyorsbillentyűk, amelyekkel játék közben módosíthatók a sztereoszkopikus 3D beállítások. A billentyűparancsokat módosíthatja, vagy visszaállíthatja az eredeti gyári beállítások szerint.

Sztereoszkopikus 3D hatások elrejtése a játék elindulásakor: Normál esetben a sztereoszkopikus 3D mód azonnal bekapcsol a játékok indulásakor. Akkor jelölje be ezt a négyzetet, ha a sztereoszkopikus 3D módot billentyűparancsokkal szeretné bekapcsolni bizonyos idővel a játék elindulása után. Erre például akkor lehet szükség, ha a játék menüjét és beállítási képernyőit a sztereoszkopikus 3D mód nélkül szeretné megtekinteni. Ez a beállítás csak Quadro professzionális sztereó esetén érhető el.

Mikor váltson a megjelenítő 3D módba: 3D programok aktív sztereoszkopikus 3D módban történő futtatásakor a megjelenítőt magasabb frissítési gyakoriságra kell állítani. Ez általában automatikusan megtörténik egy 3D program elindulásakor, majd a 3D program bezárásakor a megjelenítő visszavált a normál frissítési gyakoriságra. A megjelenítési mód átállításakor a képernyő rövid ideig vibrál. Ennek a beállításnak a segítségével szabályozhatja, hogy a megjelenítő frissítési gyakorisága mikor változzon meg.

Megjegyzés: Ez a vezérlő nem érhető el HDMI 3D megjelenítők, passzív 3D technológiát használó 3D megjelenítők, valamint Windows 8 és újabb Microsoft Windows operációs rendszerek esetében.

    • Mindig: A magasabb sztereó 3D frissítési gyakoriság mindig be van állítva, akkor is, amikor nem futnak 3D programok. Így elkerülhető, hogy a megjelenítési mód a 3D programok minden megnyitásakor és bezárásakor megváltozzon.

    • Csak akkor, amikor 3D programok futnak: A megjelenítési mód mindig megváltozik, amikor egy 3D program elindul vagy bezáródik (akár teljes képernyős, akár ablakos módban).

    • Csak akkor, amikor teljes képernyős 3D programok futnak: A megjelenítési mód mindig megváltozik, amikor egy 3D program teljes képernyős módban indul el. Ilyen beállítás mellett az ablakos 3D játékok nem játszhatók sztereoszkopikus 3D módban.

Sztereoszkopikus 3D tesztelése: Ez a parancs elindít egy tesztalkalmazást, amellyel ellenőrizheti, hogy a sztereoszkopikus 3D hogyan fog megjelenni a rendszeren, és meghatározhatja azokat a megjelenítőbeállításokat, amelyek a legjobb sztereoszkopikus 3D hatást eredményezik. Ez a gomb akkor jelenik meg, amikor a sztereoszkopikus 3D engedélyezve van. Kattintson a nyílra a következő lehetőségek eléréséhez:

A Beállítás varázsló futtatása: A varázslóval beállíthatja a sztereoszkopikus 3D hardvereket és szoftvereket. Ez a beállítás nem érhető el, ha az OpenGL sztereó engedélyezve van, vagy ha a 3D megjelenítőtípus passzív 3D technológiát használ.

Orvosi kép teszt futtatása: Az Orvosi kép teszt segítségével megállapíthatja, hogy jól látja-e a sztereoszkopikus 3D képeket. A teszt a telepítő varázsló futtatása során indul el. Azonban javasoljuk, hogy minden új felhasználó futtassa az Orvosi kép tesztet, mielőtt sztereoszkopikus 3D módban játszana. Ez a lehetőség nem jelenik meg, ha a 3D megjelenítőtípus passzív 3D technológiát használ.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítások engedélyezése

  • A sztereoszkopikus 3D célkeresztek használata

  • A sztereoszkopikus 3D képek érzékelési képességének ellenőrzése

  • Sztereoszkopikus 3D beállítások megadása a megjelenítőhöz

  • A sztereoszkopikus 3D mód tesztelése a rendszeren

  • Billentyűparancsok beállítása

  • Billentyűparancsok


Billentyűparancsok

A Billentyűparancsok beállítása párbeszédpanelen láthatók azok a billentyűparancsok, amelyeket a sztereoszkopikus 3D mód vezérléséhez használhat játék közben. A lapon testre is szabhatja a billentyűparancsokat. A párbeszédpanel két részre van osztva: alapvető sztereoszkopikus 3D beállítások és játékon belüli speciális beállítások.

Az egyes beállítások alapvető ismertetését is elolvashatja, ha a párbeszédpanelen az egérmutatót a megfelelő szöveg fölé húzza.

Alapvető beállítások

Sztereoszkopikus 3D hatások megjelenítése vagy elrejtése (Alapértelmezés: [Ctrl+T]): Ezzel a billentyűparanccsal be- és kikapcsolhatja a sztereoszkopikus 3D módot játék közben. A beállítást a program nem menti.

Mélység növelése (Alapértelmezés: [Ctrl+F4]): Növeli a játék legközelebbi és legtávolabbi objektuma közt érzékelhető távolságot. Ennek a billentyűparancsnak ugyanaz a hatása, mint ha a mélység csúszkát jobbra húzná, és minden játék esetében automatikusan mentődik.

Mélység csökkentése (Alapértelmezés: [Ctrl+F3]): Csökkenti a játék legközelebbi és legtávolabbi objektuma közt érzékelhető távolságot. Ennek a billentyűparancsnak ugyanaz a hatása, mint ha a mélység csúszkát balra húzná, és minden játék esetében automatikusan mentődik.

3D célkereszt megjelenítése vagy elrejtése (Alapértelmezés: [Ctrl+F12]): Be- vagy kikapcsolja az NVIDIA 3D célkeresztet.

Játékon belüli kompatibilitás megjelenítése vagy elrejtése (Alapértelmezés: [Ctrl+Alt+Ins]): Ezzel a billentyűparanccsal megjelenítheti vagy elrejtheti a játékon beül azt a réteget, amely a játék sztereoszkopikus 3D kompatibilitásáról tartalmaz információkat.

Játékon belüli speciális beállítások

Az NVIDIA által biztosított beállítások minden játékhoz optimális sztereoszkopikus 3D hatást nyújtanak, és nem igényelnek további korrekciót. A következő billentyűparancsok használata csak olyan személyeknek ajánlott, akik jól ismerik a sztereoszkopikus 3D képek létrehozásához használt bonyolult paramétereket.

Konvergencia növelése (Alapértelmezés: [Ctrl+F6]): Az objektumokat közelíti a felhasználóhoz.

Konvergencia csökkentése (Alapértelmezés: [Ctrl+F5]): Az objektumokat távolítja a felhasználótól.

Látótér-korrekció váltása (Alapértelmezés: [Ctrl+F11]): Három beállítás közt váltogat: kikapcsolva, nyújtás a kitöltésig és oldalak levágása.

Játékon belüli módosítások mentése (Alapértelmezés: [Ctrl+F7]): Ezzel a billentyűparanccsal mentheti a 3D célkereszt (megjelenítése vagy elrejtése), a konvergencia és a látótér-korrekció játékon belüli módosításait. Amikor legközelebb elindítja a játékot, ezek a beállítások automatikusan érvénybe lépnek.

Kapcsolódó témakörök

  • Sztereoszkopikus 3D beállítása

  • Billentyűparancsok beállítása


Játékok kompatibilitása

A Játékokkal való kompatibilitás ellenőrzése lapon számos játék sztereoszkopikus 3D kompatibilitásának mértéke látható, a lehetséges problémákkal és javaslatokkal együtt.

A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A játék sztereoszkopikus 3D kompatibilitási mértékének ellenőrzése


A játék sztereoszkopikus 3D kompatibilitási mértékének ellenőrzése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D területen válassza a Játékokkal való kompatibilitás megtekintése parancsot a megfelelő lap megnyitásához.

  2. A Sztereoszkopikus 3D kompatibilitás területen görgetéssel keresse meg a játékot.

    • Ha csak azokat a játékokat szeretné látni, amelyek telepítve vannak a számítógépen, jelölje be a Csak a telepített játékok megjelenítése jelölőnégyzetet.

    • Ha a listát szeretné betűrendbe rendezni, kattintson a Játék neve oszlopfejlécre.

      • A fejlécre többször kattintva váltogathat a növekvő és a csökkenő sorrend közt.

    • Ha a listát szeretné rangsor szerint rendezni, kattintson a Kompatibilitás oszlopfejlécre.

      • A fejlécre többször kattintva váltogathat a növekvő és a csökkenő sorrend közt.

  3. Válasszon egy játékot a listából.

  4. A Problémák és ajánlott beállítások szakasz ismerteti, hogy egy adott játék mennyire jól működik sztereoszkopikus 3D módban, és felsorol minden olyan problémát, amely befolyásolhatja a kiváló sztereoszkopikus 3D megjelenítést.

Ha elindít egy játékot, ezek az információk a képernyő alsó sarkában is megjeleníthetők. A megfelelő billentyűparanccsal (Alapértelmezés: [Ctrl+Alt+Ins]) ezek az információk be és kikapcsolhatók.

Kapcsolódó témakörök

  • Játékokkal való kompatibilitás megtekintése

  • Billentyűparancsok beállítása

  • Billentyűparancsok


Referencia

Ez a rész a játékok kompatibilitásával kapcsolatos referenciaadatokat tartalmazza.

  • Játékokkal való kompatibilitás megtekintése


Játékokkal való kompatibilitás megtekintése

Ezen a lapon azoknak a játékoknak a listája látható, amelyeket az NVIDIA sztereoszkopikus 3D módban tesztelt. A játékok négyféle minősítéssel rendelkezhetnek: Kiváló, Jó, Elfogadható vagy Nem ajánlott. Ezek a minősítések azon alapulnak, hogy az adott játék milyen mértékben jeleníthető meg 3 dimenzióban, és hogy van-e olyan probléma a játékban, amely befolyásolhatja a kiváló sztereoszkopikus 3D megjelenítést.

  • Ha csak azokat a játékokat szeretné látni, amelyek telepítve vannak a számítógépen, jelölje be a Csak a telepített játékok megjelenítése jelölőnégyzetet.

  • Ha a listát szeretné betűrendbe rendezni, kattintson a Játék neve oszlopfejlécre.

    • A fejlécre többször kattintva váltogathat a növekvő és a csökkenő sorrend közt.

  • Ha a listát szeretné rangsor szerint rendezni, kattintson a Kompatibilitás oszlopfejlécre.

    • A fejlécre többször kattintva váltogathat a növekvő és a csökkenő sorrend közt.

Kapcsolódó témakörök

  • A játék sztereoszkopikus 3D kompatibilitási mértékének ellenőrzése

  • Billentyűparancsok beállítása

  • Billentyűparancsok


3D Vision Pro beállítások

Az NVIDIA® 3D Vision™ Pro a 3D Vision™ sztereó szemüveg és sugárzó professzionális verziója. Míg a 3D Vision készlet infravörös (IR) jelekkel kommunikál a sugárzó és a sztereó szemüveg közt, addig 3D Vision Pro készlet rádiófrekvenciás (RF) kétirányú jelekkel kommunikál a sztereó szemüveg és a 3D Vision Pro elosztó közt. Ez lehetővé teszi, hogy több 3D Vision Pro elosztót használjon egymás hatótávolságán belül anélkül, hogy ütközések lépnének fel.

A 3D Vision Pro esetében nem szükséges, hogy az elosztó és a 3D Vision Pro szemüveg rálásson egymásra. Ez lehetővé teszi a szemüveg helyének, távolságának és helyzetének rugalmasabb megválasztását az elosztóhoz képest.

A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A 3D Vision Pro engedélyezése GeForce GPU-kkal

  • A 3D Vision Pro engedélyezése Quadro GPU-kkal

  • Új 3D Vision Pro szemüveg beállítása

  • A 3D Vision Pro elosztó hatótávolságának módosítása

  • A 3D Vision Pro rádiófrekvenciás jel erősségének növelése

  • A 3D Vision Pro tesztelése a rendszeren


A 3D Vision Pro engedélyezése GeForce GPU-kkal

Amikor első alkalommal telepíti a 3D Vision Pro szoftvert, egy beállítás varázsló segít a 3D Vision Pro hardver konfigurálásában. A varázslót később is futtathatja az itt ismertetett módon.

A 3D Vision Pro engedélyezése GeForce GPU-kkal

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  2. Kattintson A Beállítás varázsló futtatása gombra a varázsló elindításához, amely lépésről lépésre segít beállítani és tesztelni a sztereoszkopikus 3D hatások megjelenítéséhez szükséges hardvereket.

    3. Erre a lépésre nincs szükség, ha a 3D Vision Pro szoftver telepítését követően már konfigurálta és tesztelte a konfigurációt.

  3. Ha a hardver már be van állítva, a következő módon engedélyezheti a sztereoszkopikus 3D módot ezen a lapon:

    1. Jelölje be a Sztereoszkopikus 3D engedélyezése jelölőnégyzetet.

    2. Ha több sztereoszkopikus 3D megjelenítőtípussal rendelkezik, kattintson a Sztereoszkopikus 3D megjelenítő típusa lista nyilára, és válassza ki a 3D Vision Pro lehetőséget.

    3. Ha azt szeretné, hogy a sztereoszkopikus 3D mód csak a játék indulása után lépjen érvénybe, jelölje be a Sztereoszkopikus 3D hatások elrejtése jelölőnégyzetet.

      4. Ekkor a sztereoszkopikus 3D hatásokat a billentyűparancsok vagy az NVIDIA infravörös adó gombjának segítségével kapcsolhatja be.

      A sztereoszkopikus 3D hatások játék közbeni bekapcsolásához használható alapértelmezett gyorsbillentyű a [Ctrl+T].

    4. Kattintson az Alkalmaz gombra.

    Kapcsolódó témakörök

      • A 3D Vision Pro kezelése


A 3D Vision Pro engedélyezése Quadro GPU-kkal

Amikor első alkalommal telepíti a 3D Vision Pro szoftvert, egy beállítás varázsló segít a 3D Vision Pro hardver konfigurálásában. A varázslót később is futtathatja az itt ismertetett módon.

A 3D Vision Pro engedélyezése Quadro GPU-kkal

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot a megfelelő lap megnyitásához.

  2. Kattintson a Globális beállítások fülre.

  3. A Beállítások mezőben kattintson a Sztereó megjelenítési mód lehetőségre, majd válassza ki a megfelelő 3D Vision Pro beállítást a sztereó hardvertől függően.

  4. Engedélyezze a sztereoszkopikus 3D-t annak megfelelően, hogy mely alkalmazásokat szeretné 3D sztereóban megtekinteni:

Fogyasztói sztereó: Az NVIDIA sztereoszkopikus 3D illesztőprogram DirectX játékokkal történő használatához (Windows XP alatt nem támogatott) -

  1. A Beállítások mezőben kattintson a Sztereó-Engedélyezés parancsra, és válassza a Ki lehetőséget.

  2. Kattintson az Alkalmaz gombra.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  4. Jelölje be a Sztereoszkopikus 3D engedélyezése négyzetet az NVIDIA sztereoszkopikus 3D engedélyezéséhez, majd kattintson az Alkalmaz gombra.

Négypufferes sztereó: Négypufferes professzionális sztereó használatához -

  1. A Beállítások mezőben kattintson a Sztereó-Engedélyezés parancsra, és válassza a Be lehetőséget.

  2. Kattintson az Alkalmaz gombra.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  4. Törölje a jelet a Sztereoszkopikus 3D engedélyezése négyzetből az NVIDIA sztereoszkopikus 3D letiltásához, majd kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A 3D Vision Pro kezelése


Új 3D Vision Pro szemüveg beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D területen válassza a 3D Vision Pro kezelése parancsot a megfelelő lap megnyitásához.

  2. A Szemüvegek mezőben kattintson a Szemüveg hozzáadása parancsra a Szemüveg hozzáadása párbeszédpanel megnyitásához.

  3. Kövesse a Szemüveg hozzáadása párbeszédpanel utasításait, majd kattintson a Kész gombra.

    4. A listában megjelenik az új szemüveg.

    A szemüveg átnevezéséhez kattintson a Műveletek nyílra, válassza az Átnevezés parancsot és írjon be egy nevet az Átnevezés párbeszédpanel Név mezőjébe, majd kattintson az OK gombra.

Kapcsolódó témakörök

  • A 3D Vision Pro kezelése


A 3D Vision Pro elosztó hatótávolságának módosítása

Az elosztó hatótávolsága az a maximális távolság, amelyen belül a szemüveg szinkronizálható a 3D Vision Pro elosztóval. Az elosztó hatótávolságát csökkentheti, így az élményt egy kisebb csoportra korlátozhatja, vagy növelheti a hatótávolságot, így akár egy nagyobb teremben tartózkodó összes személyt bevonhat.

A 3D Vision Pro elosztó hatótávolságának módosítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D területen válassza a 3D Vision Pro kezelése parancsot a megfelelő lap megnyitásához.

  2. Kattintson az Adó hatótávolságának kiválasztása nyílra, és válassza ki a kívánt beállítást.

    • Rövid hatótávolság - maximum 2 méter

    • Közepes hatótávolság - maximum 10 méter

    • Nagy hatótávolság - az elosztó teljes hatótávolsága.

  3. Kattintson az Alkalmaz gombra.

    4. A csatlakoztatott szemüvegek listáján csak a kiválasztott hatótávolságon belüli szemüvegek jelennek meg.

Kapcsolódó témakörök

  • A 3D Vision Pro kezelése


A rádiófrekvenciás jel erősségének növelése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D területen válassza a 3D Vision Pro kezelése parancsot a megfelelő lap megnyitásához.

  2. A Csatornainformációk területen kattintson a Következő csatorna automatikus kiválasztása gombra.

    3. Megjelenik a Következő csatorna automatikus kiválasztása párbeszédpanel, melyen nyomon követhető a kiválasztási folyamat. Miután a következő csatorna létrejön, a párbeszédpanel bezáródik.

  3. Vigye a szemüveget az elosztó hatótávolságán belülre, és ellenőrizze, hogy a Csatornainformációk terület jó jelerősséget jelez-e, illetve hogy a szemüveg szinkronizálva van-e az elosztóval és megjelenik-e a Szemüvegek listában.

Kapcsolódó témakörök

  • A 3D Vision Pro kezelése


A 3D Vision Pro tesztelése a rendszeren

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D területen válassza a 3D Vision Pro kezelése parancsot a megfelelő lap megnyitásához.

  2. Kattintson a Tesztalkalmazás indítása gombra.

    3. Egy ablakban megjelenik a tesztalkalmazás.

Kapcsolódó témakörök

  • A 3D Vision Pro kezelése


3D Vision Pro - Referencia

Ez a rész a 3D Vision Pro referenciaadatait tartalmazza.

  • A 3D Vision Pro kezelése


A 3D Vision Pro kezelése

Ezen a lapon konfigurálhatja az NVIDIA® 3D Vision™ Pro beállításait.

Beállíthat új szemüveget, módosíthatja az adóvevő hatótávolságát, ellenőrizheti, hogy melyik szemüveg van szinkronizálva az elosztóval, és választhat másik csatornát az elosztó és a szemüveg közti jel erősségének növelése érdekében.

Szemüveg kiválasztása

Csatlakoztatott szemüvegek: Megmutatja, hogy hány szemüveg van csatlakoztatva és szinkronizálva az elosztóval.

Szemüveg hozzáadása: Ide kattintva megnyílik a Szemüveg hozzáadása párbeszédpanel, amelyen egy sztereó szemüveget szinkronizálhat az elosztóval.

Frissítés: Frissíti az elosztóval szinkronizált szemüvegek listáját.

Műveletek: Kattintson a nyílra, majd válassza ki az elvégzendő műveletet. A művelet a csatlakoztatott szemüvegek listájában kiválasztott szemüvegre vonatkozik.

  • Azonosítás - Hatására a kiválasztott szemüvegen található LED villog.

  • Átnevezés - Megnyitja a Szemüveg átnevezése párbeszédpanelt, amelyen másik nevet rendelhet a kiválasztott szemüveghez.

  • Eltávolítás - Eltávolítja a kiválasztott szemüveget a listából, és leválasztja a szemüveget az elosztóról.

Elosztó hatótávolságának kiválasztása: Kattintson a nyílra, majd válassza ki az elosztó kívánt hatótávolságát.

    • Rövid hatótávolság - maximum 2 méter

    • Közepes hatótávolság - maximum 10 méter

    • Nagy hatótávolság - az elosztó teljes hatótávolsága.

Sztereó beállítások szakasz

Megjegyzés: Az ebben a szakaszban található vezérlők és információk csak a Quadro kártyákra vonatkoznak, a GeForce GPU-kra nem.

Sztereó: Azt jelzi, hogy a sztereoszkopikus 3D engedélyezve van-e a Quadro kártyához. Az állapot módosításához kattintson arra a hivatkozásra, amely megnyitja a 3D beállítások->3D beállítások kezelése lapot. Majd a Globális beállítások lapon módosítsa a Sztereó-Engedélyezés beállítást Be vagy Ki állapotúra attól függően, hogy engedélyezni szeretné-e a négypufferes sztereót (Be) vagy le szeretné tiltani (Ki).

Megjelenítési mód: A használt sztereó hardver típusát jelzi. Ez a beállítás megegyezik a 3D beállítások->3D beállítások kezelése lap->Globális beállítások->Sztereó megjelenítési mód beállítás értékével.

Tesztalkalmazás indítása: Ide kattintva elindíthat egy OpenGL sztereoszkopikus 3D demót, amelyen ellenőrizheti a rendszer sztereó 3D funkcióit. Az alkalmazás egy ablakban indul el.

Csatornainformációk szakasz

Jelerősség: A jelenlegi elosztócsatorna jelerősségét mutatja.

Következő csatorna automatikus kiválasztása: Ide kattintva egy másik csatornát választhat ki, ha a jelenlegi csatorna jelerőssége alacsony.

Kapcsolódó témakörök

  • A 3D Vision Pro engedélyezése

  • Új sztereó szemüveg beállítása

  • Az elosztó hatótávolságának módosítása

  • A rádiófrekvenciás jel erősségének növelése

  • A 3D Vision Pro tesztelése


Négypufferes professzionális 3D sztereó

Egy 3D sztereoszkopikus szemüveg, egy 3D képességű megjelenítő és egy támogatott NVIDIA® Quadro® nagy teljesítményű vagy ultranagy teljesítményű megoldás kombinálásával bármely professzionális OpenGL négypufferes sztereó alkalmazás megjeleníthető sztereoszkopikus 3D módban.

A négypufferes sztereó négy puffert használ (bal első, jobb első, bal hátsó, jobb hátsó), nem pedig kettőt (első és hátsó), mint a hagyományos sztereók. A négypufferes sztereó használatával a felhasználó teljes képernyős módban vagy több ablakos módban tekintheti meg a sztereó tartalmat. Ez a technológia biztosítja a professzionális munkaállomás-felhasználók által megkövetelt legjobb 3D sztereoszkopikus vizuális minőséget.

Lásd: Hogyan tudom engedélyezni a négypufferes professzionális sztereót?


A négypufferes professzionális sztereó engedélyezése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot a megfelelő lap megnyitásához.

  2. Kattintson a Globális beállítások fülre.

  3. A Beállítások mezőben kattintson a Sztereó megjelenítési mód lehetőségre, majd válassza ki a megfelelő beállítást a sztereó hardvertől függően.

  4. A Beállítások mezőben kattintson a Sztereó-Engedélyezés parancsra, és válassza a Be lehetőséget.

  5. Kattintson az Alkalmaz gombra.

  6. Az NVIDIA Vezérlőpult navigációs fáján, a Sztereoszkopikus 3D csoportban válassza a Sztereoszkopikus 3D beállítása parancsot a megfelelő lap megnyitásához.

  7. Törölje a jelet a Sztereoszkopikus 3D engedélyezése négyzetből, majd kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A 3D Vision Pro kezelése