스테레오스코픽 3D

NVIDIA는 게임 및 프로그램을 스테레오스코픽 3D로 전환하여 화면에 표시하는 여러 가지 솔루션을 제공합니다. 호환되는 뷰잉 하드웨어를 사용하면 깊이 지각 이미지를 볼 수 있습니다. NVIDIA가 제공하는 두 가지 기본 기술로는 컨슈머 스테레오스코픽 3D 및 사중 버퍼 스테레오스코픽 3D가 있습니다.

컨슈머 스테레오스코픽 3D

NVIDIA® Stereoscopic 3D 드라이버를 호환되는 하드웨어와 함께 사용하면 컨슈머 스테레오스코픽 3D를 사용할 수 있으며, 많은 Direct3D® 기반 게임의 전체 화면 스테레오스코픽 3D 보기가 가능합니다. 다른 스테레오스코픽 드라이버 소프트웨어는 필요하지 않습니다.

다음 섹션에서는 컨슈머 스테레오스코픽 3D 기능 및 사용에 대해 설명합니다.

  • 스테레오스코픽 3D 설정 설정하기

  • 게임 호환성 보기

  • 3D Vision Pro 사용하기(3D Vision Pro 하드웨어 키트 포함)

사중 버퍼 전문가용 스테레오스코픽 3D

사중 버퍼 스테레오스코픽 3D는 전형적인 버퍼 2개(전면, 후면) 대신 버퍼 4개(전면 왼쪽, 전면 오른쪽, 후면 왼쪽, 후면 오른쪽)를 사용하여 약간 다른 원근감으로 각 눈에 독특한 뷰를 제공합니다.

사중 버퍼 스테레오는 사중 버퍼 스테레오, 3D 스테레오스코픽 안경/디스플레이 및 NVIDIA® Quadro® 하이앤드 및 초하이앤드 솔루션을 사용하는 OpenGL 응용 프로그램을 필요로 합니다.

다음 섹션에서는 사중 버퍼 스테레오스코픽 3D 기능 및 사용에 대해 설명합니다.

  • 사중 버퍼 스테레오스코픽 3D 사용하기

  • 3D Vision Pro 사용하기(3D Vision Pro 하드웨어 키트 포함)

©2008, 2012 NVIDIA Corporation. All rights reserved. 스테레오스코픽 3D


스테레오스코픽 3D 설정

스테레오스코픽 3D 설정 페이지를 이용하면 스테레오스코픽 3D 활성화, 3D 깊이 조절, 3D 레이저 사이트 선택, 바로 가기 키 보고 설정하기, 그리고 설치 마법사 외의 여러 테스트를 실행할 수 있습니다.

이 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • 스테레오스코픽 3D 활성화

  • 스테레오스코픽 3D 레이저 사이트 사용

  • 스테레오스코픽 3D 이미지를 볼 수 있는지 확인

  • 내 디스플레이에 대한 스테레오스코픽 3D 설정 조정

  • 시스템에서 스테레오스코픽 3D 테스트

  • 바로 가기 키 설정

  • 3D 스테레오 재생 빈도 변경시 제어


스테레오스코픽 3D 활성화하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  2. 설치 마법사 실행을 클릭하여 스테레오스코픽 3D 효과를 보기 위해 필요한 모든 하드웨어를 설치하고 테스트할 수 있도록 도와주는 단계별 마법사를 시작합니다.

    3. NVIDIA 3D Vision 하드웨어를 사용 중이며, 소프트웨어를 설치한 후 구성하고 구성을 테스트한 경우에는 이 단계를 거치지 않아도 됩니다.

  3. 하드웨어가 성공적으로 설치되면 이 페이지에서 다음과 같이 스테레오스코픽 3D를 활성화할 수 있습니다.

    1. 스테레오스코픽 3D 활성화 확인란을 선택합니다.

    2. 스테레오스코픽 3D 뷰어 유형이 2개 이상 있는 경우 스테레오스코픽 3D 디스플레이 유형 목록 화살표를 클릭한 후 사용하려는 유형을 선택합니다.

    3. 게임이 시작될 때까지 스테레오스코픽 3D 효과를 실행하지 않으려면 스테레오스코픽 3D 효과 숨기기 확인란을 선택합니다.

      4. 단축키 또는 NVIDIA IR 방출기에 있는 단추 컨트롤을 사용하여 스테레오스코픽 3D 효과를 작동시킬 수 있습니다.

      게임 내 스테레오스코픽 3D 효과를 작동시키는 기본 단축키는 [Ctrl+T]입니다.

    4. 적용을 클릭합니다.

Quadro 카드를 위한 특별 지침

시스템에 하이엔드 Quadro 카드가 설치되어 있는 경우, 컨슈머 스테레오스코픽 3D를 사용하기 위해서는 사중 버퍼 스테레오를 비활성화해야 합니다. 사중 버퍼 스테레오를 비활성화하는 방법은 다음과 같습니다.

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택하여 관련 페이지를 엽니다.

  2. 전역 설정 탭을 클릭합니다.

  3. 설정 상자에서 스테레오 활성을 클릭한 후 끄기를 선택합니다.

  4. 적용을 클릭합니다.

관련 주제

  • 스테레오스코픽 3D 설정

  • 바로 가기 키 설정

  • 바로 가기 키


스테레오스코픽 3D 레이저 사이트 사용하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  2. 3D 레이저 사이트 변경을 클릭하여 관련 대화 상자를 엽니다.

  3. 3D 레이저 사이트 변경 대화 상자에서 구성된 게임에 대해 3D 레이저 사이트 활성화 확인란을 선택합니다.

  4. 레이저 사이트 선택 아래에서 레이저 사이트 선택 항목을 스크롤한 후 사용하려는 사이트를 하나 선택합니다.

  5. 투명도 아래에서 슬라이더 바를 클릭하여 원하는 투명도 수준까지 끌어갑니다.

    6. 0%(불투명) - 100%(투명) 사이의 투명도 값을 % 상자에 입력할 수도 있습니다.

  6. 확인을 클릭합니다.

  7. 3D 레이저 사이트 재설정 확인 대화 상자에서 예를 클릭합니다.

레이저 사이트는 게임 중 스테레오스코픽 3D 효과를 켤 때 나타납니다. 혼동을 피하기 위해 게임에서 제공되는 사이트 설정을 비활성화하십시오.

관련 주제

  • 스테레오스코픽 3D 설정

  • 바로 가기 키 설정

  • 바로 가기 키


스테레오스코픽 3D 이미지를 볼 수 있는지 확인하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  2. 3D가 활성화되어 있지 않으면 스테레오스코픽 3D 활성화 확인란을 선택한 후 적용을 클릭합니다.

  3. 스테레오스코픽 3D 테스트 목록 화살표를 클릭한 후 의학적 이미지 테스트 실행을 선택합니다.

    4. 의학적 이미지 테스트가 화면에 나타납니다.

  4. 화면에 나타나는 지시 사항을 따릅니다.

  5. 이미지 보기가 끝나면 ESC키를 누릅니다.

  6. 의학적 이미지 테스트 결과 대화 상자의 지시 사항에 따라 스테레오스코픽 3D를 활성화할 것인지 여부를 확인합니다.

관련 주제

  • 스테레오스코픽 3D 설정


디스플레이에 대한 스테레오스코픽 3D 설정 조정하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  2. 스테레오스코픽 3D가 활성화되어 있지 않으면 스테레오스코픽 3D 활성화 확인란을 선택합니다.

  3. 원하는 스테레오스코픽 3D 보기 수준에 따라 깊이 슬라이더를 클릭하여 끌어갑니다.

    4. 깊이 슬라이더는 게임에서 가장 가까이 있는 개체와 가장 멀리 있는 개체 간의 지각 거리를 조절합니다.

  4. 적용을 클릭합니다.

  5. 게임 진행 중에 바로 가기 키 또는 NVIDIA IR 방출기의 휠을 사용하여 조절할 수도 있습니다.

    6. 깊이 증가를 위한 기본 단축키는 [Ctrl+F4]이고 깊이 감소는 [Ctrl+F3]입니다.

관련 주제

  • 스테레오스코픽 3D 설정

  • 바로 가기 키 설정

  • 바로 가기 키


시스템에서 스테레오스코픽 3D 테스트하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  2. 스테레오스코픽 3D 활성화 확인란을 선택합니다.

  3. 스테레오스코픽 3D 테스트를 클릭하여 관련 대화 상자를 엽니다.

  4. 디스플레이 설정 아래에서 해상도 슬라이더, 앤티앨리어싱 수준 및 재생 빈도를 테스트하려는 설정으로 조정한 후 적용을 클릭합니다.

    5. 재생 빈도 선택은 페이지 플립핑 스테레오인 경우에만 나타납니다.

    테스트 중 설정을 변경할 수도 있습니다.

  5. 테스트 응용 프로그램 시작을 클릭합니다.

    6. 테스트 응용 프로그램이 전체 화면으로 나타나며 테스트가 실행되고 있는 해상도 및 재생 빈도가 표시됩니다.

  6. 테스트를 실행하는 중에 조정을 하려면 F1을 눌러 재생 빈도 및 해상도를 조절할 수 있는 단축키가 열거되어 있는 메뉴를 불러 올 수 있습니다.

  7. 또 바로 가기 키를 사용하여 스테레오스코픽 3D 설정을 조절하고 설정들이 이미지에 미치는 영향에 대해 알아볼 수 있습니다.

  8. 대화 상자를 이용하여 더 변경하려면 ESC키를 눌러 스테레오스코픽 3D 테스트 대화 상자로 돌아와 변경한 후 적용을 클릭한 다음 테스트 응용 프로그램 시작을 클릭합니다.

  9. 테스트 실행이 종료되면 ESC키를 누른 후 닫기를 클릭합니다.

관련 주제

  • 스테레오스코픽 3D 설정


바로 가기 키 설정하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  2. 바로 가기 키 설정을 클릭하여 관련 대화 상자를 엽니다.

    3. 대화 상자에는 게임 진행 중에 사용할 수 있는 일반적인 스테레오스코픽 3D 컨트롤을 위한 기본 바로 가기 키가 표시됩니다.

    고급 게임 내 설정 표시 화살표를 클릭하면 고급 설정을 볼 수 있습니다.

  3. 특정 컨트롤에 대해 다음과 같이 사용자 자신의 키 조합을 정의할 수 있습니다.

    1. 해당 상자 내부를 클릭합니다.

    2. 사용하려는 키 조합을 누릅니다.

    3. 확인을 클릭합니다.

  4. 고급 게임 내 설정을 변경하려면 고급 게임 내 설정 활성화 확인란을 선택한 후 3단계를 따릅니다.

관련 주제

  • 스테레오스코픽 3D 설정

  • 바로 가기 키


3D 스테레오 재생 빈도 변경시 제어하기

활성 스테레오스코픽 3D에서 3D 프로그램을 실행할 때에는 디스플레이를 더 높은 재생 빈도로 설정해야 합니다. 이런 현상은 3D 프로그램을 시작할 때 보통 자동적으로 나타나며 3D 프로그램을 닫을 때 디스플레이는 정상 재생 빈도로 다시 전환됩니다. 디스플레이 모드 재설정시 화면 깜박거림 현상이 나타납니다. 이 설정을 선택하면 디스플레이 재생 빈도가 재설정될 때 제어할 수 있습니다.

참고: 이 컨트롤은 3D Vision Discover 또는 3DTV 재생에 적용되지 않습니다.

3D 스테레오 재생 빈도 변경시 제어하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  2. 스테레오스코픽 3D가 활성화되어 있지 않은 경우, 스테레오스코픽 3D 활성화 확인란에 체크하십시오.

  3. 디스플레이가 3D 모드에 있을 때 선택 목록 화살표를 클릭한 후 옵션 중 하나를 선택합니다.

    • 항상: 3D 프로그램을 열거나 닫을 때마다 디스플레이가 모드를 재설정하는 것을 방지하려면 이 옵션을 선택하십시오.

      • 3D 프로그램이 실행되지 않을 때에도 스테레오 3D 재생 빈도가 항상 설정되어 있습니다. 이 옵션은 3D 프로그램을 열거나 닫을 때마다 디스플레이 모드가 재설정되고 관련 화면이 깜박거리는 것을 방지해 줍니다.

    • 3D 프로그램이 실행될 때에만: 이 옵션은 스테레오스코픽 3D 재생 빈도가 항상 설정되지 않고 3D 프로그램이 실행될 때만 설정되는 것을 원할 때 선택합니다.

      • 디스플레이 모드는 전체 화면 또는 창 모드와 상관없이 3D 프로그램을 시작하거나 종료할 때마다 재생 빈도가 재설정됩니다. 두 모드 재설정 모두 화면 깜박거림 현상을 동반합니다.

    • 전체 화면 3D 프로그램이 실행될 때에만: 이 옵션은 스테레오스코픽 3D 재생 빈도가 항상 설정되지 않고 3D 프로그램이 전체 모드로 실행될 때만 설정되는 것을 원할 때 선택합니다.

      • 디스플레이 모드는 전체 화면으로 3D 프로그램을 시작하거나 종료할 때마다 재생 빈도가 재설정됩니다. 두 모드 재설정 모두 화면 깜박거림 현상을 동반합니다. 창 모드에서의 3D 프로그램은 스테레오스코픽 3D로 볼 수 없습니다.

  4. 완료되면 적용을 클릭합니다.

관련 주제

  • 스테레오스코픽 3D 설정 변경


참고

이 섹션에서는 스테레오스코픽 3D 설정에 대한 참고 정보를 제공합니다.

  • 스테레오스코픽 3D 설정

  • 바로 가기 키


스테레오스코픽 3D 설정

이 페이지에서 스테레오스코픽 3D 설정을 활성화하고 변경하십시오.

스테레오스코픽 3D 활성화: 게임을 위한 스테레오스코픽 3D를 활성화하고 이 페이지의 컨트롤을 활성화하려면 이 설정을 선택합니다.

깊이: 깊이 슬라이더는 장면에서 가장 가까이 있는 개체와 가장 멀리 있는 개체 사이의 거리를 조절합니다. 스테레오스코픽 3D 뷰잉 안정 레벨에 따라 깊이를 조정하십시오. 게임 실행 중에도 단축키를 사용하여 깊이를 조정할 수 있습니다.

스테레오스코픽 3D 디스플레이 유형: 기본 디스플레이가 지원하는 스테레오스코픽 3D 모드는 설치 마법사가 설치되는 동안 자동 감지됩니다. 마법사는 디스플레이가 스테레오스코픽 3D 뷰잉에 적합한지 확인합니다. 사용 가능한 유형이 두 개 이상 있는 경우, 드롭다운 목록에서 지원되는 모드를 선택합니다.

3DTV Play를 위한 참고사항: HDMI 3D TV 또는 모니터가 연결되어 있고 시스템에 3DTV Play 라이센스가 있는 경우, 드롭다운 목록에 다음 두 가지 옵션이 포함됩니다.

  • 3DTV Play: 이 설정은 HDMI 3D TV에 대한 기본 설정이며 대부분의 경우 변경할 필요가 없습니다.

  • HDMI 체크보드: (고급 사용자) TV가 스테레오스코픽 3D 에 대해 체크보드 유형을 지원하는 경우, 1080p, 60Hz 재생빈도의 3D 해상도 지원과 같은 유형의 기능을 이용하려면 이 옵션을 선택하십시오. 이 옵션을 선택하면 스테레오스코픽 3D 컨텐트를 재생하기 전에 체크보드 유형이 TV에 적용되도록 수동으로 구성해야 합니다.

3D 레이저 조준판 변경: 1인칭 슈터(FPS) 게임의 십자선은 스테레오스코픽 3D로 볼 때 보통 화면 깊이에 위치하여 조준하기 힘듭니다. 일부 FPS 게임에 대해 NVIDIA는 게임 내 레이저 조준판을 올바른 깊이에 위치시키고 사용자 구성이 필요없는 구성을 만들었습니다. 다른 모든 FPS 게임에 대해 NVIDIA는 대상 개체에 올바르게 표시되는 3D 레이저 조준판 선택을 제공합니다. 이들 레이저 조준판 중 하나를 선택하고 투명도도 조정할 수 있습니다. 게임 실행 중에 스테레오스코픽 3D를 켜면 레이저 조준판이 표시됩니다. 혼돈을 피하려면 게임에서 제공되는 조준판을 비활성화하십시오.

단축키 설정: 단축키는 스테레오스코픽 3D 설정을 변경할 때 사용할 수 있는 게임 내 단축키입니다. 모든 단축키는 변경하거나 출하시 기본 설정으로 복구할 수 있습니다.

게임 시작시 스테레오스코픽 3D 효과 숨기기: 보통, 스테레오스코픽 3D는 게임이 시작되는 동시에 켜집니다. 게임 시작 후 시간이 흐른 후 단축키를 사용하여 스테레오스코픽 3D를 켜려면 이 확인란에 체크하십시오. 예를 들어 스테레오스코픽 3D를 끈 상태에서 게임 메뉴 및 설정 화면을 보기 원할 수 있습니다. 이 옵션은 Quadro 전문가용 스테레오를 사용할 때만 가능합니다.

디스플레이가 3D 모드에 있을 때 선택: 활성 스테레오스코픽 3D에서 3D 프로그램을 실행할 때에는 디스플레이를 더 높은 재생 빈도로 설정해야 합니다. 이런 현상은 3D 프로그램을 시작할 때 보통 자동적으로 나타나며 3D 프로그램을 닫을 때 디스플레이는 정상 재생 빈도로 다시 전환됩니다. 디스플레이 모드 재설정시 화면 깜박거림 현상이 나타납니다. 이 설정을 선택하면 디스플레이 재생 빈도가 재설정될 때를 제어할 수 있습니다.

참고: 이 컨트롤은 HDMI 3D 디스플레이, 수동 3D 기술을 사용하는 3D 디스플레이 또는 Windows 8 이상의 Microsoft Windows 운영 체제에서만 사용할 수 있습니다.

    • 항상: 3D 프로그램이 실행되지 않을 때에도 더 높은 스테레오 3D 재생 빈도가 항상 설정되어 있습니다. 3D 프로그램을 열거나 닫을 때마다 디스플레이 모드가 재설정되는 것을 방지해 줍니다.

    • 3D 프로그램이 실행될 때에만: 디스플레이 모드는 전체 화면 또는 창 모드와 상관없이 3D 프로그램을 시작하거나 종료할 때마다 스테레오 3D 재생 빈도로 재설정됩니다.

    • 전체 화면 3D 프로그램이 실행될 때에만: 디스플레이 모드는 전체 화면 모드에서 3D 프로그램을 시작할 때마다 스테레오 3D 재생 빈도로 재설정됩니다. 이 설정을 선택하면 스테레오스코픽 3D에서 창 3D 게임을 실행할 수 없습니다.

스테레오스코픽 3D 테스트: 이 옵션은 시스템에서 스테레오스코픽 3D가 어떻게 보여지는지 확인하고, 최상의 스테레오스코픽 3D 효과를 구현시키는 디스플레이 설정을 결정할 수 있도록 테스트 응용 프로그램을 실행합니다. 이 버튼은 스테레오스코픽 3D가 활성화되면 표시됩니다. 다음 옵션을 액세스하려면 화살표를 클릭하십시오.

설치 마법사 실행: 마법사를 실행하여 스테레오스코픽 3D 하드웨어 및 소프트웨어를 설치하고 구성하십시오. 이 옵션은 OpenGL 스테레오가 활성화되어 있거나 3D 디스플레이 유형이 수동 3D 기술을 사용하는 경우에 표시되지 않습니다.

의학 이미지 테스트 실행: 의학 이미지 테스트는 스테레오스코픽 3D 이미지 뷰잉 능력을 확인할 수 있도록 도와줍니다. 테스트는 마법사 설치 중에 실행됩니다. 그러나 새로운 사용자마다 스테레오스코픽 3D에서 게임을 실행하기 전에 의학 이미지 테스트를 실행할 것을 권장합니다. 3D 디스플레이 유형이 수동 3D 기술을 사용하는 경우에는 이 옵션이 표시되지 않습니다.

관련 주제

  • 스테레오스코픽 3D 활성화

  • 스테레오스코픽 3D 레이저 조준판 사용

  • 스테레오스코픽 3D 이미지를 볼 수 있는지 확인

  • 디스플레이의 스테레오스코픽 3D 설정 조정

  • 시스템의 스테레오스코픽 3D 테스트

  • 단축키 설정

  • 단축키


바로 가기 키

바로 가기 키 설정 대화 상자는 게임을 진행하는 중에 스테레오스코픽 3D를 제어할 수 있는 바로 가기 키를 보여줍니다. 또 이 페이지에서 바로 가기 키를 사용자 정의할 수 있습니다. 대화 상자는 두 부분, 즉 기본 스테레오스코픽 3D 설정 및 고급 게임 내 설정으로 나뉘어 있습니다.

또한 대화 상자 텍스트에 마우스를 올려 놓으면 각 설정에 대한 기본 설명을 볼 수 있습니다.

기본 설정

스테레오스코픽 3D 효과 표시 또는 숨기기 (기본 [Ctrl+T]): 이 바로 가기 키는 게임 중에 스테레오스코픽 3D를 켜거나 끌 때 사용합니다. 이 설정은 저장되지 않습니다.

깊이 증가 (기본 [Ctrl+F4]): 게임에서 가장 가까이 있는 개체와 가장 멀리 있는 개체 간의 지각 거리를 증가시킵니다. 이 바로 가기 키는 깊이 슬라이더를 오른쪽으로 이동시키는 것과 같은 효과를 나타내며 모든 게임에 자동적으로 저장됩니다.

깊이 감소 (기본 [Ctrl+F3]): 게임에서 가장 가까이 있는 개체와 가장 멀리 있는 개체 간의 지각 거리를 감소시킵니다. 이 바로 가기 키는 깊이 슬라이더를 왼쪽으로 이동시키는 것과 같은 효과를 나타내며 모든 게임에 자동적으로 저장됩니다.

3D 레이저 사이트 표시 또는 숨기기 (기본 [Ctrl+F12]): NVIDIA 3D 레이저 사이트를 켜거나 끕니다.

게임 내 호환성 표시 또는 숨기기 (기본 [Ctrl+Alt+Ins]): 이 바로 가기 키는 해당 게임에 대한 스테레오스코픽 3D 호환성 정보를 제공하는 게임 내 오버레이를 표시하거나 숨길 때 사용합니다.

고급 게임 내 설정

NVIDIA가 각 게임에 제공하는 설정은 최적 스테레오스코픽 3D 보기를 구현하기 위해 설계되었으므로 재조정할 필요가 없습니다. 다음 바로 가기 키는 스테레오스코픽 3D 이미지를 생성할 때 필요한 복합 매개 변수에 익숙한 사용자만이 사용해야 합니다.

컨버전스 증가 (기본 [Ctrl+F6]): 개체를 사용자 쪽으로 이동시킵니다.

컨버전스 감소 (기본 [Ctrl+F5]): 개체를 사용자로부터 멀리 이동시킵니다.

프러스텀 조정 순환 (기본 [Ctrl+11]): 끄기, 늘려 채우기 및 측면 잘라내기의 세 가지 설정를 순환합니다

게임 내 변경사항 저장 (기본 [Ctrl+F7]): 이 바로 가기 키를 사용하여 3D 레이저 사이트 (표시/숨기기), 컨버전스 또는 프러스텀 조정에 대한 게임 내 변경 사항을 저장합니다. 이 설정들은 다음에 같은 게임을 진행할 때 자동으로 적용됩니다.

관련 주제

  • 스테레오스코픽 3D 설정

  • 바로 가기 키 설정


게임 호환성

게임과의 호환성 보기 페이지를 사용하여 여러 게임에 대한 스테레오스코픽 3D 호환성 등급 및 각 게임에 대한 발생 가능한 문제점과 권장사항을 볼 수 있습니다.

이 기능에 대한 도움말을 보려면 수행 방법...을 참고하십시오.

이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • 내 게임과 스테레오스코픽 3D가 호환되는 정도 확인


게임과 스테레오스코픽 3D가 호환되는 정도 확인하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 게임과의 호환성 보기를 선택하여 관련 페이지를 엽니다.

  2. 스테레오스코픽 3D 호환성 아래에 있는 목록을 스크롤하여 게임을 찾습니다.

    • 컴퓨터에 설치되어 있는 게임만 보려면 설치된 게임만 표시 확인란을 선택합니다.

    • 목록을 알파벳 순서로 정렬하려면 게임 이름 열 헤딩을 클릭합니다.

      • 알파벳 오름차순과 내림차순 정렬 순서를 전환하려면 헤딩을 클릭합니다.

    • 목록을 등급으로 정렬하려면 호환성 열 헤딩을 클릭합니다.

      • 호환성 오름차순과 내림차순 정렬 순서를 전환하려면 헤딩을 클릭합니다.

  3. 목록에서 게임을 선택합니다.

  4. 문제점 및 권장 설정 섹션에서는 특정 게임이 스테레오스코픽 3D에서 얼마나 잘 작동되는지 설명하고, 더 나은 스테레오스코픽 3D 효과를 볼 수 있는 게임 설정을 제안하고, 스테레오스코픽 3D 보기를 방해할 수 있는 게임에서의 문제점을 열거합니다.

게임을 시작할 때 이 정보가 화면 하단 모서리에 오버레이로 나타날 수도 있습니다. 바로 가기 키(기본 [Ctrl+Alt+Ins])를 사용하여 이 정보 오버레이를 켜거나 끌 수 있습니다.

관련 주제

  • 게임과의 호환성 보기

  • 바로 가기 키 설정

  • 바로 가기 키


참고

이 섹션에서는 게임 호환성에 대한 참고 정보를 제공합니다.

  • 게임과의 호환성 보기


게임과의 호환성 보기

이 페이지에는 NVIDIA가 스테레오스코픽 3D로 테스트한 모든 게임이 열거되어 있습니다. 각 게임은 뛰어남, 양호, 보통, 권장하지 않음 등급으로 분류되어 있습니다. 이러한 등급은 게임이 스테레오스코픽 3D로 전환되는 정도와 양호한 스테레오스코픽 3D 보기를 방해할 수 있는 게임 내의 문제를 나타냅니다.

  • 컴퓨터에 설치되어 있는 게임만 보려면 설치된 게임만 표시 확인란을 선택합니다.

  • 목록을 알파벳 순서로 정렬하려면 게임 이름 열 헤딩을 클릭합니다.

    • 알파벳 오름차순과 내림차순 정렬 순서를 전환하려면 헤딩을 클릭합니다.

  • 목록을 등급으로 정렬하려면 호환성 열 헤딩을 클릭합니다.

    • 호환성 오름차순과 내림차순 정렬 순서를 전환하려면 헤딩을 클릭합니다.

관련 주제

  • 게임과 스테레오스코픽 3D가 호환되는 정도 확인

  • 바로 가기 키 설정

  • 바로 가기 키


3D Vision Pro 설정

NVIDIA® 3D Vision™ Pro는 3D Vision™ 스테레오 안경 및 방출기의 전문가용 버전입니다. 3D Vision 키트는 방출기에서 스테레오 안경으로 적외선(IR) 통신을 사용하지만, 3D Vision Pro 키트는 스테레오 안경과 3D Vision Pro 허브 간 라디오 주파수(RF) 양방향 통신을 사용합니다. 이는 여러 3D Vision Pro 허브를 범위 내에서 충돌없이 사용할 수 있도록 합니다.

3D Vision Pro는 허브와 3D Vision Pro 안경 간의 가시 거리를 확보할 필요가 없습니다. 이는 허브 기준으로 위치, 거리 및 안경 위치에 대해 더 큰 유연성을 제공합니다.

이 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • GeForce GPU로 3D Vision Pro 활성화

  • Quadro GPU로 3D Vision Pro 활성화

  • 새 3D Vision Pro 안경 설정

  • 3D Vision Pro Hub 범위 변경

  • 3D Vision Pro RF 신호 강도 향상

  • 내 시스템에서 3D Vision Pro 테스트


GeForce GPU로 3D Vision Pro 활성화하기

3D Vision Pro 소프트웨어를 처음 설치할 때 설치 프로그램은 설치 마법사를 제공하여 3D Vision Pro 하드웨어를 올바르게 구성할 수 있도록 돕습니다. 또는 다음 설명과 같이 나중에 마법사를 실행해도 됩니다.

GeForce GPU로 3D Vision Pro 활성화하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  2. 설치 마법사 실행을 클릭하여 스테레오스코픽 3D 효과를 보기 위해 필요한 모든 하드웨어를 설치하고 테스트할 수 있도록 돕는 단계별 마법사를 시작합니다.

    3. 3D Vision Pro 소프트웨어를 이미 구성하고 구성을 테스트한 경우에는 이 단계가 필요없습니다.

  3. 하드웨어를 성공적으로 설치한 후에는 이 페이지에서 다음과 같이 스테레오스코픽 3D를 활성화할 수 있습니다.

    1. 스테레오스코픽 3D 활성화 확인란을 체크합니다.

    2. 두 개 이상의 스테레오스코픽 3D 뷰어 유형이 있는 경우, 스테레오스코픽 3D 디스플레이 유형 목록 화살표를 클릭한 후 3D Vision Pro를 선택합니다.

    3. 게임이 시작한 후까지 스테레오스코픽 3D 효과를 원하지 않는 경우 스테레오스코픽 3D 효과 숨기기 확인란을 선택합니다.

      4. 스테레오스코픽 3D 효과는 단축키나 NVIDIA IR 방출기에 있는 버튼을 사용하여 켤 수 있습니다.

      게임 내 스테레오스코픽 3D 효과를 켜는 기본 단축키는 [Ctrl+T]입니다.

    4. 적용을 클릭합니다.

    관련 주제

      • 3D Vision Pro 관리


Quadro GPU로 3D Vision Pro 활성화하기

3D Vision Pro 소프트웨어를 처음 설치할 때 설치 프로그램은 설치 마법사를 제공하여 3D Vision Pro 하드웨어를 올바르게 구성할 수 있도록 돕습니다. 또는 다음 설명과 같이 나중에 마법사를 실행해도 됩니다.

Quadro GPU로 3D Vision Pro 활성화하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택하여 관련 페이지를 엽니다.

  2. 전역 설정 탭을 클릭합니다.

  3. 설정 상자에서 스테레오-디스플레이 모드를 클릭한 후 스테레오 하드웨어에 따라 적합한 3D Vision Pro 옵션을 선택합니다.

  4. 3D 스테레오로 보려는 응용 프로그램이 어떤 것인지에 따라 스테레오스코픽 3D를 활성화합니다.

컨슈머 스테레오: DirectX 게임에 NVIDIA 스테레오스코픽 3D 드라이버 사용하기(Window XP에서는 지원하지 않음) -

  1. 설정 상자에서 스테레오 활성을 클릭한 후 끄기를 선택합니다.

  2. 적용을 클릭합니다.

  3. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  4. 스테레오스코픽 3D 활성화 확인란을 체크하여 NVIDIA 스테레오스코픽 3D를 활성화한 후 적용을 클릭합니다.

사중 버퍼 스테레오: 사중 버퍼 전문가용 스테레오 사용하기 -

  1. 설정 상자에서 스테레오 활성을 클릭한 후 켜기를 선택합니다.

  2. 적용을 클릭합니다.

  3. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  4. 스테레오스코픽 3D 활성화 확인란 선택을 해제하여 NVIDIA 스테레오스코픽 3D를 비활성화한 후 적용을 클릭합니다.

관련 주제

  • 3D Vision Pro 관리


새 3D Vision Pro 안경 설정하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 3D Vision Pro 관리를 선택하여 관련 페이지를 엽니다.

  2. 안경 상자에서 안경 추가를 클릭하여 안경 추가 대화 상자를 엽니다.

  3. 안경 추가 대화 상자 내의 지침을 따른 후 완료를 클릭합니다.

    4. 새 안경이 목록 상자 항목으로 표시됩니다.

    항목 이름을 변경하려면 동작 화살표를 클릭하고 이름 변경을 선택한 후 이름 변경 대화 상자 이름 필드에 이름을 입력한 후 확인을 클릭합니다.

관련 주제

  • 3D Vision Pro 관리


3D Vision Pro Hub 범위 변경하기

허브 범위는 안경이 3D Vision Pro Hub와 동기화할 수 있는 최장 거리입니다. 작은 그룹으로 제한시키기 위해 허브 범위를 줄이거나 대형 방에서 모든 사람들을 포함시킬 수 있도록 범위를 늘릴 수 있습니다.

3D Vision Pro Hub 범위 변경하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 3D Vision Pro 관리를 선택하여 관련 페이지를 엽니다.

  2. 수신기 범위 선택 화살표를 클릭한 후 원하는 옵션을 선택합니다.

    • 단거리 - 2미터(6.5피트)까지

    • 중거리 - 10미터(32피트)까지

    • 장거리 - 허브의 전체 범위

  3. 적용을 클릭합니다.

    4. 선택한 범위 내의 안경만 연결된 안경 상자에 표시됩니다.

관련 주제

  • 3D Vision Pro 관리


RF 신호 강도 향상시키기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 3D Vision Pro 관리를 선택하여 관련 페이지를 엽니다.

  2. 채널 정보 영역에서 다음 채널 자동 선택을 클릭합니다.

    3. 다음 채널 자동 선택 대화 상자가 나타나 선택 진행 상태를 표시합니다. 대화 상자는 다음 채널이 구축된 후 닫힙니다.

  3. 허브 범위 내의 안경으로 채널 정보 영역이 좋은 신호 강도를 나타내고, 안경이 허브와 동기화되고 안경 목록에 나타나는지 확인합니다.

관련 주제

  • 3D Vision Pro 관리


내 시스템에서 3D Vision Pro 테스트하기

  1. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 3D Vision Pro 관리를 선택하여 관련 페이지를 엽니다.

  2. 테스트 응용 프로그램 시작을 클릭합니다.

    3. 창에 테스트 응용 프로그램이 나타납니다.

관련 주제

  • 3D Vision Pro 관리


3D Vision Pro 참조

이 섹션에서는 3D Vision Pro에 대한 참고 정보를 제공합니다.

  • 3D Vision Pro 관리


3D Vision Pro 관리

이 페이지를 사용하여 NVIDIA® 3D Vision™ Pro 설정을 구성하십시오.

새 안경을 설정하고, 허브 수신 범위를 변경하고, 어떤 안경이 허브와 동기화되는지 보고, 허브-안경 신호 강도를 향상시키기 위해 다른 채널을 선택할 수 있습니다.

안경 섹션

연결된 안경: 몇 개의 안경이 허브와 연결되고 동기화되는지 표시합니다.

안경 추가: 클릭하여 허브와 스테레오 안경을 동기화할 수 있는 안경 추가 대화 상자를 엽니다.

새로 고침: 허브와 동기화되는 안경 목록을 업데이트합니다.

동작: 화살표를 클릭한 후 실행하려는 동작을 선택합니다. 실행한 동작은 연결된 안경 목록에서 선택한 안경에 적용됩니다.

  • 확인 - 선택한 안경의 LED가 깜박거립니다.

  • 이름 변경 - 안경 이름 변경 대화 상자를 열어 선택한 안경에 다른 이름을 지정할 수 있도록 합니다.

  • 제거 - 선택한 안경을 목록에서 제거하고 허브와 안경을 분리합니다.

허브 범위 선택: 화살표를 클릭한 후 원하는 허브 범위를 선택합니다.

    • 단거리 - 2미터(6.5피트)까지

    • 중거리 - 10미터(32피트)까지

    • 장거리 - 허브의 전체 범위

스테레오 설정 섹션

참고: 이 섹션의 컨트롤과 정보는 Quadro 카드에만 적용되고 GeForce GPU에는 적용되지 않습니다.

스테레오: 스테레오스코픽 3D가 Quadro 카드에 대해 활성화되었는지 여부를 나타냅니다. 상태를 변경하려면 링크를 클릭하여 3D 설정->3D 설정 관리 페이지를 엽니다. 그 다음, 전역 설정 탭에서 사중 버퍼 스테레오 활성화(켜기) 또는 사중 버퍼 스테레오 비활성화(끄기)를 위해 스테레오 활성화 설정을 켜기 또는 끄기로 변경합니다.

디스플레이 모드: 사용 중인 스테레오 하드웨어 유형을 나타냅니다. 이것은 3D 설정->3D 설정 관리 페이지->전역 설정->스테레오-디스플레이 모드 설정에 표시되어 있는 설정과 같습니다.

테스트 응용 프로그램 시작: 사용자 시스템의 스테레오 3D 기능을 확인할 수 있도록 클릭하여 OpenGL 스테레오스코픽 3D 데모를 시작하십시오. 창에서 응용 프로그램이 시작됩니다.

채널 정보 섹션

신호 강도: 현재 허브 채널의 신호 강도를 나타냅니다.

다음 채널 자동 선택: 현재 채널 신호 강도가 낮은 경우 클릭하여 다른 허브 채널을 선택합니다.

관련 주제

  • 3D Vision Pro 활성화

  • 새 스테레오 안경 설정

  • 허브 범위 변경

  • RF 신호 강도 향상

  • 3D Vision Pro 테스트


사중 버퍼 전문가용 3D 스테레오

3D 스테레오스코픽 안경, 3D-ready 디스플레이, 그리고 지원되는 NVIDIA® Quadro® 하이앤드 및 초하이앤드 솔루션을 조합하면 OpenGL 사중 버퍼 스테레오를 사용하는 어떠한 전문가용 응용 프로그램도 스테레오스코펙 3D로 볼 수 있습니다.

사중 버퍼 스테레오는 전형적인 스테레오에서 사용하는 버퍼 2개(전면, 후면) 대신 버퍼 4개(전면 왼쪽, 전면 오른쪽, 후면 왼쪽, 후면 오른쪽)를 사용합니다. 사중 버퍼 스테레오는 사용자가 전체 화면 모드 또는 여러 창 모드로 스테레오를 볼 수 있도록 합니다. 이 기술은 워크스테이션 전문가들이 필요로 하는 최상의 3D 스테레오스코픽 비주얼 품질을 제공합니다.

사중 버퍼 전문가용 스테레오 활성화 방법을 참고하십시오.


사중 버퍼 전문가용 스테레오 활성화하기 -

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택하여 관련 페이지를 엽니다.

  2. 전역 설정 탭을 클릭합니다.

  3. 설정 상자에서 스테레오-디스플레이 모드를 클릭한 후 스테레오 하드웨어에 따라 적합한 옵션을 선택합니다.

  4. 설정 상자에서 스테레오 활성을 클릭한 후 켜기를 선택합니다.

  5. 적용을 클릭합니다.

  6. NVIDIA 제어판 탐색 트리 창에서 스테레오스코픽 3D 아래의 스테레오스코픽 3D 설정을 선택하여 관련 페이지를 엽니다.

  7. 스테레오스코픽 3D 활성화 확인란 선택이 해제되었는지 확인한 후 적용을 클릭합니다.

관련 주제

  • 3D Vision Pro 관리