Stereoscopische 3D

NVIDIA biedt verscheidene oplossingen om games en programma's om te zetten naar stereoscopische 3D en ze op het scherm weer te geven. Met compatibele weergavehardware ziet u het beeld met de waarneming van diepte. Er zijn twee primaire technologieën die NVIDIA aanbiedt - stereoscopische 3D voor consumenten en stereoscopische 3D met viervoudige buffer.

Stereoscopische 3D voor consumenten

Stereoscopische 3D voor consumenten is beschikbaar met gebruik van het NVIDIA® stereoscopische 3D-stuurprogramma waarmee, wanneer gebruikt met compatibele hardware, veel Direct3D®-games in stereoscopische 3D-weergave op een volledig scherm kunnen worden bekeken. Er is geen andere stereoscopische stuurprogrammasoftware vereist.

De volgende secties leggen functies en gebruik van stereoscopische 3D voor consumenten uit:

  • Stereoscopische 3D-instellingen installeren

  • Game-compatibiliteit bekijken

  • 3D Vision Pro gebruiken (met 3D Vision Pro hardwarekit)

Professionele stereoscopische 3D met viervoudige buffer

Stereoscopische 3D met viervoudige buffer produceert voor elk oog een uniek beeld vanuit een licht verschillende perspectief door gebruik van vier buffers (vooraan links, vooraan rechts, achteraan links, achteraan rechts) in plaats van de traditionele twee buffers (vooraan, achteraan).

Stereo met viervoudige buffer vereist een OpenGL-toepassing die stereo met viervoudige buffer, 3D stereoscopische bril/beeldschermen en NVIDIA® high-end en ultra-high end oplossingen gebruikt.

De volgende secties leggen functies en gebruik van stereoscopische 3D met viervoudige buffer uit:

  • Stereoscopische 3D met viervoudige buffer gebruiken

  • 3D Vision Pro gebruiken (met 3D Vision Pro hardwarekit)

©2008, 2012 NVIDIA Corporation. Alle rechten voorbehouden. Stereoscopische 3D


Stereoscopische 3D instellingen

Gebruik de pagina Stereoscopische 3D-instellingen wijzigen om stereoscopische 3D in te schakelen, 3D-diepte aan te passen, een 3D-laserbeeld te selecteren, de toetsenbord-snelkoppelingen te bekijken en in te stellen en de installatiewizard alsook verschillende tests uit te voeren.

Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Stereoscopische 3D inschakelen

  • Stereoscopische 3D-laserbeelden gebruiken

  • Verifiëren of ik stereoscopische 3D-beelden kan zien

  • Stereoscopische 3D-instellingen voor mijn beeldscherm aanpassen

  • Stereoscopische 3D op mijn systeem testen

  • Toetsenbord-snelkoppelingen instellen

  • Regelen wanneer de 3D-stereo vernieuwingsfrequentie wijzigt


Om stereoscopische 3D in te schakelen

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  2. Klik op Installatiewizard uitvoeren om de stapsgewijze wizard te starten die u zal helpen bij het installeren en testen van alle vereiste hardware om stereoscopische 3D-effecten te bekijken.

    3. Deze stap is niet noodzakelijk als u NVIDIA 3D Vision hardware gebruikt en u reeds uw configuratie hebt geconfigureerd en getest na het installeren van de software.

  3. Nadat uw hardware is geïnstalleerd, kunt u als volgt stereoscopische 3D inschakelen vanaf deze pagina:

    1. Markeer het selectievakje Stereoscopische 3D inschakelen.

    2. Als u meer dan een type stereoscopische 3D viewer hebt, klikt u op de keuzepijl Stereoscopische 3D beeldschermtype en selecteert u het type dat u wilt gebruiken.

    3. Als u stereoscopische 3D niet wilt gebruiken totdat de game start, markeert u het selectievakje Stereoscopische 3D-effecten verbergen.

      4. U kunt stereoscopische 3D-effecten inschakelen met de sneltoetsen of de knop op de NVIDIA IR-zender.

      De standaard sneltoets voor het inschakelen van stereoscopische 3D-effecten in een game is [Ctrl+T].

    4. Klik op Toepassen.

Speciale instructies voor Quadro-kaarten

Als uw systeem een high-end Quadro-kaart geïnstalleerd heeft, moet stereo met viervoudige buffer worden uitgeschakeld om stereoscopische 3D voor consumenten te gebruiken. Om na te gaan of stereo met viervoudige buffer is uitgeschakeld, doet u het volgende:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik op het tabblad Globale instellingen.

  3. Klik in het vak Instellingen op Stereo-inschakelen en selecteer daarna Uit.

  4. Klik op Toepassen.

Verwante onderwerpen

  • Stereoscopische 3D installeren

  • Toetsenbord-snelkoppelingen instellen

  • Toetsenbord-snelkoppelingen


Om stereoscopische 3D-laserbeelden te gebruiken

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  2. Klik op 3D-laserbeeld wijzigen om het daarmee verbonden dialoogvenster te openen.

  3. In het dialoogvenster 3D-laserbeeld wijzigen markeert u het selectievakje 3D-laserbeeld inschakelen voor geconfigureerde games.

  4. Schuif onder Een laserbeeld selecteren door de selectie van laserbeelden en klik daarna op het beeld dat u wilt gebruiken.

  5. Klik onder Transparantie op de schuifknopbalk en sleep ze naar het transparantieniveau dat u wilt.

    6. U kunt ook een transparantiewaarde invoeren in het % vak: van 0% (opaak) tot 100% (transparant).

  6. Klik op OK.

  7. Klik op Ja in het bevestigingsdialoogvenster 3D-laserbeeld resetten.

Het laserbeeld verschijnt wanneer stereoscopische 3D-effecten zijn ingeschakeld tijdens een game. Om verwarring te vermijden schakelt u het door het game voorziene beeld uit.

Verwante onderwerpen

  • Stereoscopische 3D installeren

  • Toetsenbord-snelkoppelingen instellen

  • Toetsenbord-snelkoppelingen


Om te verifiëren of u stereoscopische 3D-beelden kunt zien

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  2. Als stereoscopische 3D niet is ingeschakeld, markeert u het selectievakje Stereoscopische 3D inschakelen en klikt u op Toepassen.

  3. Klik op de keuzepijl Stereoscopische 3D testen en selecteer daarna Medische beeldtest uitvoeren.

    4. Het medische testbeeld verschijnt op het scherm.

  4. Volg de instructies op het scherm.

  5. Druk op de ESC-toets wanneer u klaar bent met het bekijken van het beeld.

  6. Volg de instructies in het dialoogvenster Testresultaten medisch beeld om te bevestigen of stereoscopische 3D al dan niet moet worden ingeschakeld.

Verwante onderwerpen

  • Stereoscopische 3D installeren


Om stereoscopische 3D-instellingen voor uw beeldscherm aan te passen

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3Dn om de bijbehorende pagina te openen.

  2. Als stereoscopische 3D niet is ingeschakeld, markeert u het selectievakje Stereoscopische 3D inschakelen.

  3. Klik op de diepteschuifknop en versleep de knop volgens uw stereoscopische 3D beeldcomfortniveau.

    4. De diepteschuifknop regelt de waargenomen afstand tussen de dichtste en verste objecten in de game.

  4. Klik op Toepassen.

  5. U kunt ook een toetsenbord-snelkoppeling gebruiken of het wieltje op de NVIDIA IR-zender om de diepte aan te passen terwijl u een game speelt.

    6. De standaard sneltoetsen zijn [Ctrl+F4] voor het verhogen van de diepte en [Ctrl+F3] voor het verlagen van de diepte.

Verwante onderwerpen

  • Stereoscopische 3D installeren

  • Toetsenbord-snelkoppelingen instellen

  • Toetsenbord-snelkoppelingen


Om stereoscopische 3D op uw systeem te testen

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  2. Markeer het selectievakje Stereoscopische 3D inschakelen.

  3. Klik op Stereoscopische 3D testen om het daarmee verbonden dialoogvenster te openen.

  4. Pas onder Beeldscherminstellingen de resolutieschuifknop, het antialiasing-niveau en de vernieuwingsfrequentie aan de instellingen aan die u wilt testen en klik daarna op Toepassen.

    5. Keuzes voor vernieuwingsfrequentie verschijnen alleen voor pagina-gespiegelde stereo.

    U kunt ook de instellingen wijzigen tijdens de test.

  5. Klik op Testtoepassing starten.

    6. De testtoepassing verschijnt in volledig scherm en geeft de resolutie en vernieuwingsfrequentie weer waarmee de test wordt uitgevoerd.

  6. Om aanpassingen te doen terwijl u de test uitvoert, drukt u op F1 om een menu op te roepen dat de sneltoetsen toont die u kunt gebruiken om de vernieuwingsfrequentie en resolutie aan te passen.

  7. U kunt ook de toetsenbord-snelkoppelingen gebruiken om de stereoscopische 3D-instellingen aan te passen en te zien hoe de instellingen het beeld beïnvloeden.

  8. Om verdere wijzigingen te maken met het dialoogvenster, drukt u op de ESC-toets om terug te keren naar het dialoogvenster Stereoscopische 3D testen, uw wijzigingen aan te brengen, op Toepassen te klikken en daarna te klikken op Testtoepassing starten.

  9. Wanneer u klaar bent met de test, drukt u op de ESC-toets en klikt u op Afsluiten.

Verwante onderwerpen

  • Stereoscopische 3D installeren


Toetsenbord-snelkoppelingen instellen

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  2. Klik op Toetsenbord-snelkoppelingen instellen om het daarmee verbonden dialoogvenster te openen.

    3. Het dialoogvenster toont de standaard toetsenbord-snelkoppelingen voor gewone stereoscopische 3D-regelaars die u kunt gebruiken terwijl u een game speelt.

    Er zijn geavanceerde instellingen die u kunt bekijken door te klikken op de pijl Geavanceerde in-game instellingen tonen.

  3. U kunt uw eigen toetsencombinaties voor een specifieke regelaar als volgt bepalen:

    1. Klik in het toepasselijke vakje.

    2. Druk op de toetsencombinatie die u wilt gebruiken.

    3. Klik op OK.

  4. Om de geavanceerde in-game instellingen te wijzigen, klikt u op het selectievakje Geavanceerde in-game instellingen inschakelen en volgt u daarna stap 3.

Verwante onderwerpen

  • Stereoscopische 3D installeren

  • Toetsenbord-snelkoppelingen


Om te regelen wanneer de 3D-stereo vernieuwingsfrequentie wijzigt

Uw beeldscherm moet ingesteld zijn op een hogere vernieuwingsfrequentie wanneer 3D-programma's worden uitgevoerd in actieve stereoscopische 3D. Dit gebeurt gewoonlijk automatisch wanneer een 3D-programma wordt gestart en daarna gaat het beeldscherm terug naar uw normale vernieuwingsfrequentie wanneer het 3D-programma wordt gesloten. Tijdens de reset van de beeldschermmodus treedt enige schermflikkering op. Deze instelling laat u regelen wanneer de vernieuwingsfrequentie van het beeldscherm wordt gereset.

OPMERKING: Deze regeling is niet van toepassing op 3D Vision Discover of 3DTV Play.

Om te regelen wanneer de 3D-stereo vernieuwingsfrequentie wijzigt

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  2. Als stereoscopische 3D niet is ingeschakeld, markeert u het selectievakje Stereoscopische 3D inschakelen.

  3. Klik op de pijl in de lijst Selecteer wanneer het beeldscherm in 3D-modus is en selecteer daarna een van de opties:

    • Altijd: Selecteer deze optie om te voorkomen dat uw beeldscherm de modus reset wanneer een 3D-programma wordt geopend of gesloten.

      • De stereo 3D-vernieuwingsfrequentie is altijd ingesteld, zelfs wanneer 3D-programma's niet worden uitgevoerd. Met deze optie wordt de reset van de beeldschermmodus en verwante schermflikkering vermeden wanneer een 3D-programma wordt geopend of gesloten.

    • Alleen wanneer 3D-programma's worden uitgevoerd: Selecteer deze optie als u niet wilt dat de stereoscopische 3D-vernieuwingsfrequentie altijd is ingesteld, maar alleen wanneer het 3D-programma wordt uitgevoerd.

      • De vernieuwingsfrequentie wordt gereset wanneer u een 3D-programma start of eindigt - hetzij in volledige schermmodus of venstermodus. Beide modusresets worden vergezeld van enige schermflikkering.

    • Alleen wanneer volledige scherm 3D-programma's worden uitgevoerd: Selecteer deze optie als u niet wilt dat de stereoscopische 3D-vernieuwingsfrequentie altijd is ingesteld, maar alleen wanneer het 3D-programma in volledige schermmodus wordt uitgevoerd.

      • De vernieuwingsfrequentie wordt gereset wanneer u een 3D-programma start of eindigt in volledige schermmodus. Beide modusresets worden vergezeld van enige schermflikkering. 3D-programma's in venstermodus zijn niet zichtbaar in stereoscopische 3D.

  4. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • Stereoscopische 3D instellingen wijzigen


Referentie

Deze sectie verstrekt referentie-informatie over stereoscopische 3D-instellingen.

  • Stereoscopische 3D instellingen wijzigen

  • Toetsenbord-snelkoppelingen


Stereoscopische 3D installeren

Gebruik deze pagina om stereoscopische 3D-instellingen in te schakelen en te wijzigen.

Stereoscopische 3D inschakelen: Selecteer om stereoscopische 3D voor uw games in te schakelen en om de regelaars op deze pagina in te schakelen.

Diepte: De diepte-schuifknop regelt de afstand tussen de dichtste en verste objecten in de scène. Pas de diepte aan volgens uw stereoscopische 3D-beeldcomfortniveau. U kunt de diepte ook aanpassen met de toetsenbord-snelkoppelingen terwijl u een game speelt.

Stereoscopische 3D-beeldschermtype: De door het primair beeldscherm ondersteunde 3D-modus wordt automatisch gedetecteerd tijdens de installatie van de installatiewizard. De wizard bepaalt of uw beeldscherm kan worden gebruikt voor stereoscopische 3D-weergave. Gebruik de vervolgkeuzelijst om de door uw beeldscherm ondersteunde modus te selecteren als meer dan een type beschikbaar is.

Opmerking voor 3DTV Play: Als een HDMI 3D tv of monitor is aangesloten en uw systeem is gelicentieerd voor 3DTV Play, dan bevat de vervolgkeuzelijst de volgende twee opties:

  • 3DTV Play: Dit is de standaardinstelling voor HDMI 3D tv's en moet in de meeste gevallen niet worden gewijzigd.

  • HDMI Checkerboard: (Geavanceerde gebruikers) Als uw tv het checkerboard-formaat voor stereoscopische 3D kan ondersteunen, selecteert u deze optie als u gebruikt wilt maken van de capaciteiten van dit formaat, zoals ondersteuning voor 3D-resoluties tot 1080p bij een vernieuwingsfrequentie van 60 Hz. Als u deze optie selecteert, moet u ook handmatig uw tv configureren om het checkerboard-formaat te accepteren voordat u stereoscopische 3D-inhoud afspeelt.

3D Laserbeeld wijzigen: Kruisdraadbeelden in first-person shooter (FPS) games zijn gewoonlijk gepositioneerd op schermdiepte wanneer weergegeven in stereoscopische 3D, waardoor het moeilijk is om te mikken. Voor sommige FPS games heeft NVIDIA een configuratie gecreëerd die het in-game laserbeeld op de juiste diepte plaatst en waarvoor geen configuratie door de gebruiker is vereist. Voor alle ander FPS games biedt NVIDIA een selectie van 3D-laserbeelden die correct op het doelobject verschijnen. U kunt een van deze laserbeelden selecteren en ook de transparantie aanpassen. Het laserbeeld verschijnt wanneer stereoscopische 3D is ingeschakeld tijdens een game. Om verwarring te vermijden, schakelt u het door het game voorziene beeld uit.

Toetsenbord-snelkoppelingen instellen: De toetsenbord-snelkoppelingen zijn in-game sneltoetsen die kunnen worden gebruikt om stereoscopische 3D-instellingen te wijzigen. U kunt de snelkoppelingen wijzigen of herstellen naar de standaard fabrieksinstellingen.

Stereoscopische 3D-effecten verbergen wanneer een game start: Normaal wordt stereoscopische 3D ingeschakeld zodra de game start. Markeer dit selectievakje als u stereoscopische 3D wilt inschakelen met de toetsenbord-snelkoppelingen nadat de game is gestart. U wilt misschien gamemenu's en installatieschermen bekijken met stereoscopische 3D uitgeschakeld. Deze optie is alleen beschikbaar met Quadro professionele stereo.

Selecteer wanneer het beeldscherm in 3D-modus is: Uw beeldscherm moet ingesteld zijn op een hogere vernieuwingsfrequentie wanneer 3D-programma's worden uitgevoerd in actieve stereoscopische 3D. Dit gebeurt gewoonlijk automatisch wanneer een 3D-programma wordt gestart en daarna gaat het beeldscherm terug naar uw normale vernieuwingsfrequentie wanneer het 3D-programma wordt gesloten. Tijdens de reset van de beeldschermmodus treedt enige schermflikkering op. Deze instelling laat u regelen wanneer de vernieuwingsfrequentie van het beeldscherm wordt gereset.

NB: Deze regelaar is niet beschikbaar bij HDMI 3D-beeldschermen, 3D-beeldschermen die passieve 3D-technologie gebruiken of bij Windows 8 en latere Microsoft Windows besturingssystemen.

    • Altijd: De hogere stereo 3D-vernieuwingsfrequentie is altijd ingesteld, zelfs wanneer 3D-programma's niet worden uitgevoerd. Hierdoor wordt de reset van de beeldschermmodus vermeden wanneer een 3D-programma wordt geopend of gesloten.

    • Alleen wanneer 3D-programma's worden uitgevoerd: De beeldschermmodus wordt gereset naar de stereo 3D-vernieuwingsfrequentie wanneer u een 3D-programma start of eindigt - hetzij in volledige schermmodus of venstermodus.

    • Alleen wanneer volledige scherm 3D-programma's worden uitgevoerd: De beeldschermmodus wordt gereset naar de stereo 3D-vernieuwingsfrequentie wanneer u een 3D-programma start in volledige schermmodus. Met deze instelling kunt u geen 3D-games in vensters in stereoscopische 3D afspelen.

Test stereoscopische 3D: Hierdoor wordt een testtoepassing uitgevoerd die u kunt gebruiken om na te gaan hoe stereoscopische 3D eruit ziet op uw systeem en om de beeldscherminstellingen te bepalen die het beste stereoscopische 3D-effect weergeven. Deze knop verschijnt wanneer stereoscopische 3D is ingeschakeld. Klik op de pijl om de volgende opties te openen:

Installatiewizard uitvoeren: Voer de wizard uit om uw stereoscopische 3D-hardware en software in te stellen en te configureren. Deze optie verschijnt niet als OpenGL stereo is ingeschakeld of als het 3D-beeldschermtype passieve 3D-technologie gebruikt.

Medische beeldtest uitvoeren: De medische beeldtest helpt u nagaan of u stereoscopische 3D-beelden kunt zien. De test wordt uitgevoerd tijdens de installatiewizard. Het is echter sterk aanbevolen dat elke nieuwe gebruiker de medische beeldtest uitvoert voordat games in stereoscopische 3D worden gespeeld. Deze optie verschijnt niet als het 3D-beeldschermtype passieve 3D-technologie gebruikt.

Verwante onderwerpen

  • Stereoscopische 3D inschakelen

  • Stereoscopische 3D-laserbeelden gebruiken

  • Verifiëren of u stereoscopische 3D-beelden kunt zien

  • Stereoscopische 3D-instellingen voor mijn beeldscherm aanpassen

  • Stereoscopische 3D op mijn systeem testen

  • Toetsenbord-snelkoppelingen instellen

  • Toetsenbord-snelkoppelingen


Toetsenbord-snelkoppelingen

Het dialoogvenster Toetsenbord-snelkoppelingen instellen toont u de toetsenbord-snelkoppelingen die u kunt gebruiken om stereoscopische 3D te regelen wanneer u een game speelt. U kunt de snelkoppelingen ook in deze pagina aanpassen. Het dialoogvenster is in twee delen verdeeld: stereoscopische 3D basisinstellingen en geavanceerde in-game instellingen.

U kunt ook basisbeschrijvingen van elke instelling bekijken door de muis over de tekst in het dialoogvenster te houden.

Basisinstellingen

Stereoscopische 3D-effecten tonen of verbergen (Standaard [Ctrl+T]): Gebruik deze snelkoppeling om stereoscopische 3D in of uit te schakelen tijdens de game. De instelling wordt niet opgeslagen.

Diepte verhogen (Standaard [Ctrl+F4]): Verhoogt de waargenomen afstand tussen de dichtste en verste objecten in de game. Deze snelkoppeling heeft hetzelfde effect als de diepteschuifknop naar rechts te verplaatsen en wordt automatisch opgeslagen voor alle games.

Diepte verlagen (Standaard [Ctrl+F3]): Vermindert de waargenomen afstand tussen de dichtste en verste objecten in de game. Deze snelkoppeling heeft hetzelfde effect als de diepteschuifknop naar links te verplaatsen en wordt automatisch opgeslagen voor alle games.

Stereoscopisch 3D-laserbeeld tonen of verbergen (Standaard [Ctrl+F12]): Het NVIDIA 3D-laserbeeld in- of uitschakelen.

In-game compatibiliteit tonen of verbergen (Standaard [Ctrl+Alt+Ins]): Gebruik deze snelkoppeling om de in-game overlay te tonen of verbergen die stereoscopische 3D-compatibiliteitsinformatie voor deze game voorziet.

Geavanceerde in-game instellingen

De door NVIDIA voorziene instellingen voor elke game zijn bedoeld voor optimale stereoscopische 3D-weergave en behoeft geen verdere aanpassingen. De volgende snelkoppelingen mogen uitsluitend worden gebruikt door personen die grondig bekend zijn met de complexe parameters voor het creëren van stereoscopische 3D-beelden.

Convergentie verhogen (Standaard [Ctrl+F6]): Verplaatst objecten naar u toe.

Convergentie verlagen (Standaard [Ctrl+F5]): Verplaatst objecten van u vandaan.

Frustum cyclisch aanpassen (Standaard [Ctrl+11]): Cycleert door drie instellingen: uit, uittrekken om te vullen en randen afknippen.

In-game wijzigingen opslaan: (Default [Ctrl+F7]): Gebruik deze snelkoppeling om alle in-game wijzigingen die u hebt gemaakt voor het (tonen/verbergen) 3D-laserbeeld, convergentie of frustum aanpassen op te slaan. Deze instellingen worden automatisch toegepast de volgende keer dat u dezelfde game speelt.

Verwante onderwerpen

  • Stereoscopische 3D installeren

  • Toetsenbord-snelkoppelingen instellen


Game-compatibiliteit

Gebruik de pagina Compatibiliteit met games bekijken om de stereoscopische 3D compatibiliteit voor een aantal games te zien, samen met mogelijke problemen en aanbevelingen voor elke game.

Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik....

Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Verifiëren hoe compatibel mijn game is met stereoscopische 3D


Om te verifiëren hoe compatibel mijn game is met stereoscopische 3D

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Compatibiliteit met games bekijken onder Stereoscopische 3D om de bijbehorende pagina te openen.

  2. Schuif onder Stereoscopische 3D compatibiliteit door de lijst om uw game te vinden.

    • Om alleen de games die momenteel op uw computer zijn geïnstalleerd te bekijken, markeert u het selectievakje Alleen geïnstalleerde games tonen.

    • Om de lijst alfabetisch te sorteren klikt u op de kolomkop Naam game.

      • Klik op de kop om te schakelen tussen oplopende en aflopende alfabetische sortering.

    • Om de lijst volgens classificatie te sorteren klikt u op de kolomkop Compatibiliteit.

      • Klik op de kop om te schakelen tussen oplopende en aflopende compatibiliteitsortering.

  3. Selecteer een game uit de lijst.

  4. De sectie Problemen en aanbevolen instellingen beschrijft hoe goed een bepaalde game werkt met stereoscopische 3D, beveelt instellingen in de game aan voor betere stereoscopische 3D en geeft alle problemen in de game die een goede stereoscopische 3D-weergave kunnen verstoren.

Wanneer u een game start, is deze informatie ook beschikbaar als een overlay in de onderste hoek van het scherm. Gebruik de toetsenbord-snelkoppeling (Standaard [Ctrl+Alt+Ins] om deze informatieve overlay in of uit te schakelen.

Verwante onderwerpen

  • Compatibiliteit met games bekijken

  • Toetsenbord-snelkoppelingen instellen

  • Toetsenbord-snelkoppelingen


Referentie

Deze sectie verstrekt referentie-informatie over game-compatibiliteit.

  • Compatibiliteit met games bekijken


Compatibiliteit met games bekijken

Op deze pagina wordt een lijst van alle games weergegeven die zijn getest door NVIDIA met stereoscopische 3D. Elke game is geclassificeerd als Uitstekend, Goed, Redelijk of Niet aanbevolen. Deze classificaties zijn gebaseerd op hoe goed de game wordt vertaald naar stereoscopische 3D en of er enige problemen zijn in de game die een goed stereoscopisch 3D-beeld kunnen verstoren.

  • Om alleen de games die momenteel op uw computer zijn geïnstalleerd te bekijken, markeert u het selectievakje Alleen geïnstalleerde games tonen.

  • Om de lijst alfabetisch te sorteren klikt u op de kolomkop Naam game.

    • Klik op de kop om te schakelen tussen oplopende en aflopende alfabetische sortering.

  • Om de lijst volgens classificatie te sorteren klikt u op de kolomkop Compatibiliteit.

    • Klik op de kop om te schakelen tussen oplopende en aflopende compatibiliteitsortering.

Verwante onderwerpen

  • Verifiëren hoe compatibel uw game is met stereoscopische 3D

  • Toetsenbord-snelkoppelingen instellen

  • Toetsenbord-snelkoppelingen


3D Vision Pro-instellingen

NVIDIA® 3D Vision™ Pro is de professionele versie van de 3D Vision™ stereobril en zender. Terwijl de 3D Vision-kit infrarood (IR) communicatie gebruikt van de zender naar de stereobril, gebruikt de 3D Vision Pro kit radiofrequentie (RF) bidirectionele communicatie tussen de stereobril en 3D Vision Pro hub. Hierdoor kunnen meerdere 3D Vision Pro hubs met elkaar worden gebruikt zonder conflicten.

3D Vision Pro vereist geen gezichtslijn tussen de hub en de 3D Vision Pro bril. Dit biedt meer flexibiliteit in de locatie, afstand en positie van de bril ten opzichte van de hub.

Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik.

Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • 3D Vision Pro met GeForce GPU's inschakelen

  • 3D Vision Pro met Quadro GPU's inschakelen

  • Nieuwe 3D Vision Pro-bril installeren

  • Het 3D Vision Pro Hub bereik wijzigen

  • De 3D Vision Pro RF signaalsterkte verbeteren

  • 3D Vision Pro op mijn systeem testen


3D Vision Pro met GeForce GPU's inschakelen

Wanneer u eerst de 3D Vision Pro software installeert, biedt de installatie een installatiewizard om u te helpen uw 3D Vision Pro hardware juiste te configureren. U kunt de wizard ook later uitvoeren zoals hier beschreven.

3D Vision Pro met GeForce GPU's inschakelen

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  2. Klik op Installatiewizard uitvoeren om de stapsgewijze wizard te starten die u zal helpen bij het installeren en testen van alle vereiste hardware om stereoscopische 3D-effecten te bekijken.

    3. Deze stap is niet noodzakelijk als u uw configuratie reeds hebt geconfigureerd en getest na installatie van de 3D Vision Pro software.

  3. Nadat uw hardware is geïnstalleerd, kunt u als volgt stereoscopische 3D inschakelen vanaf deze pagina:

    1. Markeer het selectievakje Stereoscopische 3D inschakelen.

    2. Als u meer dan een type stereoscopische 3D viewer hebt, klikt u op de keuzepijl Stereoscopische 3D beeldschermtype en selecteert u 3D Vision Pro.

    3. Als u stereoscopische 3D niet wilt gebruiken totdat de game start, markeert u het selectievakje Stereoscopische 3D-effecten verbergen.

      4. U kunt stereoscopische 3D-effecten inschakelen met de sneltoetsen of de knop op de NVIDIA IR-zender.

      De standaard sneltoets voor het inschakelen van stereoscopische 3D-effecten in een game is [Ctrl+T].

    4. Klik op Toepassen.

    Verwante onderwerpen

      • 3D Vision Pro beheren


3D Vision Pro met Quadro GPU's inschakelen

Wanneer u eerst de 3D Vision Pro software installeert, biedt de installatie een installatiewizard om u te helpen uw 3D Vision Pro hardware juiste te configureren. U kunt de wizard ook later uitvoeren zoals hier beschreven.

3D Vision Pro met Quadro GPU's inschakelen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik op het tabblad Algemene instellingen.

  3. Klik in het vak Instellingen op Stereo-beeldschermmodus en selecteer daarna de toepasselijke 3D Vision Pro optie, afhankelijk van uw stereohardware.

  4. Schakel stereoscopische 3D in volgens de toepassingen die u van plan bent om weer te geven in 3D stereo:

Stereo voor consumenten: Om het NVIDIA stereoscopisch 3D-stuurprogramma voor DirectX games te gebruiken (niet ondersteund onder Windows XP) -

  1. Klik in het vak Instellingen op Stereo-inschakelen en selecteer daarna Uit.

  2. Klik op Toepassen.

  3. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  4. Selecteer het selectievakje Stereoscopische 3D inschakelen om NVIDIA stereoscopische 3D in te schakelen en klik daarna op Toepassen.

Stereo met viervoudige buffer: Om professionele stereo met viervoudige buffer te gebruiken -

  1. Klik in het vak Instellingen op Stereo-inschakelen en selecteer daarna Aan.

  2. Klik op Toepassen.

  3. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  4. Wis het selectievakje Stereoscopische 3D inschakelen om NVIDIA stereoscopische 3D uit te schakelen en klik daarna op Toepassen.

Verwante onderwerpen

  • 3D Vision Pro beheren


Om een nieuwe 3D Vision Pro-bril te installeren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D onder 3D Vision Pro beheren om de bijbehorende pagina te openen.

  2. Klik in het vak Bril op Bril toevoegen om het dialoogvenster Bril toevoegen te openen.

  3. Volg de instructies in het dialoogvenster Bril toevoegen en klik daarna op Klaar.

    4. De nieuwe bril verschijnt als een invoer in de keuzelijst.

    Om de invoer te hernoemen, klikt u op de pijl Acties, selecteert u Hernoemen en voert u een naam in het naamveld Hernoemen in en daarna klikt u op OK.

Verwante onderwerpen

  • 3D Vision Pro beheren


Het 3D Vision Pro Hub-bereik wijzigen

Het hubbereik is de verste afstand die de bril kan synchroniseren met de 3D Vision Pro hub. U kunt het hubbereik verminderen om de ervaring tot een kleine groep te beperken of het bereik te verhogen om iedereen in een grote kamer in te sluiten.

Het 3D Vision Pro Hub-bereik wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D onder 3D Vision Pro beheren om de bijbehorende pagina te openen.

  2. Klik op de pijl Transceiver-bereik kiezen en selecteer daarna de optie die u wilt.

    • Kort bereik - (tot 2 meter)

    • Medium bereik - tot 10 meter

    • Lang bereik - het gehele bereik van de hub.

  3. Klik op Toepassen.

    4. Alleen de brillen in uw geselecteerd bereik verschijnen in het vak Aangesloten brillen.

Verwante onderwerpen

  • 3D Vision Pro beheren


Om de RF-signaalsterkte te verbeteren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D onder 3D Vision Pro beheren om de bijbehorende pagina te openen.

  2. Klik in het gebied Kanaalinformatie op AutoSelectie volgend kanaal.

    3. Het dialoogvenster AutoSelectie volgend kanaal verschijnt en geeft het selectieproces aan. Het dialoogvenster sluit wanneer het volgende kanaal is tot stand gebracht.

  3. Controleer met uw bril binnen het hubbereik dat het kanaalinformatiegebied een goede signaalsterkte aangeeft en dat uw bril is gesynchroniseerd met de hub en in de lijst met brillen verschijnt.

Verwante onderwerpen

  • 3D Vision Pro beheren


Om 3D Vision Pro op mijn systeem te testen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D onder 3D Vision Pro beheren om de bijbehorende pagina te openen.

  2. Klik op Testtoepassing starten.

    3. De testtoepassing wordt geopend in een venster.

Verwante onderwerpen

  • 3D Vision Pro beheren


Referentie 3D Vision Pro

Deze sectie verstrekt referentie-informatie over 3D Vision Pro.

  • 3D Vision Pro beheren


3D Vision Pro beheren

Gebruik deze pagina om NVIDIA® 3D Vision™ Pro-instellingen te configureren.

U kunt een nieuwe bril installeren, het huidige ontvangerbereik van de hub wijzigen, bekijken welke bril is gesynchroniseerd met de hub en een ander kanaal selecteren om de signaalsterkte van de hub naar de bril te verbeteren.

Brilsectie

Bril aangesloten: Toont hoeveel brillen zijn aangesloten en gesynchroniseerd met de hub.

Bril toevoegen: Klik om het dialoogvenster Bril toevoegen te openen waar u een stereobril met de hub kunt synchroniseren.

Vernieuwen: Werkt de lijst brillen bij die zijn gesynchroniseerd met de hub.

Acties: Klik op de pijl en selecteer daarna een actie. De actie is van toepassing op de bril die is geselecteerd in de lijst van aangesloten brillen.

  • Identificeren - Doet de LED op de geselecteerde bril knipperen.

  • Hernoemen - Opent het dialoogvenster Bril hernoemen waar u een andere naam kunt geven aan de geselecteerde bril.

  • Verwijderen - Verwijdert de geselecteerde bril uit de lijst en koppelt de bril los van de hub.

Kies hubbereik: Klik op de pijl en selecteer daarna het hubbereik dat u wilt.

    • Kort bereik - (tot 2 meter)

    • Medium bereik - tot 10 meter

    • Lang bereik - het gehele bereik van de hub.

Sectie stereo-instellingen

NB: De regelaars en informatie in deze sectie zijn alleen van toepassing op Quadro-kaarten en niet op GeForce GPU's.

Stereo: Geeft aan of stereoscopische 3D is ingeschakeld voor de Quadro-kaart. Om de status te wijzigen, klikt u op de link die de pagina 3D-instellingen->3D-instellingen beheren opent. Wijzig daarna op het tabblad Algemene instellingen de instelling Stereo-inschakelen naar Aan of Uit, afhankelijk van of u stereo met viervoudige buffer wilt (Aan) in- of uitschakelen (Uit).

Beeldschermmodus: Geeft het type stereohardware aan dat u gebruikt. Dit is dezelfde instelling aangegeven in de pagina 3D-instellingen->3D-instellingen beheren->Algemene instellingen->Stereo-beeldschermodus instelling

Testtoepassing starten: Klik om een OpenGL stereoscopische 3D demo te starten zodat u de stereo 3D-functionaliteit van uw systeem kunt nagaan. De toepassing wordt geopend in een venster.

Sectie kanaalinformatie

Signaalsterkte: Toont de signaalsterkte van het huidige hubkanaal.

AutoSelectie volgende kanaal: Klik om een ander hubkanaal te selecteren in geval de signaalsterkte van uw huidige kanaal te laag is.

Verwante onderwerpen

  • 3D Vision Pro inschakelen

  • Nieuwe stereobril installeren

  • Het hubbereik wijzigen

  • De RF-signaalsterkte verbeteren

  • 3D Vision Pro testen


Professionele 3D Stereo met viervoudige buffer

Door 3D stereoscopische bril, een 3D-compatibel beeldscherm en ondersteunde NVIDIA® Quadro® high-end en ultra-high end oplossingen te combineren kan elke professionele toepassing met OpenGL stereo met viervoudige stereo worden bekeken in stereoscopische 3D.

Stereo met viervoudige buffer gebruikt vier buffers (vooraan links, vooraan rechts, achteraan links, achteraan rechts) in plaats van de twee buffers (vooraan, achteraan) die voor traditionele stereo worden gebruikt. Stereo met viervoudige buffer laat een gebruiker stereo weergeven in volledige schermmodus of met meerdere vensters. Deze technologie biedt de hoogste 3D stereoscopische visuele kwaliteit vereist door werkstation professionals.

Zie Hoe schakel ik professionele stereo met viervoudige buffer in.


Om professionele stereo met viervoudige buffer in te schakelen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik op het tabblad Algemene instellingen.

  3. Klik in het vak Instellingen op Stereo-beeldschermmodus en selecteer daarna de toepasselijke optie, afhankelijk van uw stereo hardware.

  4. Klik in het vak Instellingen op Stereo-inschakelen en selecteer daarna Aan.

  5. Klik op Toepassen.

  6. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Stereoscopische 3D installeren onder Stereoscopische 3D om de bijbehorende pagina te openen.

  7. Zorg ervoor dat het selectievakje Stereoscopische 3D inschakelen is gewist en klik daarna op Toepassen.

Verwante onderwerpen

  • 3D Vision Pro beheren