Stereoskopski 3D

NVIDIA ponuja več rešitev za spremembo iger in programov v stereoskopski 3D in njihov prikaz na zaslonu. Z združljivo strojno opremo za ogled boste videli sliko z zaznavanjem globine. NVIDIA ponuja dve primarni tehnologiji - stereoskopski 3D za potrošnike in stereoskopski 3D s štirimi medpomnilniki.

Stereoskopski 3D za potrošnike

Stereoskopski 3D za potrošnike je na voljo z uporabo NVIDIA® gonilnika za stereoskopski 3D in kadar je v uporabi s kompatibilno strojno opremo, omogoča celozaslonski stereoskopski 3D ogled številnih iger, ki temeljijo na Direct3D®. Potrebna ni nobena druga programska oprema, ki bi delovala kot stereoskopski gonilnik.

Naslednje sekcije razlagajo funkcije in uporabo stereoskopskega 3D:

  • Izbor nastavitve za stereoskopski 3D

  • Ogled združljivosti z igrami

  • Uporaba 3D Vision Pro (s kompletom strojne opreme 3D Vision Pro)

Profesionalni stereoskopski 3D s štirimi medpomnilniki

Stereoskopski 3D s štirimi medpomnilniki ustvari za vsako oko edinstven pogled z malce drugačne perspektive s pomočjo štirih medpomnilnikov (spredaj levo, spredaj desno, zadaj levo, zadaj desno) namesto tradicionalnih dveh medpomnilnikov (spredaj, zadaj).

Stereo s štirimi medpomnilniki zahteva aplikacijo na osnovi OpenGL, s katero se uporablja stereo s štirimi medpomnilniki, stereoskopska 3D očala/zaslone in NVIDIA® Quadro® rešitve za zahtevni in ultra zahtevni segment trga.

Naslednje sekcije razlagajo funkcije in uporabo stereoskopskega 3D s štirimi medpomnilniki:

  • Uporaba stereoskopskega 3D s štirimi medpomnilniki

  • Uporaba 3D Vision Pro (s kompletom strojne opreme 3D Vision Pro)

©2008, 2012 NVIDIA Corporation. Vse pravice pridržane. Stereoskopski 3D


Stereoskopske 3D nastavitve

Uporabite stran Nastavitev stereoskopskega 3D, da omogočite stereoskopski 3D, prilagodite 3D globino, izberete 3D laserski merek, pregledate in nastavite bližnjične tipke in poženete čarovnika za namestitev ter različne teste.

Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Omogoči stereoskopski 3D

  • Uporabite stereoskopski 3D laserski merek

  • Preverite, če jaz lahko vidim stereoskopske 3D slike

  • Prilagodi stereoskopske 3D namestitve za moj zaslon

  • Preizkusi stereoskopski 3D na mojem sistemu

  • Nastavi bližnjične tipke

  • Nadzor nad spremembo hitrosti osveževanja za 3D stereo


Da omogočite stereoskopski 3D

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  2. Kliknite Zaženi čarovnika za namestitev, da sprožite čarovnika, ki vam korak za korakom pomaga namestiti in preizkusiti vso potrebno strojno opremo za ogled stereoskopskih 3D učinkov.

    3. Ta korak ni potreben, če uporabljate strojno opremo NVIDIA 3D Vision in ste že konfigurirali in preizkusili svojo konfiguracijo po namestitvi programske opreme.

  3. Ko je strojna oprema enkrat uspešno nameščena, lahko omogočite stereoskopski 3D s te strani, kot sledi:

    1. Obkljukajte potrditveno polje Omogoči stereoskopski 3D.

    2. Če imate več kot eno vrsto stereoskopskega 3D pregledovalnika, potem kliknite puščico ob seznamu Vrsta stereoskopskega 3D zaslona in izberite tistega, ki ga želite uporabiti.

    3. Če ne želite, da bi stereoskopski 3D začel veljati šele po tem, ko se je igra že začela, obkljukajte potrditveno polje Skrij stereoskopski 3D učinek.

      4. Vklopite lahko stereoskopske 3D učinke, ki uporabljajo vroče tipke ali kontrolni gumb na IR oddajniku NVIDIA.

      Privzeta vroča tipka za vklop stereoskopskih 3D učinkov znotraj igre je [Ctrl+T].

    4. Kliknite Uporabi.

Posebna navodila za Quadro kartice

Če ima vaš sistem nameščeno visoko zmogljivo Quadro kartico, potem je potrebno onemogočiti stereo s štirimi medpomnilniki, če želite uporabiti potrošniški stereoskopski 3D. Če se želite prepričati, če je stereo s štirimi medpomnilniki onemogočen, storite naslednje:

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami, da odprete pripadajočo stran.

  2. Kliknite kartico Globalne nastavitve.

  3. V pogovornem oknu Nastavitve kliknite Stereo-Omogoči in nato izberite Izključen.

  4. Kliknite Uporabi.

Sorodne teme

  • Nastavitev stereoskopskega 3D

  • Nastavi bližnjične tipke

  • Bližnjične tipke


Za uporabo stereoskopskega 3D laserskega merka

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  2. Kliknite Spremeni 3D laserski merek, da odprete pripadajoče pogovorno okno.

  3. V pogovornem oknu Spremeni 3D laserski merek, obkljukajte potrditveno polje Omogoči 3D laserski merek za konfigurirane igre.

  4. Pod Izberi laserski merek se pomaknite skozi izbor laserskih merkov in nato kliknite tistega, ki ga želite uporabiti.

  5. Pod Prosojnost kliknite in povlecite drsnik na raven prosojnosti, ki jo želite.

    6. Tudi v % okno lahko vnesete vrednost za prosojnost - od 0% (neprosojno) do 100% (prosojno).

  6. Kliknite V redu.

  7. Kliknite Da v potrditvenem pogovornem oknu Ponastavi 3D laserski merek.

Laserski merek se pojavi, kadar je stereoskopski 3D učinek vklopljen med igro. Da bi se izognili zmedi, onemogočite merek, ki ga ponudi igra.

Sorodne teme

  • Nastavitev stereoskopskega 3D

  • Nastavi bližnjične tipke

  • Bližnjične tipke


Da preverite, če lahko vidite stereoskopske 3D slike

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  2. Če stereoskopski 3D ni omogočen, izberite potrditveno polje Omogoči stereoskopski 3D in nato kliknite Uporabi.

  3. Kliknite puščico ob seznamu Preizkusi stereoskopski 3D in nato izberite Poženi preizkus medicinske slike.

    4. Preizkus medicinske slike se pojavi na zaslonu.

  4. Sledite navodilom na zaslonu.

  5. Ko končate z ogledom slike, pritisnite tipko ESC.

  6. Sledite navodilom v pogovornem oknu Rezultati preizkusa medicinske slike, da potrdite, ali je potrebno omogočiti stereoskopski 3D ali ne.

Sorodne teme

  • Nastavitev stereoskopskega 3D


Prilagodite stereoskopske 3D nastavitve za svoj zaslon

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  2. Če stereoskopski 3D ni omogočen, izberite potrditveno polje Omogoči stereoskopski 3D.

  3. Kliknite in povlecite globinski drsnik glede na stereoskopski 3D ogled, ki vam ustreza.

    4. Globinski drsnik prilagodi zaznano razliko med najbližjimi in najbolj oddaljenimi objekti v igri.

  4. Kliknite Uporabi.

  5. Za prilagoditev globine med igro lahko uporabite tudi bližnjične tipke ali kolesce na IR oddajniku NVIDIA.

    6. Privzete vroče tipke so [Ctrl+F4] za povečanje globine in [Ctrl+F3] za zmanjšanje globine.

Sorodne teme

  • Nastavitev stereoskopskega 3D

  • Nastavi bližnjične tipke

  • Bližnjične tipke


Preizkusite stereoskopski 3D na svojem sistemu

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  2. Obkljukajte potrditveno polje Omogoči stereoskopski 3D.

  3. Kliknite Preizkusi stereoskopski 3D, da odprete pripadajoče pogovorno okno.

  4. Pod Zaslonske nastavitve prilagodite drsnik ločljivosti, raven glajenja robov in hitrost osveževanja za nastavitve, ki jih želite preizkusiti, nato kliknite Uporabi.

    5. Možnosti hitrosti osveževanja se pokažejo le za stereo s preklapljanjem strani.

    Nastavitve lahko spremenite tudi med preizkusom.

  5. Kliknite Poženi preskusno aplikacijo.

    6. Preskusna aplikacija se pojavi na celem zaslonu in prikaže ločljivost in hitrost osveževanja, ki je v uporabi med preizkusom.

  6. Za prilagoditve med potekom preizkusa pritisnite F1, da boste pozvali meni, ki navaja vroče tipke, katere lahko uporabite za prilagoditev hitrosti osveževanja in ločljivosti.

  7. Za prilagoditev stereoskopskih 3D nastavitev in da se seznanite s tem, kako nastavitve vplivajo na sliko, lahko uporabite tudi bližnjične tipke.

  8. Za nadaljnje spremembe ob uporabi okna pritisnite tipko ESC, da se vrnete v okno Preizkus stereoskopskega 3D, izvedite spremembe, kliknite Uporabi, nato kliknite Poženi preskusno aplikacijo.

  9. Ko končate s preizkusom, pritisnite tipko ESC in nato kliknite Zapri.

Sorodne teme

  • Nastavitev stereoskopskega 3D


Nastavi bližnjične tipke

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  2. Kliknite Nastavi bližnjične tipke, da odprete pripadajoče pogovorno okno.

    3. Pogovorno okno prikaže privzete bližnjične tipke za običajne stereoskopske 3D kontrolnike, ki jih lahko uporabite, medtem ko igrate igro.

    Obstajajo napredne nastavitve, ki si jih lahko ogledate tako, da kliknete puščico Prikaži napredne nastavitve med igro.

  3. Sami lahko določite kombinacije tipk za določene kontrolnike, kot sledi:

    1. Kliknite znotraj ustreznega polja.

    2. Pritisnite kombinacijo tipk, ki jo želite uporabiti.

    3. Kliknite V redu.

  4. Za spremembo naprednih nastavitev med igro kliknite potrditveno polje Omogoči napredne nastavitve med igro, nato sledite koraku 3.

Sorodne teme

  • Nastavitev stereoskopskega 3D

  • Bližnjične tipke


Nadzor nad spremembo hitrosti osveževanja za 3D stereo

Ko poganjate 3D programe v aktivnem stereoskopskem 3D, mora biti vaš zaslon nastavljen na višjo hitrost osveževanja. To se običajno zgodi samodejno ob zagonu 3D programa, zaslon pa nato preklopi nazaj na normalno hitrost osveževanja, ko zaprete 3D program. Med ponastavitvijo zaslonskega načina pride do utripanja zaslona. Ta nastavitev vam omogoča nadzor nad časom ponastavitve hitrosti osveževanja zaslona.

OPOMBA: Ta kontrolnik ne velja za 3D Vision Discover ali 3DTV Play

Nadzor nad spremembo hitrosti osveževanja za 3D stereo

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  2. Če stereoskopski 3D ni omogočen, izberite potrditveno polje Omogoči stereoskopski 3D.

  3. Kliknite puščico ob seznamu Izberite, ko je zaslon v načinu 3D in nato izberite eno od možnosti:

    • Vedno: To možnost izberite, če želite zaslonu preprečiti ponastavitev ob vsakem zagonu in zaprtju 3D programa.

      • Vedno je nastavljena hitrost osveževanja za stereo 3D, celo takrat, ko ne teče noben 3D program. S to možnostjo se izognete ponastavitvi zaslonskega načina in s tem povezanemu utripanju zaslona ob vsakem zagonu ali zaprtju 3D programa.

    • Samo med tekom 3D programov: To možnost izberite, če hitrosti osveževanja za stereoskopski 3D nočete imeti nastavljene vedno, temveč samo takrat, ko teče 3D program.

      • Hitrost osveževanja je ponastavljena ob vsakem zagonu ali zaprtju 3D programa - bodisi v načinu za prikaz preko celega zaslona ali v oknu. Preklopa v oba načina spremlja malenkostno utripanje zaslona.

    • Samo med tekom 3D programov, ki so prikazani preko celega zaslona: To možnost izberite, če hitrosti osveževanja za stereoskopski 3D nočete imeti nastavljene vedno, temveč samo takrat, ko 3D program teče v celozaslonskem načinu.

      • Hitrost osveževanja je ponastavljena ob vsakem zagonu ali zaprtju 3D programa v celozaslonskem načinu. Preklopa v oba načina spremlja malenkostno utripanje zaslona. 3D programi, ki so prikazani v oknu, niso na voljo za ogled v stereoskopskem 3D.

  4. Kliknite Uporabi, ko končate.

Sorodne teme

  • Spremeni stereoskopske 3D nastavitve


Referenca

To poglavje vsebuje referenčne informacije o stereoskopskih 3D nastavitvah.

  • Nastavitev stereoskopskega 3D

  • Bližnjične tipke


Nastavitev stereoskopskega 3D

Uporabite to stran, da omogočite in spremenite stereoskopske 3D nastavitve.

Omogoči stereoskopski 3D: Izberite za omogočitev stereoskopskega 3D za vaše igre ter za omogočitev kontrolnikov na tej strani.

Globina: Globinski drsnik nadzira razdaljo med najbližjimi in najbolj oddaljenimi objekti v sceni. Prilagodite globino glede na raven stereoskopskega 3D ogleda, ki vam ustreza. Globino lahko prilagodite tudi z uporabo bližnjičnih tipk, medtem ko igra teče.

Vrsta stereoskopskega 3D zaslona: Stereoskopski 3D način, ki ga podpira primarni zaslon, je samodejno zaznan med namestitvijo čarovnika za namestitev. Čarovnik ugotovi, če je vaš zaslon sposoben stereoskopskega 3D ogleda. Uporabite spustni seznam, da izberete način, ki ga podpira vaš zaslon, če je na voljo več kot ena vrsta.

Opomba za 3DTV Play: Če sta priključena HDMI 3D televizor ali zaslon, vaš sistem pa ima licenco za 3D predvajanje na televiziji, potem spustni seznam vsebuje naslednji dve možnosti:

  • 3DTV Play: To je privzeta nastavitev za HDMI 3D televizorje in je v večini primerov naj ne bi bilo treba spreminjati.

  • HDMI šahovnica: (Napredni uporabniki) Če vaš televizor podpira format šahovnice za stereoskopski 3D, potem izberite to možnost, če želite izkoristiti zmogljivosti tega formata, kot je na primer podpora za 3D ločljivosti do 1080 pik pri hitrosti osveževanja 60 Hz. Če izberete to možnost, morate tudi ročno konfigurirati svoj televizor, da sprejmete format šahovnice, preden predvajate stereoskopsko 3D vsebino.

Spremeni 3D laserski merek: Merki pri igrah v prvi osebi (FPS) v obliki križa so običajno v položaju pri zaslonski globini, kar oteži nameritev, če gledate v stereoskopskem 3D. Za nekatere FPS igre je NVIDIA ustvarila konfiguracijo, ki nastavi laserski merek med igro na pravo globino in uporabniku ni potrebno ničesar konfigurirati. Za vse druge FPS igre NVIDIA ponuja številne 3D laserske merke, ki se na ciljnem objektu pokažejo pravilno. Lahko izberete enega od teh laserskih merkov in tudi prilagodite prosojnost. Laserski merek se pojavi, kadar je stereoskopski 3D vklopljen med igro. Da bi se izognili zmedi, onemogočite merek, ki ga ponudi igra.

Nastavi bližnjične tipke: Bližnjične tipke so med igro vroče tipke, ki jih lahko uporabite za spremembo stereoskopske 3D nastavitve. Spremenite lahko katerokoli od bližnjičnih tipk, oz. jih obnovite na tovarniško privzete vrednosti.

Ko se igra začne, skrij stereoskopske 3D učinke: Običajno se stereoskopski 3D vklopi takoj, ko se igra začne. Izberite to potrditveno polje, če želite vklopiti stereoskopski 3D z uporabo bližnjičnih tipk nekaj časa po tem, ko je bila igra sprožena. Menije iger in namestitvene zaslone je na primer bolje gledati z izključenim stereoskopskim 3D. Ta možnost je na voljo samo s Quadro profesionalnim stereom.

Izberite, ko je zaslon v 3D načinu: Ko poganjate 3D programe v aktivnem stereoskopskem 3D, mora biti vaš zaslon nastavljen na višjo hitrost osveževanja. To se običajno zgodi samodejno ob zagonu 3D programa, zaslon pa nato preklopi nazaj na normalno hitrost osveževanja, ko zaprete 3D program. Med ponastavitvijo zaslonskega načina pride do utripanja zaslona. Ta nastavitev vam omogoča nadzor nad časom ponastavitve hitrosti osveževanja zaslona.

Opomba: Ta kontrolnik ni na voljo pri HDMI 3D zaslonih, 3D zaslonih, ki uporabljajo pasivno 3D tehnologijo, ali pri Windows 8 in poznejših operacijskih sistemih Microsoft Windows.

    • Vedno: Vedno je nastavljena višja hitrost osveževanja za stereo 3D, celo takrat, ko ne teče noben 3D program. S tem se izognete ponastavitvi zaslonskega načina ob vsakem zagonu ali zaprtju 3D programa.

    • Samo med tekom 3D programov: Zaslonski način je ponastavljen ob vsakem zagonu ali zaprtju 3D programa - bodisi v načinu za prikaz preko celega zaslona ali v oknu.

    • Samo med tekom 3D programov, ki so prikazani preko celega zaslona: Zaslonski način je ponastavljen na hitrost osveževanja za stereo 3D ob vsakem zagonu 3D programa, ki je prikazan preko celega zaslona. S to nastavitvijo v stereoskopskem 3D ne boste mogli igrati 3D iger, ki so prikazane v oknu.

Preizkusite stereoskopski 3D: To požene preskusno aplikacijo, ki jo lahko uporabite, da preverite, kako je stereoskopski 3D videti na vašem sistemu in za določitev zaslonskih nastavitev, ki dajo najboljši stereoskopski 3D učinek. Ta gumb se pojavi, ko je omogočen stereoskopski 3D. Kliknite puščico, da pridete do naslednjih možnosti:

Zaženi čarovnika za namestitev: Poženite čarovnika, da namestite in konfigurirate svojo stereoskopsko 3D strojno in programsko opremo. Ta možnost se ne pojavi, če je omogočen OpenGL stereo ali če zaslon vrste 3D uporablja pasivno 3D tehnologijo.

Poženi preizkus medicinske slike: Preizkus medicinske slike vam pomaga preveriti vašo sposobnost ogleda stereoskopskih 3D slik. Preizkus teče med namestitvijo čarovnika. Vendar močno priporočamo, da vsak nov uporabnik požene preizkus medicinske slike pred igranjem iger v stereoskopskem 3D. Ta možnost se ne pojavi, če zaslon vrste 3D uporablja pasivno 3D tehnologijo.

Sorodne teme

  • Omogoči stereoskopski 3D

  • Uporabite stereoskopski 3D laserski merek

  • Preverite, če lahko vidite stereoskopske 3D slike

  • Prilagodite stereoskopske 3D namestitve za svoj zaslon

  • Preizkusite stereoskopski 3D na svojem sistemu

  • Nastavi bližnjične tipke

  • Bližnjične tipke


Bližnjične tipke

Okno Nastavi bližnjične tipke vam pokaže bližnjične tipke, ki jih lahko uporabite za nadzor stereoskopskega 3D, medtem ko igrate igro. S te strani lahko tudi prilagodite bližnjične tipke. Okno je razdeljeno na dva dela - osnovne stereoskopske 3D nastavitve in napredne nastavitve med igro.

Osnovne opise vseh nastavitev si lahko ogledate tako, da greste preko besedila v oknu.

Osnovne nastavitve

Prikaži ali skrij stereoskopske 3D učinke (Privzeto [Ctrl+T]): Uporabite to bližnjično tipko, da vklopite oz. izklopite stereoskopski 3D med igro. Nastavitev ni shranjena.

Povečaj globino (Privzeto [Ctrl+F4]): Poveča zaznano razdaljo med najbližjim in najbolj oddaljenim objektom v igri. Ta bližnjična tipka ima isti učinek kot premik globinskega drsnika v desno in nastavitev je samodejno shranjena za vse igre.

Zmanjšaj globino (Privzeto [Ctrl+F3]): Zmanjša zaznano razdaljo med najbližjim in najbolj oddaljenim objektom v igri. Ta bližnjična tipka ima isti učinek kot premik globinskega drsnika v levo in nastavitev je samodejno shranjena za vse igre.

Prikaži ali skrij 3D laserski merek (Privzeto [Ctrl+F12]): Vklopi ali izklopi NVIDIA 3D laserski merek.

Prikaži ali skrij združljivost med igro: (Privzeto [Ctrl+Alt+Ins]): Uporabite to bližnjično tipko, da pokažete ali skrijete prekrivanje, ki ponuja informacije o stereoskopski 3D združljivosti za to igro.

Napredne nastavitve med igro

Nastavitve, ki jih je za vsako igro nastavila NVIDIA, so oblikovane za optimalni stereoskopski 3D ogled in ne bi smele potrebovati dodatnih prilagoditev. Naslednje bližnjične tipke naj uporabljajo le osebe, ki se dobro spoznajo na kompleksne parametre, vključene v ustvarjanje stereoskopskih 3D slik.

Povečaj konvergenco (Privzeto [Ctrl+F6]): Premaknite objekte proti sebi.

Zmanjšaj konvergenco (Privzeto [Ctrl+F5]): Premakne objekte proč od vas.

Kroži med nastavitvami za stožec (Privzeto [Ctrl+11]): Kroži skozi tri nastavitve - izklopljeno, raztegnitev za zapolnitev in rezanje robov.

Shrani spremembe med igro (Privzeto [Ctrl+F7]): Za shranitev sprememb med igro uporabite to bližnjično tipko, ki ste jo ustvarili za (pokaži/skrij) 3D laserski merek, konvergenco ali prilagoditev stožca. Te nastavitve so samodejno uporabljene naslednjič, ko igrate isto igro.

Sorodne teme

  • Nastavitev stereoskopskega 3D

  • Nastavi bližnjične tipke


Združljivost z igrami

Uporabite stran Ogled združljivosti z igrami, da vidite oceno stereoskopske 3D združljivosti za številne igre, skupaj z možnimi težavami in priporočili za igro.

Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Preveri, kako združljiva je moja igra s stereoskopskim 3D


Da preverite, kako združljiva je vaša igra s stereoskopskim 3D

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Ogled združljivosti z igrami, da odprete pripadajočo stran.

  2. Pod stereoskopska 3D združljivost se pomaknite po seznamu, da najdete svojo igro.

    • Za ogled samo tistih iger, ki so trenutno nameščene na vašem računalniku, obkljukajte potrditveno polje Prikaži le nameščene igre.

    • Za razvrstitev seznama po abecednem vrstnem redu kliknite naslov stolpca Ime igre.

      • Kliknite naslov, da boste preklopili med naraščajočim in padajočim razvrščanjem po abecedi.

    • Za razvrstitev seznama po oceni kliknite naslov stolpca Združljivost.

      • Kliknite naslov, da boste preklopili med naraščajočim in padajočim razvrščanjem po združljivosti.

  3. Izberite igro s seznama.

  4. Sekcija Težave in priporočene nastavitve opisuje, kako dobro določena igra deluje s stereoskopskim 3D, predlaga nastavitve za igro za boljši stereoskopski 3D in navaja težave pri igri, ki bi lahko motile dober stereoskopski 3D ogled.

Če poženete igro, je ta informacija na voljo tudi kot prekrivanje v spodnjem kotu zaslona. Če želite to informacijsko prekrivanje vklopiti ali izklopiti, uporabite bližnjično tipko (Privzeto [Ctrl+Alt+Ins]).

Sorodne teme

  • Ogled združljivosti z igrami

  • Nastavi bližnjične tipke

  • Bližnjične tipke


Referenca

To poglavje vsebuje referenčne informacije o združljivosti z igrami.

  • Ogled združljivosti z igrami


Ogled združljivosti z igrami

Ta stran prikaže seznam vseh iger, ki jih je NVIDIA preizkusila s stereoskopskim 3D. Vsaka igra je dobila oceno Odlično, Zelo dobro, Dobro ali Ni priporočeno. Te ocene temeljijo na tem, kako dobro se določena igra prevede v stereoskopski 3D in tudi, če obstajajo težave v igri, ki bi lahko motile dober stereoskopski 3D ogled.

  • Za ogled samo tistih iger, ki so trenutno nameščene na vašem računalniku, obkljukajte potrditveno polje Prikaži le nameščene igre.

  • Za razvrstitev seznama po abecednem vrstnem redu kliknite naslov stolpca Ime igre.

    • Kliknite naslov, da boste preklopili med naraščajočim in padajočim razvrščanjem po abecedi.

  • Za razvrstitev seznama po oceni kliknite naslov stolpca Združljivost.

    • Kliknite naslov, da boste preklopili med naraščajočim in padajočim razvrščanjem po združljivosti.

Sorodne teme

  • Preverite, kako združljiva je vaša igra s stereoskopskim 3D

  • Nastavi bližnjične tipke

  • Bližnjične tipke


Nastavitve za 3D Vision Pro

NVIDIA® 3D Vision™ Pro je profesionalna različica stereo očal in oddajnika 3D Vision™. Medtem ko komplet 3D Vision uporablja infrardečo (IR) komunikacijo od oddajnika do stereo očal, komplet 3D Vision Pro uporablja radiofrekvenčno (RF) dvosmerno komunikacijo med stereo očali in zvezdiščem za 3D Vision Pro. To omogoča uporabo več zvezdišč za 3D Vision Pro v istem dosegu, ne da bi se med seboj motila.

3D Vision Pro ne zahteva neovirane poti med zvezdiščem in očali 3D Vision Pro. To mogoča več fleksibilnosti glede lokacije, razdalje in položaja očal glede na zvezdišče.

Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

Za referenčne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Omogočitev 3D Vision Pro z GeForce grafičnimi procesorji

  • Omogočitev 3D Vision Pro s Quadro grafičnimi procesorji

  • Priprava novih očal 3D Vision Pro

  • Sprememba dosega zvezdišča za 3D Vision Pro

  • Izboljšava moči RF signala za 3D Vision Pro

  • Preskus 3D Vision Pro na sistemu


Omogočitev 3D Vision Pro z GeForce grafičnimi procesorji

Ob prvi namestitvi programske opreme 3D Vision Pro bo namestitev vsebovala čarovnika za namestitev, ki vam pomaga pri pravilnem konfiguriranju strojne opreme za 3D Vision Pro. Čarovnika lahko poženete tudi kasneje, kot je opisano tu.

Omogočitev 3D Vision Pro z GeForce grafičnimi procesorji

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  2. Kliknite Zaženi čarovnika za namestitev, da sprožite čarovnika, ki vam korak za korakom pomaga namestiti in preizkusiti vso potrebno strojno opremo za ogled stereoskopskih 3D učinkov.

    3. Ta korak ni potreben, če ste po namestitvi programske opreme 3D Vision že konfigurirali in preskusili svojo konfiguracijo.

  3. Ko je strojna oprema enkrat uspešno nameščena, lahko omogočite stereoskopski 3D s te strani, kot sledi:

    1. Obkljukajte potrditveno polje Omogoči stereoskopski 3D.

    2. Če imate več kot eno vrsto stereoskopskega 3D pregledovalnika, potem kliknite puščico ob seznamu Vrsta stereoskopskega 3D zaslona in izberite 3D Vision Pro.

    3. Če ne želite, da bi stereoskopski 3D začel veljati šele po tem, ko se je igra že začela, obkljukajte potrditveno polje Skrij stereoskopski 3D učinek.

      4. Vklopite lahko stereoskopske 3D učinke, ki uporabljajo vroče tipke ali kontrolni gumb na IR oddajniku NVIDIA.

      Privzeta vroča tipka za vklop stereoskopskih 3D učinkov znotraj igre je [Ctrl+T].

    4. Kliknite Uporabi.

    Sorodne teme

      • Upravljanje s 3D Vision Pro


Omogočitev 3D Vision Pro s Quadro grafičnimi procesorji

Ob prvi namestitvi programske opreme 3D Vision Pro bo namestitev vsebovala čarovnika za namestitev, ki vam pomaga pri pravilnem konfiguriranju strojne opreme za 3D Vision Pro. Čarovnika lahko poženete tudi kasneje, kot je opisano tu.

Omogočitev 3D Vision Pro s Quadro grafičnimi procesorji

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami, da odprete pripadajočo stran.

  2. Kliknite kartico Globalne nastavitve.

  3. V oknu Nastavitve kliknite Stereo - Prikazovalni način in nato v odvisnosti od svoje strojne opreme za stereo izberite primerne možnosti za 3D Vision Pro.

  4. Omogočite stereoskopski 3D glede na to, katere aplikacije želite videti v 3D stereu.

Stereo za potrošnike: Če želite uporabiti NVIDIA gonilnik za stereoskopski 3D za igre DirectX (ni podprto v Windows XP) -

  1. V oknu Nastavitve kliknite Stereo - Omogoči in nato izberite Izklopljeno.

  2. Kliknite Uporabi.

  3. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  4. Izberite potrditveno polje Omogoči stereoskopski 3D, da omogočite NVIDIA stereoskopski 3D, nato kliknite Uporabi.

Stereo s štirimi medpomnilniki: Če želite uporabiti profesionalen stereo s štirimi medpomnilniki -

  1. V oknu Nastavitve kliknite Stereo - Omogoči in nato izberite Vklopljeno.

  2. Kliknite Uporabi.

  3. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  4. Izbrišite potrditveno polje Omogoči stereoskopski 3D, da onemogočite NVIDIA stereoskopski 3D, nato kliknite Uporabi.

Sorodne teme

  • Upravljanje s 3D Vision Pro


Priprava novih očal 3D Vision Pro

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Upravljanje s 3D Vision Pro, da odprete pripadajočo stran.

  2. V oknu Očala kliknite Dodaj očala, da se odpre pogovorno okno Dodaj očala.

  3. Sledite navodilom v oknu Dodaj očala, nato kliknite Dokončano.

    4. Nova očala se pojavijo kot nov vnos v polju s seznamom.

    Če želite vnos preimenovati, kliknite puščico Dejanja, izberite Preimenuj in vnesite ime v polje v pogovornem oknu Preimenuj, nato kliknite V redu.

Sorodne teme

  • Upravljanje s 3D Vision Pro


Sprememba dosega zvezdišča za 3D Vision Pro

Doseg zvezdišča je največja razdalja, s katere se očala lahko sinhronizirajo z zvezdiščem za 3D Vision Pro. Doseg zvezdišča lahko zmanjšate, da izkušnjo omejite na majhno skupino ali doseg povečate, da vključite vse prisotne v veliki sobi.

Sprememba dosega zvezdišča za 3D Vision Pro

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Upravljanje s 3D Vision Pro, da odprete pripadajočo stran.

  2. Kliknite puščico Izbor dosega oddajnika-sprejemnika in nato izberite želeno možnost.

    • Kratek doseg - do 2 metrov (6,5 čevljev)

    • Srednji doseg - do 10 metrov (32 čevljev)

    • Dolg doseg - celoten doseg zvezdišča.

  3. Kliknite Uporabi.

    4. V oknu za povezana očala se pokažejo samo očala, ki so v izbranem dosegu.

Sorodne teme

  • Upravljanje s 3D Vision Pro


Izboljšanje moči RF signala

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Upravljanje s 3D Vision Pro, da odprete pripadajočo stran.

  2. V področju Informacije o kanalu kliknite Samodejno izberi naslednji kanal.

    3. Pojavi se pogovorno okno Samodejno izberi naslednji kanal, ki prikazuje napredek pri izboru. Pogovorno okno se zapre, ko je vzpostavljen naslednji kanal.

  3. Z očali, ki so v dosegu zvezdišča, preverite, da področje z informacijami o kanalu kaže dobro moč signala ter da so očala sinhronizirana z zvezdiščem in so navedena na seznamu Očala.

Sorodne teme

  • Upravljanje s 3D Vision Pro


Preskus 3D Vision Pro na mojem sistemu

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Upravljanje s 3D Vision Pro, da odprete pripadajočo stran.

  2. Kliknite Poženi preskusno aplikacijo.

    3. Preskusna aplikacija se prikaže v oknu.

Sorodne teme

  • Upravljanje s 3D Vision Pro


Referenca za 3D Vision Pro

To poglavje vsebuje referenčne informacije o 3D Vision Pro.

  • Upravljanje s 3D Vision Pro


Upravljanje s 3D Vision Pro

To stran uporabite za konfiguriranje nastavitev za NVIDIA® 3D Vision™ Pro.

Nastavite lahko nova očala, spremenite doseg oddajnika-sprejemnika v zvezdišču, vidite, katera očala so sinhronizirana z zvezdiščem in izberete drug kanal, da izboljšate moč signala od zvezdišča do očal.

Sekcija za očala

Očala povezana: Prikazuje, koliko očal je povezanih in sinhroniziranih z zvezdiščem.

Dodaj očala: Kliknite, da odprete pogovorno okno Dodaj očala, kjer lahko stereo očala sinhronizirate z zvezdiščem.

Osveži: Posodobi seznam očal, ki so sinhronizirana z zvezdiščem.

Dejanja: Kliknite puščico in nato izberite dejanje, ki ga želite izvesti. Dejanje velja za očala, ki so izbrana na seznamu povezanih očal.

  • Pokaži - Povzroči utripanje svetleče diode na izbranih očalih.

  • Preimenuj - Odpre pogovorno okno Preimenuj očala, kjer lahko izbranim očalom dodelite drugačno ime.

  • Odstrani - Odstrani izbrana očala s seznama in prekine povezavo očal z zvezdiščem.

Izberi doseg zvezdišča: Kliknite puščico in nato izberite želeni doseg zvezdišča.

    • Kratek doseg - do 2 metrov (6,5 čevljev)

    • Srednji doseg - do 10 metrov (32 čevljev)

    • Dolg doseg - celoten doseg zvezdišča.

Sekcija z nastavitvami za stereo

Opomba: Kontrolniki in informacije v tej sekciji veljajo samo za kartice Quadro, za GeForce grafične procesorje pa ne.

Stereo: Prikazuje, ali je za kartico Quadro omogočen stereoskopski 3D. Za spremembo stanja kliknite povezavo, ki odpre 3D nastavitve->stran Upravljanje s 3D nastavitvami. Nato na kartici Globalne nastavitve spremenite nastavitev Stereo - Omogoči na Vklopljeno ali Izklopljeno, odvisno od tega, ali hočete omogočiti stereo s štirimi medpomnilniki (Vklopljeno) ali onemogočiti stereo s štirimi medpomnilniki (Izklopljeno).

Zaslonski način: Prikazuje vrsto stereo strojne opreme, ki jo uporabljate. To je enaka nastavitev kot tista v 3D nastavitve->stran Upravljanje s 3D nastavitvami->Globalne nastavitve->nastavitev Stereo - prikazovalni način.

Poženi preskusno aplikacijo: Kliknite, če želite pognati demo za OpenGL stereoskopski 3D, da boste lahko preverili funkcionalnost 3D sterea v vašem sistemu. Aplikacija se bo odprla v oknu.

Sekcija z informacijami o kanalu

Moč signala: Prikazuje moč signala trenutnega kanala za zvezdišče.

Samodejen izbor naslednjega kanala: Kliknite v primeru, če ima trenutni kanal nizko moč signala in želite izbrati drug kanal za zvezdišče.

Sorodne teme

  • Omogoči 3D Vision Pro

  • Nastavitev novih stereo očal

  • Sprememba dosega zvezdišča

  • Izboljšanje moči RF signala

  • Preskus 3D Vision Pro


Profesionalni 3D stereo s štirimi medpomnilniki

S kombinacijo stereoskopskih 3D očal, zaslona s podporo za 3D in podprtih rešitev NVIDIA® Quadro® za zahtevni in ultra zahtevni segment trga je mogoč ogled katerekoli profesionalne aplikacije, ki uporablja OpenGL stereo s štirimi medpomnilniki, v stereoskopskem 3D.

Stereo s štirimi medpomnilniki uporablja štiri medpomnilnike (spredaj levo, spredaj desno, zadaj levo, zadaj desno) namesto dveh medpomnilnikov (spredaj, zadaj) v uporabi v tradicionalnem stereu. Stereo s štirimi medpomnilniki omogoča, da uporabnik lahko gleda stereo v celozaslonskem načinu ali v več oknih. Ta tehnologija zagotavlja najvišjo vizualno kakovost stereoskopskega 3D, ki jo zahtevajo profesionalci z delovnimi postajami.

Glejte Kako omogočim profesionalen stereo s štirimi medpomnilniki.


Omogočitev profesionalnega sterea s štirimi medpomnilniki

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami, da odprete pripadajočo stran.

  2. Kliknite kartico Globalne nastavitve.

  3. V oknu Nastavitve kliknite Stereo - Prikazovalni način in nato v odvisnosti od svoje strojne opreme za stereo izberite primerno možnost.

  4. V oknu Nastavitve kliknite Stereo - Omogoči in nato izberite Vklopljeno.

  5. Kliknite Uporabi.

  6. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Stereoskopski 3D izberite Nastavitev stereoskopskega 3D, da odprete pripadajočo stran.

  7. Zagotovite, da potrditveno polje Omogoči stereoskopski 3D ni označena, nato kliknite Uporabi.

Sorodne teme

  • Upravljanje s 3D Vision Pro