Stereoskopisk 3D

NVIDIA erbjuder flera lösningar för att konvertera spel och program till stereoskopisk 3D och visa dem på bildskärmen. Med kompatibel visningsmaskinvara ser du bilden med djupperception. Det finns två primära tekniker som NVIDIA erbjuder - stereoskopisk 3D för konsumenter och Quad-buffrad stereoskopisk 3D.

Stereoskopisk 3D för konsumenter

Stereoskopisk 3D för konsumenter är tillgänglig med NVIDIA® Stereoskopisk 3D drivrutin som, när den används med kompatibel maskinvara, tillåter helskärms stereoskopisk 3D-visning av många Direct3D® baserade spel. Ingen annan stereoskopisk drivrutin krävs.

Följande avsnitt förklarar funktioner och användning av Stereoskopisk 3D för konsumenter:

  • Ställ in Stereoskopiska 3D-inställningar

  • Visa spelkompatibilitet

  • Använda 3D Vision Pro (medföljer maskinvaran för 3D Vision Pro)

Quad-buffrad professionell Stereoskopisk 3D

Quad-buffrad stereoskopisk 3D visar varje öga en unik vy från ett något olika perspektiv med hjälp av fyra buffrar (vänster fram, höger fram, vänster bak, höger bak) i stället för de traditionella två buffrarna (fram, bak).

Quad-buffrad stereo kräver ett OpenGL-program med quad-buffrad stereo, 3D stereoskopiska glasögon/bildskärmar och NVIDIA® Quadro® avancerade och ultra-avancerade lösningar.

Följande avsnitt förklarar funktioner och användning av quad-buffrad Stereoskopisk 3D:

  • Använda quad-buffrad stereoskopisk 3D

  • Använda 3D Vision Pro (medföljer maskinvaran för 3D Vision Pro)

©2008, 2012 NVIDIA Corporation. Med ensamrätt. 3D Vision


Stereoskopiska 3D-inställningar

Använd sidan Ställ in stereoskopisk 3D när du vill aktivera stereoskopisk 3D, justera 3D-djup, markera ett 3D lasersikte, visa och ställa in kortkommandon samt köra installationsguiden liksom olika tester.

Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag.

Information om dessa funktioner finns under Referens.


Hur gör jag ...

  • Aktivera Stereoskopisk 3D

  • Använda stereoskopiska 3D lasersikten

  • Bekräfta om jag kan se stereoskopiska 3D-bilder

  • Justera stereoskopiska 3D-inställningar för bildskärmen

  • Testa stereoskopisk 3D på systemet

  • Ställ in kortkommandon

  • Styr när 3D-uppdateringshastigheten för stereo ändras


Aktivera stereoskopisk 3D

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Ställ in stereoskopisk 3D när du vill öppna den associerade sidan.

  2. Klicka på Kör installationsguiden när du vill starta steg-för-steg guiden som hjälper dig att ställa in och testa all maskinvara som krävs för att visa stereoskopiska 3D-effekter.

    3. Detta steg är inte nödvändigt om du använder maskinvaran NVIDIA 3D Vision och du redan har konfigurerat och testat din konfiguration efter att du installerat programmet.

  3. När du har installerat maskinvaran, kan du aktivera stereoskopisk 3D från denna sida enligt följande:

    1. Markera kryssrutan Aktivera stereoskopisk 3D.

    2. Om har mer än en typ av stereoskopiskt 3D visningsprogram, klicka på listpilen Stereoskopisk 3D bildskärmstyp och markera den du vill använda.

    3. Om du inte vill att stereoskopisk 3D ska träda i kraft till efter spelet startar, markera kryssrutan Dölj stereoskopiska 3D-effekter.

      4. Du kan slå på stereoskopiska 3D-effekter med snabbtangenterna eller knappkontrollen på NVIDIA IR-emittern.

      Standardsnabbtangenten för att slå på stereoskopiska 3D-effekter inom ett spel är [Ctrl+T].

    4. Klicka på Verkställ.

Speciella instruktioner för Quadro-kort

Om systemet har ett avancerat Quadro-kort installerat, måste quad-buffrad stereo inaktiveras när du vill använda stereoskopisk 3D för konsumenter. Om du vill vara säker på att quad-buffrad stereo är inaktiverad, gör så här:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar när du vill öppna den associerade sidan.

  2. Klicka på fliken Globala inställningar.

  3. I rutan Inställningar, klicka på Stereo-Aktivera och välj sedan Av.

  4. Klicka på Verkställ.

Relaterade ämnen

  • Ställ in stereoskopisk 3D

  • Ställ in kortkommandon

  • Kortkommandon


Använda stereoskopiska 3D lasersikten

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Ställ in stereoskopisk 3D när du vill öppna den associerade sidan.

  2. Klicka på Ändra 3D lasersikte om du vill öppna associerad dialogruta.

  3. I dialogrutan Ändra 3D lasersikte, markera kryssrutan Aktivera 3D-lasersikte för konfigurerade spel.

  4. Under Välj ett lasersikte, rulla genom tillgängliga lasersikten och klicka sedan på det du vill använda.

  5. Under Genomskinlighet, klicka på och dra reglaget till den nivå genomskinlighet du vill ha.

    6. Du även ange ett genomskinlighetsvärde in rutan % - från 0 % (täckande) till 100 % (genomskinligt).

  6. Klicka på OK.

  7. Klicka på Ja i bekräftelsedialogrutan Återställa 3D lasersikte.

Lasersiktet visas när stereoskopiska 3D-effekter är påslagna under ett spel. Om du vill undvika förvirring, inaktivera siktet som levereras med spelet.

Relaterade ämnen

  • Ställ in stereoskopisk 3D

  • Ställ in kortkommandon

  • Kortkommandon


Bekräfta att du kan se stereoskopiska 3D-bilder

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Ställ in stereoskopisk 3D när du vill öppna den associerade sidan.

  2. Om stereoskopisk 3D inte är aktiverat, markera kryssrutan Aktivera stereoskopisk 3D och klicka sedan på Verkställ.

  3. Klicka på listpilen Testa Stereoskopisk 3D och markera sedan Kör medicinsk bildtest.

    4. Den medicinska testbilden visas på skärmen.

  4. Följ instruktionerna på skärmen.

  5. Tryck på ESC-tangenten när du är klar med bilden.

  6. Följ instruktionerna i dialogrutan Medicinska bildtestresultat och bekräfta om Stereoskopisk 3D ska vara aktiverat eller inte.

Relaterade ämnen

  • Ställ in stereoskopisk 3D


Justera stereoskopiska 3D-inställningar för bildskärmen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Ställ in stereoskopisk 3D när du vill öppna den associerade sidan.

  2. Om stereoskopisk 3D inte är aktiverat, markera kryssrutan Aktivera stereoskopisk 3D.

  3. Klicka på och dra djupreglaget så att den stereoskopiska 3D visningen passar dig.

    4. Skjutreglaget för djup justerar den uppfattade distansen mellan de närmaste objekten och de längst bort i spelet.

  4. Klicka på Verkställ.

  5. Du även använda kortkommandon eller NVIDIA IR-emitterns hjul om du vill justera djup medan du spelar.

    6. Standardsnabbtangenterna är [Ctrl+F4] som ökar djupet och [Ctrl+F3] som minskar djupet.

Relaterade ämnen

  • Ställ in stereoskopisk 3D

  • Ställ in kortkommandon

  • Kortkommandon


Testa stereoskopisk 3D på systemet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Ställ in stereoskopisk 3D när du vill öppna den associerade sidan.

  2. Markera kryssrutan Aktivera stereoskopisk 3D.

  3. Klicka på Testa Stereoskopisk 3D om du vill öppna associerad dialogruta.

  4. Under Skärminställningar, justera upplösningsreglaget, kantutjämningsnivån och uppdateringsintervallet till de inställningar du vill testa och klicka sedan på Verkställ.

    5. Val för uppdateringsintervall visas endast för sidoväxlad stereo.

    Du även ändra inställningarna under testen.

  5. Klicka på Starta testprogram.

    6. Testprogrammet visas på helskärm och visar den upplösning och det uppdateringsintervall med vilka testen körs.

  6. Gör justeringar medan du kör testen genom att trycka på F1 för att få fram en meny som visar en lista över de snabbtangenter du kan använda för att justera uppdateringsintervallet och upplösningen.

  7. Du även använda kortkommandon till att justera stereoskopiska 3D-inställningar och bli bekant med hur inställningarna påverkar bilden.

  8. Om du vill göra ytterligare justeringar genom att använda dialogrutan, tryck på ESC-tangenten för att återgå till dialogrutan Testa Stereoskopisk 3D, gör ändringarna, klicka på Verkställ och klicka sedan på Starta testprogram.

  9. När du har kört testen, tryck på ESC-tangenten och klicka sedan på Stäng.

Relaterade ämnen

  • Ställ in stereoskopisk 3D


Ställa in kortkommandon

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Ställ in stereoskopisk 3D när du vill öppna den associerade sidan.

  2. Klicka på Ställ in kortkommandon när du vill öppna associerad dialogruta.

    3. Dialogrutan visar standardkortkommandon för vanliga stereoskopiska 3D-reglage som du kan använda medan du spelar ett spel.

    Det finns avancerade inställningar som du kan visa genom att klicka på pilenVisa avancerade spelinställningar.

  3. Du kan definiera dina egna tangentkombinationer för ett specifikt reglage enligt följande:

    1. Klicka inne i lämplig ruta.

    2. Tryck på tangentkombinationen du vill använda.

    3. Klicka på OK.

  4. Ändra avancerade spelinställningar inom spelet genom klicka på kryssrutan Aktivera avancerade spelinställningar och sedan följa steg 3.

Relaterade ämnen

  • Ställ in stereoskopisk 3D

  • Kortkommandon


Om du vill styra när 3D-uppdateringshastigheten för stereo ändras

Bildskärmen måste vara inställd på en högre uppdateringsfrekvens när du kör 3D-program i aktiv stereoskopisk 3D. Detta händer typiskt automatiskt när du startar ett 3D-program och sedan växlar bildskärmen tillbaka till din normala uppdateringsfrekvens när du stänger 3D-programmet. Visst skärmflimmer inträffar under återställning av visningsläget. Med denna inställning kan du styra när bildskärmens uppdateringsfrekvens återställs.

OBS! Detta reglage gäller inte för 3D Vision Discover eller 3DTV Play.

Om du vill styra när 3D-uppdateringshastigheten för stereo ändras

  1. Från NVIDIAs kontrollpanel, fönstret Navigationsträd under Stereoskopisk 3D, markera Ställ in stereoskopisk 3D när du vill öppna associerad sida.

  2. Om stereoskopisk 3D är inte aktiverat, Kontrollera kryssrutan Aktivera stereoskopisk 3D.

  3. Klicka på listpilen Välj när bildskärmen är i 3D-läge och välj sedan ett av alternativen:

    • Alltid: Markera detta alternativ för att hindra bildskärmen från att återställa läget närhelst ett 3D-program öppnas eller stängs.

      • Stereo 3D-uppdateringsfrekvensen är alltid inställd t.om. när 3D-program inte körs. Detta alternativ undviker att visningsläget återställs och associerat skärmflimmer närhelst ett 3D-program öppnas eller stängs.

    • Endast medan 3D-program kör: Välj detta alternativ om du inte vill att stereoskopisk 3D uppdateringsfrekvens ska vara inställd hela tiden utan endast när 3D-programmet körs.

      • Uppdateringsfrekvensen återställs närhelst du startar eller slutar ett 3D-program - antingen i helskärms- eller fönsterläge. Båda lägens återställning åtföljs av visst skärmflimmer.

    • Endast medan helskärms 3D-program kör: Välj detta alternativ om du inte vill att stereoskopisk 3D uppdateringsfrekvens ska vara inställd hela tiden utan endast när 3D-programmet körs i helskärmsläge.

      • Uppdateringsfrekvensen återställs närhelst du startar eller slutar ett 3D-program i helskärmsläge. Båda lägens återställning åtföljs av visst skärmflimmer. 3D-program i fönsterläge kan inte visas i stereoskopisk 3D.

  4. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Ändra Stereoskopiska 3D-inställningar


Referens

Detta avsnitt innehåller referensinformation för stereoskopiska 3D-inställningar.

  • Ställ in stereoskopisk 3D

  • Kortkommandon


Ställ in stereoskopisk 3D

Använd den här sidan om du vill aktivera och ändra stereoskopiska 3D-inställningar.

Aktivera Stereoskopisk 3D: Välj om du vill aktivera stereoskopisk 3D för dina spel lika väl som när du vill aktivera reglagen på denna sida.

Djup: Djupreglaget styr avståndet mellan det närmaste föremålet och det längst bort i scenen. Justera djupet enligt din komfortnivå för stereoskopisk 3D-visning. Här kan du även justera djupet med hjälp av kortkommandona medan spelar ett spel.

Stereoskopisk 3D-bildskärmstyp: Det stereoskopiska 3D-läget som stöds av den primära bildskärmen är auto-identifierat när installationsguiden installerar. Guiden bestämmer om bildskärmen kan visa i stereoskopisk 3D. Använd listrutan när du vill markera läget som stöds av bildskärmen om fler än en typ är tillgänglig.

Anmärkning för 3DTV Play: Om en HDMI 3D TV eller bildskärm är ansluten och systemet har licens för 3DTV Play, innehåller listrutan följande två alternativ:

  • 3DTV Play: Detta är standardinställningen för HDMI 3D TV-apparater och ska inte behöva ändras i de flesta fall.

  • HDMI Checkerboard: (Avancerade användare) Om din TV är kapabel att stödja checkerboard- formatet för stereoskopisk 3D, välj detta alternativ om du vill dra nytta av detta formats funktioner, t.ex. stöd för 3D-upplösningar upp till 1080p vid 60 Hz uppdateringsfrekvens. Om du väljer detta alternativ, måste du även manuellt konfigurera din TV till att acceptera checkerboardformatet innan du spelar upp stereoskopiskt 3D-innehåll.

Ändra 3D lasersikte: Hårkorssikten i förstapersonsskjutspel (FPS) placeras vanligen på skärmdjupet när de visas i stereoskopisk 3D, vilket gör det svårt att sikta. För vissa FPS-spel har NVIDIA skapat en konfiguration som sätter spelets lasersikte på rätt djup och ingen användarkonfiguration krävs. För alla andra FPS-spel erbjuder NVIDIA ett urval av 3D lasersikten som visas korrekt på målobjektet. Du kan markera ett av dessa lasersikten och även justera dess genomskinlighet. Lasersiktet visas när stereoskopisk 3D slås på under ett spel. Undvik förvirring genom att inaktivera siktet från spelet.

Ställ in kortkommandon: Kortkommandona är snabbtangenter i spel som kan användas när du vill ändra stereoskopiska 3D-inställningar. Du kan ändra alla genvägar eller återställa dem till standardinställningarna.

Dölj stereoskopiska 3D-effekter när spelet börjar: Normalt slås stereoskopisk 3D på när spelet startar. Bocka i denna kryssruta om du vill använda kortkommandon till att slå på stereoskopisk 3D när spelet redan har startat. Kanske du t.ex. vill visa spelmenyer och installationsskärmar med stereoskopisk 3D avstängd. Detta alternativ är endast tillgängligt med Quadro professionell stereo.

Markera när bildskärmen är i 3D-läge: Bildskärmen måste vara inställd på en högre uppdateringsfrekvens när du kör 3D-program i aktiv stereoskopisk 3D. Detta händer typiskt automatiskt när du startar ett 3D-program och sedan växlar bildskärmen tillbaka till din normala uppdateringsfrekvens när du stänger 3D-programmet. Visst skärmflimmer inträffar under återställning av visningsläget. Med denna inställning kan du styra när bildskärmens uppdateringsfrekvens återställs.

Obs! Denna kontroll finns inte tillgänglig med HDMI 3D-bildskärmar, 3D-bildskärmar som använder passiv 3D-teknik eller med Windows 8 och senare Microsoft Windows operativsystem.

    • Alltid: Den högre stereo 3D-uppdateringsfrekvensen är alltid inställd, t.o.m. när 3D-program inte körs. Detta undviker att visningsläget måste återställas varje gång ett 3D-program öppnas eller stängs.

    • Endast medan 3D-program kör: Visningsläget återställs till stereo 3D-uppdateringsfrekvens närhelst du startar eller slutar ett 3D-program - antingen i helskärms- eller fönsterläge.

    • Endast medan helskärms 3D-program kör: Visningsläget återställs till stereo 3D-uppdateringsfrekvensen närhelst du startar ett 3D-program i helskärmsläge. Med denna inställning kan du inte spela upp 3D spel i fönster med stereoskopisk 3D.

Testa Stereoskopisk 3D: Detta kör ett testprogram som du kan använda för att kontrollera hur stereoskopisk 3D ser ut på ditt system och för att bestämma bildskärmsinställningarna som producerar den bästa stereoskopiska 3D-effekten. Denna knapp visas när stereoskopisk 3D är aktiverat. Kom åt följande alternativ genom att klicka på pilen:

Kör Installationsguiden: Kör guiden för att installera och konfigurera din stereoskopiska 3D maskinvara och program. Detta alternativ visas inte om OpenGL-stereo är aktiverat eller om 3D-bildskärmstypen använder passiv 3D-teknik.

Kör medicinsk bildtest: Den medicinska bildtesten hjälper dig att bekräfta om du kan visa stereoskopiska 3D bilder. Testen körs under installationsguiden. Det rekommenderas dock att varje ny användare kör den medicinska bildtesten innan han/hon spelar spel i stereoskopisk 3D. Detta alternativ visas inte om 3D-bildskärmstypen använder passiv 3D teknik.

Relaterade ämnen

  • Aktivera stereoskopisk 3D

  • Använda stereoskopiskt 3D lasersikte

  • Bekräfta om kan du se stereoskopiska 3D-bilder

  • Justera stereoskopiska 3D-inställningar för bildskärmen

  • Testa stereoskopisk 3D på systemet

  • Ställ in kortkommandon

  • Kortkommandon


Kortkommandon

Dialogrutan Ställ in kortkommandon visar dig de kortkommandon du kan använda till att styra stereoskopisk 3D medan spelar ett spel. Du även anpassa kortkommandona från denna sida. Dialogrutan är uppdelad i två delar - grundläggande stereoskopiska 3D-inställningar och avancerade inställningar inom spelet.

Du kan även visa grundläggande beskrivningar av varje inställning genom att hålla markören över texten i dialogrutan.

Grundinställningar

Visa eller dölj stereoskopiska 3D-effekter (Standard [Ctrl+T]): Använd detta kortkommandot när du vill slå på eller av stereoskopisk 3D under spelet. Inställningen sparades inte.

Öka djup (Standard [Ctrl+F4]): Ökar den uppfattade distansen mellan det närmaste objektet och det längst bort i spelet. Detta kortkommando har samma effekt som att flytta djupreglaget till höger och sparas automatiskt för alla spel.

Minska djup (Standard [Ctrl+F3]): Minskar den uppfattade distansen mellan det närmaste objektet och det längst bort i spelet. Detta kortkommando har samma effekt som att flytta djupreglaget till vänster och sparas automatiskt för alla spel.

Visa eller dölj 3D-lasersikte (Standard [Ctrl+F12]): Slå på eller stäng av NVIDIA 3D lasersikte.

Visa eller dölj kompatibilitet i spel (Standard [CTRL+Alt+Ins]): Använd detta kortkommando till att visa eller dölja överlagringen i spelet som ger information om stereoskopisk 3D kompatibilitet för det spelet.

Avancerade spelinställningar

Inställningarna från NVIDIA för varje spel är utformade för optimal stereoskopisk 3D visning och bör inte kräva vidare justeringar. Följande kortkommandon bör endast användas av personer som är ingående bekanta med de komplicerade parametrar som gäller när stereoskopiska 3D-bilder skapas.

Öka konvergensen (Standard [Ctrl+F6]): Flyttar objekt mot dig.

Minska konvergensen (Standard [Ctrl+F5]): Flyttar objekt bort från dig.

Växla mellan frustumjusteringar (Standard [Ctrl+11]): Växlar mellan tre inställningar - av, anpassad till att fylla och klipp sidor.

Spara speländringar (Standard [Ctrl+F7]): Använd detta kortkommando när du vill spara alla ändringar inom spelet du gjort för (Visa/Dölj) 3D lasersikte, konvergens eller frustumjustering. Dessa inställningar tillämpas automatiskt nästa gång du spelar samma spel.

Relaterade ämnen

  • Ställ in stereoskopisk 3D

  • Ställ in kortkommandon


Spelkompatibilitet

Använd sidan Visa kompatibilitet med spel till att visa en stereoskopisk 3D kompatibilitetsklassificering för ett antal spel tillsammans med eventuella problem och rekommendationer för varje spel.

Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag ...

Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Bekräfta hur kompatibelt spelet är med Stereoskopisk 3D


Bekräfta hur kompatibelt spelet är med stereoskopisk 3D

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Visa kompatibilitet med spel när du vill öppna den associerade sidan.

  2. Under Stereoskopisk 3D-kompatibilitet, rulla i listan tills du hittar ditt spel.

    • Visa endast de spel som för närvarande är installerade på datorn genom att markera kryssrutan Visa endast installerade spel.

    • Om du vill sortera listan i alfabetisk ordning, klicka på kolumnrubriken Spelnamn.

      • Klicka på rubriken för att växla mellan stigande och fallande alfabetisk sortering.

    • Sortera enligt klassificering genom att klicka på kolumnrubriken Kompatibilitet.

      • Klicka på rubriken för att växla mellan stigande och fallande sortering enligt kompabilitet.

  3. Markera spelet i listan.

  4. Avsnittet Problem och rekommenderade inställningar beskriver hur bra ett speciellt spel fungerar med Stereoskopisk 3D, föreslår inställningar i spelet för bättre stereoskopisk 3D och visar en lista över problem inom spelet som kanske stör utmärkt stereoskopisk 3D visning.

När du startar ett spel är denna information också tillgänglig som en överlagring i skärmens nedre hörn. Använd kortkommandot (standard [Ctrl+Alt+Ins] när du vill stänga av eller slå på överlagringen.

Relaterade ämnen

  • Visa kompatibilitet med spel

  • Ställ in kortkommandon

  • Kortkommandon


Referens

Detta avsnitt innehåller referensinformation om spelkompatibilitet.

  • Visa kompatibilitet med spel


Visa kompatibilitet med spel

Denna sida visar en lista över alla spel som har testats av NVIDIA med Stereoskopisk 3D. Varje spel har klassificerats som Utmärkt, Bra, Någorlunda eller Rekommenderas inte. Denna klassificering baseras på hur bra spelet översätts till stereoskopisk 3D och om det finns några problem i spelet som kan störa utmärkt stereoskopisk 3D-visning.

  • Visa endast de spel som för närvarande är installerade på datorn genom att markera kryssrutan Visa endast installerade spel.

  • Om du vill sortera listan i alfabetisk ordning, klicka på kolumnrubriken Spelnamn.

    • Klicka på rubriken för att växla mellan stigande och fallande alfabetisk sortering.

  • Sortera enligt klassificering genom att klicka på kolumnrubriken Kompatibilitet.

    • Klicka på rubriken för att växla mellan stigande och fallande sortering enligt kompabilitet.

Relaterade ämnen

  • Bekräfta hur kompatibelt spelet är med stereoskopisk 3D

  • Ställ in kortkommandon

  • Kortkommandon


Inställningar för 3D Vision Pro

NVIDIA® 3D Vision™ Pro är den professionella versionen av 3D Vision™ stereoglasögon och emitter. Medan 3D Vision:s produktpaket använder infraröd (IR) kommunikation från emittern till stereoglasögonen, använder produktpaketet 3D Vision Pro radiofrekvens (RF) dubbelriktad kommunikation mellan stereoglasögonen och 3D Vision Pro:s nav. Detta gör att flera 3D Vision Pro nav kan användas inom varandras räckvidd utan konflikt.

3D Vision Pro kräver inte siktlinje mellan navet och 3D Vision Pro-glasögonen. Detta ger mer flexibilitet beträffande glasögonens plats, distans och position i förhållande till navet.

Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag.

Information om dessa funktioner finns under Referens.


Hur gör jag ...

  • Aktivera 3D Vision Pro med GeForce GPU-enheter

  • Aktivera 3D Vision Pro med Quadro GPU-enheter

  • Ställ in nya 3D Vision Pro-glasögon

  • Ändra 3D Vision Pro:s navs räckvidd

  • Förbättra 3D Vision Pros RF signalstyrka

  • Testa 3D Vision Pro på systemet


Om du vill aktivera 3D Vision Pro med GeForce GPU-enheter

När du installerar programmet 3D Vision Pro första gången, innehåller installationen en installationsguide som hjälper dig konfigurera din 3D Vision Pro maskinvara riktigt. Du även köra guiden senare som beskrivs här.

Om du vill aktivera 3D Vision Pro med GeForce GPU-enheter

  1. Från NVIDIAs kontrollpanel, fönstret Navigationsträd under Stereoskopisk 3D, markera Ställ in stereoskopisk 3D när du vill öppna associerad sida.

  2. Klicka på Kör installationsguiden när du vill starta steg-för-stegguiden som hjälper dig ställa in och testa all maskinvara som krävs för att visa stereoskopiska 3D-effekter.

    3. Detta steg är inte nödvändigt om du redan konfigurerat och testat konfigurationen efter att du installerat programmet 3D Vision Pro.

  3. När maskinvaran väl är installerad kan du aktivera stereoskopisk 3D på denna sida så här:

    1. Kontrollera kryssrutan Aktivera stereoskopisk 3D.

    2. Om du har mer än en typ av stereoskopiskt 3D visningsprogram, klicka på listpilen Stereoskopisk 3D-bildskärmstypstyp och markera 3D Vision Pro.

    3. Om du inte vill verkställa stereoskopisk 3D till efter spelet startar, markera kryssrutan Dölj stereoskopiska 3D-effekter.

      4. Du kan slå på stereoskopiska 3D-effekter med snabbtangenterna eller knappreglaget på NVIDIAs IR-emitter.

      Standardsnabbtangenten för att slå på stereoskopiska 3D-effekter inom ett spel är [Ctrl+T].

    4. Klicka på Verkställ.

    Relaterade ämnen

      • Hantera 3D Vision Pro


Om du vill aktivera 3D Vision Pro med Quadro GPU-enheter

När du installerar programmet 3D Vision Pro första gången, innehåller installationen en installationsguide som hjälper dig konfigurera din 3D Vision Pro maskinvara riktigt. Du även köra guiden senare som beskrivs här.

Om du vill aktivera 3D Vision Pro med Quadro GPU-enheter

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar när du vill öppna den associerade sidan.

  2. Klicka på fliken Globala inställningar.

  3. I rutan Inställningar, klicka på Stereo-Visningsläge och välj sedan lämpligt 3D Vision Pro-alternativ, beroende på stereomaskinvaran.

  4. Aktivera stereoskopisk 3D enligt det program du vill spela upp för att visa i 3D Stereo:

Konsumentstereo: Om du vill använda drivrutinen NVIDIA Stereoskopisk 3D för DirectX-spel (stöds inte i Windows XP) -

  1. I rutan Inställningar, klicka på Stereo-Aktivera och välj sedan Av.

  2. Klicka på Verkställ.

  3. Från NVIDIAs kontrollpanel, fönstret Navigationsträd under Stereoskopisk 3D, markera Ställ in stereoskopisk 3D när du vill öppna associerad sida.

  4. Markera kryssrutan Aktivera stereoskopisk 3D om du vill aktivera NVIDIA stereoskopisk 3D och klicka sedan på Verkställ.

Quad-buffrad stereo: Aktivera Quad-buffrad professionell stereo -

  1. I rutan Inställningar, klicka på Stereo-Aktivera och välj sedan På.

  2. Klicka på Verkställ.

  3. Från NVIDIAs kontrollpanel, fönstret Navigationsträd under Stereoskopisk 3D, markera Ställ in stereoskopisk 3D när du vill öppna associerad sida.

  4. Avmarkera kryssrutan Aktivera stereoskopisk 3D om du vill inaktivera NVIDIA stereoskopisk 3D och klicka sedan på Verkställ.

Relaterade ämnen

  • Hantera 3D Vision Pro


Ställ in nya 3D Vision Pro-glasögon

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Hantera 3D Vision Pro när du vill öppna den associerade sidan.

  2. I rutan Glasögon, klicka på Lägg till glasögon när du vill öppna dialogrutan Lägg till glasögon.

  3. Följ instruktionerna i dialogrutan Lägg till glasögon och klicka sedan på Klar.

    4. De nya glasögonen visas som en post i listrutan.

    Om du vill byta namn på posten, klicka på pilen Åtgärder, markera Byt namn och ange ett namn i dialogrutans namnfält Byt namn och klicka sedan på OK.

Relaterade ämnen

  • Hantera 3D Vision Pro


Om du vill ändra 3D Vision Pro:s navs räckvidd

Navets räckvidd är den längsta distans som glasögonen kan synkronisera med 3D Vision Pro:s nav. Du kan minska räckvidden för att begränsa upplevelsen till en liten grupp eller öka räckvidden så att den inkluderar alla i ett stort rum.

Om du vill ändra 3D Vision Pro:s navs räckvidd

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Hantera 3D Vision Pro när du vill öppna den associerade sidan.

  2. Klicka på pilen Välj sändtagarens räckvidd och välj sedan alternativet du vill ha.

    • Kort räckvidd - upp till 2 meter

    • Medelräckvidd - upp till 10 meter

    • Lång räckvidd - Navets hela räckvidd.

  3. Klicka på Verkställ.

    4. Endast glasögonen som är inom din valda räckvidd visas i de anslutna glasögonens ruta.

Relaterade ämnen

  • Hantera 3D Vision Pro


Förbättra RF-signalstyrkan

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Hantera 3D Vision Pro när du vill öppna den associerade sidan.

  2. I området Kanalinformation, klicka på AutoPick nästa kanal.

    3. Dialogrutan AutoPick nästa kanal visas och anger valets förlopp. Dialogrutan stängs när nästa kanal har etablerats.

  3. Med glasögonen inom navets räckvidd, bekräfta att kanalinformationens område anger en bra signalstyrka och att glasögonen är synkroniserade med navet och visas i listan över glasögon.

Relaterade ämnen

  • Hantera 3D Vision Pro


När du vill testa 3D Vision Pro på systemet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Stereoskopisk 3D, välj Hantera 3D Vision Pro när du vill öppna den associerade sidan.

  2. Klicka på Starta testprogram.

    3. Testprogrammet visas i ett fönster.

Relaterade ämnen

  • Hantera 3D Vision Pro


Se 3D Vision Pro

Detta avsnitt innehåller referensinformation om 3D Vision Pro.

  • Hantera 3D Vision Pro


Hantera 3D Vision Pro

Använd den här sidan när du vill konfigurera inställningarna för NVIDIA® 3D Vision™ Pro.

Du kan ställa in nya glasögon, ändra navets sändtagares räckvidd, visa vilka glasögon som är synkroniserade med navet och markera en annan kanal för att förbättra signalstyrkan från navet-till-glasögon.

Avsnittet Glasögon

Glasögon anslutna: Visar hur många glasögon som är anslutna och synkroniserade med navet.

Lägg till glasögon: Klicka när du vill öppna dialogrutan Lägg till glasögon där du kan synkronisera ett par stereoglasögon med navet.

Uppdatera: Uppdaterar listan över glasögon som är synkroniserade med navet.

Åtgärder: Klicka på pilen och välj sedan en åtgärd. Åtgärden gäller för paret glasögon som du markerat i den anslutna listan över glasögon.

  • Identifiera - Orsakar att LED på det markerade paret glasögon blinkar.

  • Byt namn - Öppnar dialogrutan Byt namn på glasögon där du kan tilldela det valda paret glasögon ett annat namn.

  • Ta bort - Tar bort det valda paret glasögon ur listan och kopplar bort glasögonen från navet.

Välj navets räckvidd: Klicka på pilen och välj sedan den navräckvidd som du vill ha.

    • Kort räckvidd - upp till 2 meter

    • Medelräckvidd - upp till 10 meter

    • Lång räckvidd - Navets hela räckvidd.

Avsnittet Stereoinställningar

Obs! Reglagen och informationen i detta avsnitt gäller endast för Quadro-kort och inte för GeForce GPU-enheter.

Stereo: Anger om stereoskopisk 3D är aktiverat för Quadro-kortet. Om du vill ändra status, klicka på länken som öppnar sidan 3D-inställningar->Hantera 3D-inställningar. I fliken Globala inställningar, ändra sedan inställningen Stereo-Aktivera till antingen På eller Av beroende på om du vill aktivera quad-buffrad stereo (På) eller inaktivera quad-buffrad stereo (Av).

Visningsläge: Anger typen av stereomaskinvara du använder. Detta är samma inställning som angavs i inställningen på sidan 3D-inställningar->Hantera 3D-inställningar->Globala inställningar->Stereo-Visningsläge.

Starta testprogram: Klicka när du vill starta en OpenGL stereoskopisk 3D demonstration så du kan bekräfta systemets Stereo 3D funktion. Programmet startar i ett fönster.

Avsnittet Kanalinformation

Signalstyrka: Visar den aktuella navkanalens signalstyrka.

AutoPick nästa kanal: Klicka när du vill markera en annan navkanal ifall din aktuella kanal har låg signalstyrka.

Relaterade ämnen

  • Aktivera 3D Vision Pro

  • Ställ in nya stereoglasögon

  • Ändra navets räckvidd

  • Förbättra RF-signalstyrkan:

  • Testa 3D Vision Pro


Quad-buffrad professionell 3D stereo

Genom att kombinera 3D Stereoskopiska glasögon, en 3D-klar bildskärm och stödda NVIDIA® Quadro® avancerade och ultra-avancerade lösningar, kan alla professionella program med OpenGL quad-buffrad stereo visas i stereoskopisk 3D.

Quad-buffrad stereo använder fyra buffrar (vänster fram, höger fram, vänster bak, höger bak) i stället för de två buffrarna (fram, bak) som används i traditionell stereo. Med Quad-buffrad stereo kan en användare visa stereo antingen i helskärmsläge eller i flera fönster. Denna teknik ger den högsta 3D stereoskopiska visuella kvalitet som krävs av dem som använder arbetsstationer.

Se Hur aktiverar jag Quad-buffrad professionell stereo.


Om du vill aktivera Quad-buffrad professionell stereo

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar när du vill öppna den associerade sidan.

  2. Klicka på fliken Globala inställningar.

  3. I rutan Inställningar, klicka på Stereo-Visningsläge och välj sedan lämpligt alternativ, beroende på stereomaskinvaran.

  4. I rutan Inställningar, klicka på Stereo-Aktivera och välj sedan På.

  5. Klicka på Verkställ.

  6. Från NVIDIAs kontrollpanel, fönstret Navigationsträd under Stereoskopisk 3D, markera Ställ in stereoskopisk 3D när du vill öppna associerad sida.

  7. Kontrollera att kryssrutan Aktivera stereoskopisk 3D är avmarkerad och klicka sedan på Verkställ.

Relaterade ämnen

  • Hantera 3D Vision Pro